Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Recent update changed my Facebook site!

  • 5 replies
  • 1 has this problem
  • 13 views
  • Last reply by cor-el

more options

After recent Firefox update, my Facebook page has completely changed appearance and is extremely difficult to navigate. It is 'normal' using other browsers. This is on my desktop and is the only site that has changed. Nothing I can find in Facebook settings seems to help

Chosen solution

Does it look like Facebook changed to its "single-column" mobile version?

Cache and Cookies: When you have a problem with one particular site that previously worked normally, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, click the lock icon at the left end of the address bar. After a moment, a "Clear Cookies and Site Data" button should appear at the bottom. Go ahead and click that.

In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites.

Then try reloading the page. Does that help?

Read this answer in context 👍 1

All Replies (5)

more options

Chosen Solution

Does it look like Facebook changed to its "single-column" mobile version?

Cache and Cookies: When you have a problem with one particular site that previously worked normally, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, click the lock icon at the left end of the address bar. After a moment, a "Clear Cookies and Site Data" button should appear at the bottom. Go ahead and click that.

In the dialog that opens, you will see one or more matches to the current address so you can remove the site's cookies individually without affecting other sites.

Then try reloading the page. Does that help?

Helpful?

more options

Hmmm... I am a dork. I cleared the cache and while I was looking at the address bar I noticed '230%'... DUH! never had to fix that before :-) All better now! THANK YOU!!!

Modified by cavymomma

Helpful?

more options

If you often spin your mouse scroll wheel, you might accidentally zoom like crazy by pressing the Ctrl key at the same time. Otherwise, that would be pretty hard to explain!

Helpful?

more options

LOL I'm not that coordinated (and pretty sure I wasn't that drunk haha!).

Helpful?

more options

Note that you can set mousewheel.withcontrol.action (on Mac mousewheel.with_meta.action) to 0 on the about:config page to prevent their default action if the Ctrl/Command key is pressed.

Action:

0: Nothing happens
1: Scrolling contents
2: Go back or go forward, in your history
3: Zoom in or out (reflowing zoom)
4: Treat vertical wheel as horizontal scroll
5: Zoom in or out (pinch zoom)

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.