Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More


  • 1 reply
  • 1 has this problem
  • Last reply by cor-el

more options

This website bellow, tells me how I can enable and disable picture-in-picture.. I don't seem to have this option? has it moved?

Why does Mozilla list this on their website if it is outdated?? It's like doing a search on Google in 2020 and getting results from 2014 version of Firefox. it is completely irrelevant. I didn't think Mozilla was as bad as Google.

All Replies (1)

more options

You should still have that setting in "*Options/Preferences -> General -> Browsing"

Make sure that media.videocontrols.picture-in-picture.enabled = true is set to true on the about:config page.

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".


Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.