Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I stop the accumulation of tabs' history in: History > Recently Closed Tabs?

  • 1 reply
  • 2 have this problem
  • 1 view
  • Last reply by cor-el

more options

Using an Apple computer and Firefox, If in my toolbar (where the Filej, Edit, View options are), and I go to History > Recently Closed Tabs ... I see many recently opened tabs listed. How do I stop "Recently Closed Tabs" from accumulating? I want that list to always be clear.

Chosen solution

You can set these two prefs to 0 (zero) on the about:config page to disable the feature to restore tabs you (accidentally) you closed.

  • browser.sessionstore.max_tabs_undo = 0
  • browser.sessionstore.max_windows_undo = 0

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Read this answer in context 👍 0

All Replies (1)

more options

Chosen Solution

You can set these two prefs to 0 (zero) on the about:config page to disable the feature to restore tabs you (accidentally) you closed.

  • browser.sessionstore.max_tabs_undo = 0
  • browser.sessionstore.max_windows_undo = 0

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.