Search Support

Spell check works on all sites except Gmail... Sometimes - Linux

  • 2 replies
  • 1 has this problem
  • 5 views
  • Last reply by McCoy

more options

I'm using Firefox 74.0 x64 on Pop!_OS 19.10. I do not know for sure if this issue was happening before 74.0, but I believe it was. Spellcheck is enabled and the English US dictionary is downloaded. Spellcheck seems to work perfectly everywhere, with one weird exception. It doesn't work in Gmail... usually. Most of the time it does not work, but in testing different scenarios for this report, I found it often does work.

Some other notes about my setup. I'm using Firefox containers. I notice this issue most in my "Work" container. I tried opening Gmail in my personal container and in no container. It was working at this moment.

Attached is a screenshot from my "work" container. It shows two gmail drafting windows open on the same page at the same time. In one, spell check is working. In the other it is not. It doesn't matter if the drafting window is inline or popped out, the same issue persists. All tests were done while on the URL: https://mail.google.com/mail/u/0/...

I'm not really sure what else to do to identify the issue at this time. Maybe there's just good advice for clearing the browser cache or something that would help?

Attached screenshots

All Replies (2)

more options

Hello Anxiety35,

Maybe you could check these Gmail settings, as you mention
using it for work :

https://support.google.com/mail/answer/7987?hl=en

Helpful?

more options

In case the above doesn't apply to your situation, would you check this please :

When you open your Gmail account, go to Settings => General, and scroll down to "Auto-correct".

Make sure you ticked "Auto-correct on".

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.