X
Tap here to go to the mobile version of the site.

Support Forum

Foxfire not working after re-install. Unable to access options or bookmarks.

Posted

Unable to access "options", bookmark links or add-ons after reinstalling latest version of Foxfire to resolve these issues. Refreshing browser did not clear the issues. Tried compatibility troubleshooting without success. before un-installing and re-installing. Help!

OS Version: Microsoft Windows 8.1, 64 bit Processor: Intel(R) Pentium(R) CPU 2020M @ 2.40GHz, Intel64 Family 6 Model 58 Stepping 9 Processor Count: 2 RAM: 3985 Mb Graphics Card: Intel(R) HD Graphics, -2039 Mb Hard Drives: C: Total - 458597 MB, Free - 222677 MB; Motherboard: Gateway, EG50_HC_CR Antivirus: Avast Antivirus, Updated and Enabled

Unable to access "options", bookmark links or add-ons after reinstalling latest version of Foxfire to resolve these issues. Refreshing browser did not clear the issues. Tried compatibility troubleshooting without success. before un-installing and re-installing. Help! OS Version: Microsoft Windows 8.1, 64 bit Processor: Intel(R) Pentium(R) CPU 2020M @ 2.40GHz, Intel64 Family 6 Model 58 Stepping 9 Processor Count: 2 RAM: 3985 Mb Graphics Card: Intel(R) HD Graphics, -2039 Mb Hard Drives: C: Total - 458597 MB, Free - 222677 MB; Motherboard: Gateway, EG50_HC_CR Antivirus: Avast Antivirus, Updated and Enabled
Quote

Additional System Details

Installed Plug-ins

Ad-Blocker Ultimate PDF2go Amazon Assist Video DownloaderHelper

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/79.0.3945.79 Safari/537.36 Avast/79.0.3060.80

More Information

FredMcD
  • Top 10 Contributor
4398 solutions 61701 answers

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Secure''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.