X
Tap here to go to the mobile version of the site.

Support Forum

How do I stop Bing from doing a search that I asked Google (which is set as my default) to do?

Posted

Firefox is my default browser and Google the default search engine. This has worked fine for years. Suddenly, a search typed into Google results in a Bing result. I made sure that Bing is not checked as even an alternate search engine but that does not help.

Firefox is my default browser and Google the default search engine. This has worked fine for years. Suddenly, a search typed into Google results in a Bing result. I made sure that Bing is not checked as even an alternate search engine but that does not help.

Chosen solution

Is this Windows Tab --'change your homepage search a Firefox extension?

If yes, you can try disabling it or removing it altogether to see if it changes anything.

Read this answer in context 0
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

More Information

WMagicModel
  • Top 25 Contributor
  • Administrator
14 solutions 204 answers

Hi Steve,

You might have Bing as an Extension which could be the root of the problem with Bing doing the search instead of Google.

  1. In your browser click the 3-bar menu icon in the top right corner
  2. Click Add-ons
  3. Under Manage your Extensions, click ... to the right of Bing, and then click Remove or Disable

Let me know if this helps!

Hi Steve, You might have Bing as an Extension which could be the root of the problem with Bing doing the search instead of Google. # In your browser click the 3-bar '''menu''' icon in the top right corner # Click '''Add-ons''' # Under ''Manage your Extensions'', click '''...''' to the right of '''Bing''', and then click '''Remove''' or '''Disable''' Let me know if this helps!
Was this helpful to you? 0
Quote
FredMcD
  • Top 10 Contributor
4267 solutions 59839 answers

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; (<Control> [Mac=<Command>] <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Remove “ Bing “ Anything.

Also remove SafeSearch, SearchAssist Incognito, FileConverter Addon, SearchLock, DiscreteSearch, WebSearch, Findwide Search Engine, securedsearch

Now do the same in the computer’s Programs Folder.

Windows: Start > Control Panel > Uninstall Programs. Mac: Open the Applications folder. Linux: Check your user manual.

Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''(<Control> ''[Mac=<Command>]'' <Shift> A) ''' In the Add-ons Manager, on the left, select '''Extensions. ''' Remove “ Bing “ '''Anything. ''' Also remove SafeSearch, SearchAssist Incognito, FileConverter Addon, SearchLock, DiscreteSearch, WebSearch, Findwide Search Engine, securedsearch Now do the same in the computer’s '''Programs Folder. ''' '''Windows:''' Start > Control Panel > Uninstall Programs. '''Mac:''' Open the '''Applications''' folder. '''Linux:''' Check your user manual.
Was this helpful to you? 0
Quote

Question owner

Thanks for your very reasonable suggestion. However the only program is called "Windows Tab --'change your homepage search'". I did not remove that but perhaps I should? I am running Windows 10.

Thanks for your very reasonable suggestion. However the only program is called "Windows Tab --'change your homepage search'". I did not remove that but perhaps I should? I am running Windows 10.
Was this helpful to you?
Quote
elched 2 solutions 11 answers

Chosen Solution

Is this Windows Tab --'change your homepage search a Firefox extension?

If yes, you can try disabling it or removing it altogether to see if it changes anything.

Is this ''Windows Tab --'change your homepage search'' a Firefox extension? If yes, you can try disabling it or removing it altogether to see if it changes anything.

Modified by elched

Was this helpful to you?
Quote

Question owner

You were all on the right track. The suggestion to delete:

"Windows Tab --'change your homepage search' "

solved the problem. Thanks to all of you.

You were all on the right track. The suggestion to delete: "Windows Tab --'change your homepage search' " solved the problem. Thanks to all of you.
Was this helpful to you?
Quote
WMagicModel
  • Top 25 Contributor
  • Administrator
14 solutions 204 answers

I'm glad to hear it!

I'm glad to hear it!
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.