X
Tap here to go to the mobile version of the site.

Support Forum

Firefox crashes

Posted

Hello community!

Over the last few months, I haven't been able to use firefox at all. Fresh build, stable, dev edition, deleting preferences, safe mode, clean install.

I always get a crash few seconds after startup, I have done several crash reports. One of them.

ID: a4b6aa53-b206-45c5-ab56-238070190417 Signature: _platform_bzero$VARIANT$Ivybridge

Anything else I can do?

Hello community! Over the last few months, I haven't been able to use firefox at all. Fresh build, stable, dev edition, deleting preferences, safe mode, clean install. I always get a crash few seconds after startup, I have done several crash reports. One of them. ID: a4b6aa53-b206-45c5-ab56-238070190417 Signature: _platform_bzero$VARIANT$Ivybridge Anything else I can do?
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_6) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/12.0.2 Safari/605.1.15

More Information

Question owner

So the folder list below is not what you asked me to delete? Please inform me of what's missing.

Also matching this https://apple.stackexchange.com/questions/32565/how-can-i-remove-firefox-using-terminal

So the folder list below is not what you asked me to delete? Please inform me of what's missing. Also matching this https://apple.stackexchange.com/questions/32565/how-can-i-remove-firefox-using-terminal
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
17416 solutions 157361 answers

(sorry about the confusion)

Did you try one monitor? You can also try to disable hardware acceleration in Firefox.

''(sorry about the confusion)'' Did you try one monitor? You can also try to disable hardware acceleration in Firefox. *https://support.mozilla.org/en-US/kb/performance-settings
Was this helpful to you?
Quote

Question owner

cor-el said

(sorry about the confusion) Did you try one monitor? You can also try to disable hardware acceleration in Firefox.

Firefox crashes too quick for me to have time to disable that. Are you saying that when running Firefox in safe mode, this is not disabled?

Yes, still crashes without a second monitor as I am saying, I have these issues without any version of Firefox for almost a year.

''cor-el [[#answer-1220630|said]]'' <blockquote> ''(sorry about the confusion)'' Did you try one monitor? You can also try to disable hardware acceleration in Firefox. *https://support.mozilla.org/en-US/kb/performance-settings </blockquote> Firefox crashes too quick for me to have time to disable that. Are you saying that when running Firefox in safe mode, this is not disabled? Yes, still crashes without a second monitor as I am saying, I have these issues without any version of Firefox for almost a year.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.