Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My outlook account will not let me compose a new message, or reply to another one.

  • 3 replies
  • 2 have this problem
  • 9371 views
  • Last reply by jscher2000

more options

The text box where I would write never appears, and the older message that I am replying to also does not appear. I am able to attach files to the email, but that is all. Also, when I press an action button to change the font styles I am redirected away from the page. Attached is a photo of what I am looking at. thank you in advance for your help!

Chosen solution

Hi Oyster_reef, when Firefox 45.0 was released, several users posted about problems trying to compose a new message or reply on the "old" Outlook. However, it seems the problem was resolved in 45.0.1. You might be experiencing a new problem.

Question: Which Outlook do you use (it's not your choice, it's whichever one Microsoft has assigned to your account):

(1) https://abc123.mail.live.com/ - "old" Outlook (abc123 varies)

(2) https://outlook.live.com/owa/ - "new" Outlook


I agree with the suggestion to try clearing cache and cookies. That's often a good "first thing to try" when a site that previously worked normally is malfunctioning.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes. If you do not see the number going down on the page, you can reload it using Ctrl+r to check progress.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click a blank area of the page and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "View Cookies" button

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page and logging in again. Does that help?

Read this answer in context 👍 1

All Replies (3)

more options

This is a support forum for Firefox. You will have to contact your e-mail provider for help.

Or are you talking about Thunderbird?


Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies
    Warning ! ! This will log you out of sites you're logged in to.

Type about:preferences<Enter> in the address bar.

  • Cookies; Select Privacy. Under History, select Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.

more options

This is only a problem with the account on Firefox, my email works just fine on other browsers.

more options

Chosen Solution

Hi Oyster_reef, when Firefox 45.0 was released, several users posted about problems trying to compose a new message or reply on the "old" Outlook. However, it seems the problem was resolved in 45.0.1. You might be experiencing a new problem.

Question: Which Outlook do you use (it's not your choice, it's whichever one Microsoft has assigned to your account):

(1) https://abc123.mail.live.com/ - "old" Outlook (abc123 varies)

(2) https://outlook.live.com/owa/ - "new" Outlook


I agree with the suggestion to try clearing cache and cookies. That's often a good "first thing to try" when a site that previously worked normally is malfunctioning.

(1) Clear Firefox's Cache

See: How to clear the Firefox cache

If you have a large hard drive, this might take a few minutes. If you do not see the number going down on the page, you can reload it using Ctrl+r to check progress.

(2) Remove the site's cookies (save any pending work first). While viewing a page on the site, try either:

  • right-click a blank area of the page and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or "i" icon in the address bar, then the ">" button, then More Information, and finally the "View Cookies" button

In the dialog that opens, you can remove the site's cookies individually.

Then try reloading the page and logging in again. Does that help?

Modified by jscher2000