Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

How can I get rid of the bothersome 'FLOW PLAYER"???

  • 7 replies
  • 6 have this problem
  • 639 views
  • Last reply by chenschel

more options

On one internet site, when I go to it, up in the left hand corner, a pop-up for flow player comes up, and it does not allow the site content to display. I have run my anti-virus program, as well as the anti-malware program, and nothing came up. It only occurs when I try to access the drudge report site. Upper left hand corner of page gets the small video window, and it blocks everything else on that page from coming up. Page works fine with Internet Explorer. I have put the Shockwave plug in on NEVER USE to no effect.

Modified by chenschel

Chosen solution

At this point, the site I'm trying to get to, only comes up as a blank page, with a small item (cloudvid.cachefly.) on the bottom. Going to that site, comes up with a page that only has "CDN serving domain " written on it.

Read this answer in context 👍 0

All Replies (7)

more options

Can you attach a screenshot?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB

Is that with a Lego block icon on the location/address bar asking for permission to use a plugin or is this originating from the web page?

more options

It originates with the web page. I may have solved the problem, I disabled a number of plug ins, and now I can access the web page without it coming up

more options

That was very good work. Well Done. Please flag your last post as Solved Problem so others will know.

more options

I still haven't solved the problem, since I do no know what causes it to occur. It just came up for no apparent reason. I think the problem is associated with the Monzilla browser

more options

Chosen Solution

At this point, the site I'm trying to get to, only comes up as a blank page, with a small item (cloudvid.cachefly.) on the bottom. Going to that site, comes up with a page that only has "CDN serving domain " written on it.

more options

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)?

I assume that you disabled the Shockwave Flash plugin or possibly set this plugin to "Ask to Activate"?

more options

i refreshed Mozilla, put shockwave on Ask and I still have the problem, and it only occurs on this site http://www.drudgereport.com/