Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Since the update to 38.0.5 when I click on a link with a PDF, no content is displayed.

  • 2 replies
  • 1 has this problem
  • Last reply by jscher2000

more options

I've gone into applications and made sure that "Use Adobe Acrobat (in Firefox)" is marked as the action. No help. I've updated all the plug-ins. No help. I've restarted in safe mode, and tried to open a link that is a PDF. When I click on activate adobe plug-in, the PDF is displayed. When I start as normal, the PDF is not displayed.

All Replies (2)

more options

Have you tried to disable the default pdf viewer -> View PDF files in Firefox or choose another viewer However it sounds like you did this already in your Application Settings. If this is corrupt you can change the mimetype File.

It might also be helpful to provide an example pdf url to further investigate. Thank you.

more options

Do you have content filtering extensions such as ad blockers or tracking blockers? Those might require a little fine tuning of their settings.