X
Tap here to go to the mobile version of the site.

Support Forum

Firefox crashes when i go on DeviantArt

Posted

Firefox crashes when i'm going on any submition on Deviantart. Sometimes it doesn't, but mostly it does. I restarted my Firefox, removed some plugins and add-ons, but it didn't help. How can i fix it?

Last crash report: https://crash-stats.mozilla.com/report/index/3c103d25-3f67-4ced-ad67-1c4f52141202

Firefox crashes when i'm going on any submition on Deviantart. Sometimes it doesn't, but mostly it does. I restarted my Firefox, removed some plugins and add-ons, but it didn't help. How can i fix it? Last crash report: https://crash-stats.mozilla.com/report/index/3c103d25-3f67-4ced-ad67-1c4f52141202

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.8
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.25.2 for Mozilla browsers
  • Shockwave Flash 15.0 r0
  • 5.1.30514.0
  • Unity Player 2.6.1f3
  • NPWLPG

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:34.0) Gecko/20100101 Firefox/34.0

More Information

FredMcD
  • Top 10 Contributor
4269 solutions 59843 answers

A bug report was created on this issue.

Start Firefox in Safe Mode {web link} While you are in safe mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites. Are there any problems?

Then restart.

A bug report was created on this issue. '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} While you are in safe mode; Type '''about:preferences#advanced'''<Enter> in the address bar. Under '''Advanced,''' Select '''General.''' Look for and turn off '''Use Hardware Acceleration'''. Poke around safe web sites. Are there any problems? Then restart.

Question owner

It didn't work :(

+ There's another site with that problem: Twitter

It didn't work :( + There's another site with that problem: Twitter
FredMcD
  • Top 10 Contributor
4269 solutions 59843 answers

Start your Computer in safe mode. Then start Firefox. Try Safe web sites.

Starting The Computer In Safe Mode;
Free Online Encyclopedia

Start your '''Computer''' in safe mode. Then start Firefox. Try '''Safe''' web sites. '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''
cor-el
  • Top 10 Contributor
  • Moderator
17571 solutions 158915 answers

You can use the System File Checker to check for missing and corrupted font files. It needs to be run from an Elevated Command Prompt. Open a cmd.exe window as Administrator: Start, click Programs, click Accessories Right-click Command Prompt, and choose "Run as administrator" Click past the UAC Screen After the cmd.exe prompt, type: sfc.exe /scannow and press Enter

You can also try to reinstall the Arial font(s)

You can use the System File Checker to check for missing and corrupted font files. It needs to be run from an Elevated Command Prompt. Open a cmd.exe window as Administrator: Start, click Programs, click Accessories Right-click Command Prompt, and choose "Run as administrator" Click past the UAC Screen After the cmd.exe prompt, type: sfc.exe /scannow and press Enter You can also try to reinstall the Arial font(s)

Question owner

I scanned and it said that it's unable to fix the corrupted files. What do i have to do now?

I scanned and it said that it's unable to fix the corrupted files. What do i have to do now?
FredMcD
  • Top 10 Contributor
4269 solutions 59843 answers

You should go here and get help; https://support.microsoft.com/en-us

You should go here and get help; https://support.microsoft.com/en-us

Question owner

Where should i go in there? I haven't find the right page.


P.S It's stopped crashing on DA but it's still crashing on other pages.

Where should i go in there? I haven't find the right page. P.S It's stopped crashing on DA but it's still crashing on other pages.
cor-el
  • Top 10 Contributor
  • Moderator
17571 solutions 158915 answers

You can try to disable OMTC and leave hardware acceleration in Firefox enabled.

  • about:config page: layers.offmainthreadcomposition.enabled = false
You can try to disable OMTC and leave hardware acceleration in Firefox enabled. *<b>about:config</b> page: <b>layers.offmainthreadcomposition.enabled</b> = false