Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Flash player plugin is installed,always activated yet it looks as if it were not activated on webpages requiring flash player

  • 3 replies
  • 3 have this problem
  • 19 views
  • Last reply by MAROY

more options

I have Firefox 32.0 installed on my computer. I now have a problem that did not exist in the previous version. I installed the latest flash player plugin from Adobe; it is set to be always activated. Now when I log on to web sites requiring flash player plugin, it looks on the screen as though plugin were not installed; I often log on to www.speedtest.net to check connection speed but Begin Test interface is missing because there seems to be no plugin. Besides I sometimes log on to Adobe Settings Manager webpage, now I see only blank pages when I click any of the security settings headings, again Settings Manager needs but lacks flashplayer plugin. I would appreciate if someone could help me with this issue

Modified by cor-el

All Replies (3)

more options

Line 5 from top should have started with "plugin were not installed. Sorry for the omission.

more options
more options

I tried to follow out what were recommended in the links provided, still couldn't resolve the problem so I gave up, uninstalled and reinstalled Firefox, which solved my problem. I don't know what resolved this issue, but I am glad it is over.