Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Tabs w/Plus sign still showing on top after Tab is closed...?

  • 4 replies
  • 4 have this problem
  • 53 views
  • Last reply by cor-el

more options

Mozilla Firefox 33.0, Windows 7 64-bit:

     I'm on the Internet w/Firefox Browser, either an App. or I open another Tab to view another web site or I search in Google. After I close the Tab out, part of the Tab and the Plus (+) sign are still visible. If I close Firefox and reopen, the partially open Tabs from previous session are gone. Why do the Tabs stay partially open after closing...? My tabs are on top.....

All Replies (4)

more options

It sounds like a glitch with Firefox updating the display. It could be caused by an incompatibility between Firefox and your graphics card driver software. Assuming everything is up-to-date, you might have to disable Firefox's use of hardware acceleration as a workaround.

To do that:

"3-bar" menu button (or Tools menu) > Options > Advanced

On the "General" mini-tab, uncheck the box for "Use hardware acceleration when available"

This will take effect the next time you exit Firefox and start it up again.

more options

jscher2000:

               All my Drivers for the system are all up-to-date. I tried your solution, it didnt make any difference at all....still have the same problem. Its not a big deal I can live with it, it goes away when I close FF and then re-open it.....

Thanks..... James....

more options

Firefox 33 Beta is pretty new. If you didn't have this problem in Firefox 32, hopefully it will get fixed before the final release of Firefox 33. If you find it annoying enough, you could investigate whether any bugs have been filed for it, or file a new bug.

Bug tracking system: https://bugzilla.mozilla.org/

more options

Does it help to remove the artifacts if you minimize the Firefox window and restore it?

Create a new profile as a test to check if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.