X
Tap here to go to the mobile version of the site.
Scheduled maintenance: Thursday, April 2, between 3pm and 5pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Support Forum

Problem I keep seeing messages Foxfire is out of Date BUT I have version 30.0

Posted

I go on to Facebook, it says Foxfire (version 30.0) is out of Date. I go to use Hulu or Crackle and again it says Foxfire is out of Date. I go to mozilla Support at the top, left side of the screen it says, "Your Foxfire is out of date and may contain a security risk".

While in Foxfire to check which version is on my Desktop PC by clicking on Help then scroll down to ABOUT Foxfire it says: 30.0 Foxfire IS up to date.

I do use Google Chrome however my TomTom GPS will NOT allow me to upload maps on Chrome but works fine with Foxfire.

Also a problem, Google's GMail will NOT allow me to open any of my E Mails on Foxfire. So am I using the latest version of Foxfire or not.

IF I am NOT using the latest of version of Foxfire please provide the link for the correct download.

Thanks in advance ~ CuriousVirg ~

I go on to Facebook, it says Foxfire (version 30.0) is out of Date. I go to use Hulu or Crackle and again it says Foxfire is out of Date. I go to mozilla Support at the top, left side of the screen it says, "Your Foxfire is out of date and may contain a security risk". While in Foxfire to check which version is on my Desktop PC by clicking on Help then scroll down to ABOUT Foxfire it says: 30.0 Foxfire IS up to date. I do use Google Chrome however my TomTom GPS will NOT allow me to upload maps on Chrome but works fine with Foxfire. Also a problem, Google's GMail will NOT allow me to open any of my E Mails on Foxfire. So am I using the latest version of Foxfire or not. IF I am NOT using the latest of version of Foxfire please provide the link for the correct download. Thanks in advance ~ CuriousVirg ~

Chosen solution

hello, your useragent (the information the browser sends to websites to identify its version) - apparently mistakenly - shows you're on firefox version 3.6. probably some sort of toolbar or adware has overwritten it. please refer to this article in order to reset the user-agent settings in firefox: Websites say that Firefox is outdated or incompatible even though it's the latest version

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Shockwave Flash 14.0 r0
  • Google Update
  • Toolbar Plugin
  • np-mswmp
  • Version 5.4.2.18903
  • Picasa plugin
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.07
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • iTunes Detector Plug-in
  • 5.1.30214.0
  • Facebook Video Calling Plugin
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • GEPlugin
  • WildTangent Games App V2 Presence Detector
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.8.638
  • Amazon MP3 Downloader Plugin 1.0.17
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • A component of your photo software powered by RocketLife
  • BrowserPlus -- Improve your browser! -- http://browserplus.yahoo.com/
  • npapicomadapter
  • Zylom Plugin

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10 SearchToolbar/1.2 Facicons

More Information

philipp
  • Top 25 Contributor
  • Moderator
5348 solutions 23617 answers

Chosen Solution

hello, your useragent (the information the browser sends to websites to identify its version) - apparently mistakenly - shows you're on firefox version 3.6. probably some sort of toolbar or adware has overwritten it. please refer to this article in order to reset the user-agent settings in firefox: Websites say that Firefox is outdated or incompatible even though it's the latest version

hello, your useragent (the information the browser sends to websites to identify its version) - apparently mistakenly - shows you're on firefox version 3.6. probably some sort of toolbar or adware has overwritten it. please refer to this article in order to reset the user-agent settings in firefox: [[Websites say that Firefox is outdated or incompatible even though it's the latest version]]
the-edmeister
  • Top 25 Contributor
  • Moderator
5433 solutions 40564 answers

Your UserAgent string in Firefox is messed up by another program that you installed.
http://en.wikipedia.org/wiki/User_Agent

type about:config in the URL bar and hit Enter If you see the warning, you can confirm that you want to access that page. Filter = general.useragent. Right-click the preferences that are bold, one line at a time, and select Reset. Then restart Firefox

Your UserAgent string in '''Firefox''' is messed up by another program that you installed. <br /> [http://en.wikipedia.org/wiki/User_Agent] type '''about:config''' in the URL bar and hit Enter ''If you see the warning, you can confirm that you want to access that page.'' Filter = '''general.useragent.''' Right-click the preferences that are '''bold''', one line at a time, and select '''''Reset'''''. Then restart Firefox

Question owner

'I am not 100 % sure if this will fix the issue of Firefox "being out of date or insecure", but I will keep checking over the next few days since like I said my browser of choice is Google Chrome ~ thank you philipp. Oh and, the-edmeister problem being the link for Wikipedia was not very useful since I couldn't make heads or tails out of the article.. but I will be double checking using the term, general.useragent in the search bar!! I do appreciate the help! Thank you!

'''I am not 100 % sure if this will fix the issue of Firefox "being out of date or insecure", but I will keep checking over the next few days since like I said my browser of choice is Google Chrome ~ thank you philipp.'' Oh and, the-edmeister problem being the link for Wikipedia was not very useful since I couldn't make heads or tails out of the article.. but I will be double checking using the term, general.useragent in the search bar!! I do appreciate the help! Thank you!
alan_r 127 solutions 1451 answers

Your user agent problem is caused by the SearchToolbar/1.2 Facicons shown after your Fx version in the "Application" at the end of your System Details shown above. It is not shown in your list of plug-ins but may be connected to another one. You should look for it in your programs to remove. Do you use it or know what it does?

You have a fascinating list of plug-ins for someone asking about add-ons.

Your user agent problem is caused by the SearchToolbar/1.2 Facicons shown after your Fx version in the "Application" at the end of your System Details shown above. It is not shown in your list of plug-ins but may be connected to another one. You should look for it in your programs to remove. Do you use it or know what it does? You have a fascinating list of plug-ins for someone asking about add-ons.