Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Bookmarks Tool Bar

  • 6 replies
  • 1 has this problem
  • 14 views
  • Paskiausią atsakymą parašė davidmedcalf1

more options

Hi, my bookmarks toolbar doesn’t show when I launch Firefox. They always use to. When I click on View>Toolbar>Bookmarks Toolbar>Always Show - the Bar shows. When I click on any bookmark the bar disappears. If (in new window) I click on View>Toolbar>Bookmarks Toolbar>Always Show - the bar appears, when I then open new tab it does not show on new tab and when I click back to previous tab bookmarks are gone.

I have restarted W10 PC, no change.

Hope you can help, many thanks, David

Hi, my bookmarks toolbar doesn’t show when I launch Firefox. They always use to. When I click on View>Toolbar>Bookmarks Toolbar>Always Show - the Bar shows. When I click on any bookmark the bar disappears. If (in new window) I click on View>Toolbar>Bookmarks Toolbar>Always Show - the bar appears, when I then open new tab it does not show on new tab and when I click back to previous tab bookmarks are gone. I have restarted W10 PC, no change. Hope you can help, many thanks, David
Pridėtos ekrano nuotraukos

Chosen solution

Change browser.toolbars.bookmarks.showInPrivateBrowsing to true in about:config.

Skaityti atsakymą kartu su kontekstu 👍 1

All Replies (6)

more options

Wanted to add After restart and open FF bookmark displays and then disappears in less than a second.

Thanks

Modified by davidmedcalf1

Helpful?

more options

Try to rename/remove xulstore.json in the Firefox profile folder with Firefox closed.

You can use the button on the "Help -> More Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page (Root directory).

Helpful?

more options

Does it still happen in Troubleshoot Mode?

Helpful?

more options

Thanks for your replys. Tried renaming the file and troubleshoot, no difference.

Helpful?

more options

Chosen Solution

Change browser.toolbars.bookmarks.showInPrivateBrowsing to true in about:config.

Helpful?

more options

Thanks for that, it works fine now. I am most greatful to you all, David

Helpful?

Užduoti klausimą

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.