Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Web page is slowing down your browser.....Stop it or wait

  • 2 replies
  • 4 have this problem
  • 44 views
  • Paskiausią atsakymą parašė jscher2000

more options

A bouncing task bar that says a web page is slowing your browser ....stop it or wait.....it takes forever to bounce up and down then stop moving so you can hit the stop it tab

All Replies (2)

more options

Does this happen at many sites, some, a few?

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?

more options

Bouncing task bar? Does it appear between the bottom of your toolbar area (below address bar or bookmarks toolbar, whichever is last) and the top of the page? If it keeps showing and hiding, that may indicate the page keeps reloading, but I'm not sure, I don't think I've seen it before.

I believe that message is a new way of reporting things like unresponsive scripts and plugins when you have the e10s feature enabled. e10s separates the browser interface and page content into separate processes. The goal is to make everything run more smoothly but some kinks are still being worked out.

Assuming this is related to a script in the page:

We have a general support article addressing potential solutions to this issue: Warning Unresponsive script - What it means and how to fix it.

Another common cause of unresponsive script errors on Windows 7 is the protected mode feature of the Flash player plugin. That feature has security benefits, but seems to have serious compatibility issues on some systems. You can disable it using the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Plugins. On the right side, find "Shockwave Flash" and click the More link. Then uncheck the box for "Enable Adobe Flash protected mode" and try that for a day to see whether it helps.