Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

Mozilla 도움말 검색

고객 지원 사기를 피하세요. 저희는 여러분께 절대로 전화를 걸거나 문자를 보내거나 개인 정보를 공유하도록 요청하지 않습니다. "악용 사례 신고"옵션을 사용하여 의심스러운 활동을 신고해 주세요.

Learn More

Drop down menu not showing most recently visited websites

more options

Until the most recently Firefox update (7/1/20), when I clicked in my address bar, it would drop down and show the web sites I visited most frequently. Now, when I click in the address bar, it shows a bunch of random websites, some of which I only visited once a long time ago. How do I get the drop down menu back to how it was before the update? Thanks.

Until the most recently Firefox update (7/1/20), when I clicked in my address bar, it would drop down and show the web sites I visited most frequently. Now, when I click in the address bar, it shows a bunch of random websites, some of which I only visited once a long time ago. How do I get the drop down menu back to how it was before the update? Thanks.

선택된 해결법

Hi richardstephan, as I'm sure you may recall, Firefox 75 introduced a new behavior to the address bar: when the focus (cursor) moves into the bar, a list of your first 8 Top Sites would drop down automatically.

There was a workaround for Firefox 75-77 to switch that to your classic frequently visited URLs list by disabling the Top Sites section of the new tab page. Sounds like you were using that. That doesn't work any more in Firefox 78.

So... what are your options?

(A) When you type a space, Firefox will show the frequently visited URLs list as a match for that, but it's not automatic/mouseable

(B) You could clean up the Top Sites list Firefox uses automatically. Firefox should fill up the list with frequently visited URLs after you clear out unwanted items, although this might take a little time to accumulate. Here's how:

(1) At least temporarily, you need to turn the Top Sites section of the Firefox Home / news tab page back on: Customize your New Tab page to hide or display content

(2) Open about:newtab or about:home to display the Top Sites list. You can remove unwanted "Top Sites" by hovering your mouse over them, clicking the menu button that appears, and using either unpin (to let the site float back into a frequency-based order) or dismiss if you never want to see it. More info: Customize your Firefox New Tab page.

문맥에 따라 이 답변을 읽어주세요 👍 0

모든 댓글 (2)

more options

선택된 해결법

Hi richardstephan, as I'm sure you may recall, Firefox 75 introduced a new behavior to the address bar: when the focus (cursor) moves into the bar, a list of your first 8 Top Sites would drop down automatically.

There was a workaround for Firefox 75-77 to switch that to your classic frequently visited URLs list by disabling the Top Sites section of the new tab page. Sounds like you were using that. That doesn't work any more in Firefox 78.

So... what are your options?

(A) When you type a space, Firefox will show the frequently visited URLs list as a match for that, but it's not automatic/mouseable

(B) You could clean up the Top Sites list Firefox uses automatically. Firefox should fill up the list with frequently visited URLs after you clear out unwanted items, although this might take a little time to accumulate. Here's how:

(1) At least temporarily, you need to turn the Top Sites section of the Firefox Home / news tab page back on: Customize your New Tab page to hide or display content

(2) Open about:newtab or about:home to display the Top Sites list. You can remove unwanted "Top Sites" by hovering your mouse over them, clicking the menu button that appears, and using either unpin (to let the site float back into a frequency-based order) or dismiss if you never want to see it. More info: Customize your Firefox New Tab page.

more options

Thank you very much for your response.