Showing questions tagged: Show all questions

Firefox always downloads a pdf files from an e-mail attachments, whether I open it in a browser or with acrobat reader.

Hello, Firefox always downloads a pdf files from e-mail attachments, whether I open it in a browser or with acrobat reader. So, if I open the same file every time it goe… (read more)

Hello, Firefox always downloads a pdf files from e-mail attachments, whether I open it in a browser or with acrobat reader. So, if I open the same file every time it goes to download folder with multiple clones, like example file-1, example file-2 etc. I've used every combination of options, but the result is always the same. I've refreshed Firefox, but nothing changed.

Please help me with this case.

Regards, Paweł

Asked by pboguszewski 40 minutes ago

Vsphere PKI Certs not working in Firefox, but appear to in IE

Hi, Firstly, I'm fairly new to this - so apologies if I don't describe this very well, or leave out any obvious info.... We use PKI certs generated by a third party - an… (read more)

Hi, Firstly, I'm fairly new to this - so apologies if I don't describe this very well, or leave out any obvious info....

We use PKI certs generated by a third party - and I'm in the process of installing the Vsphere v7 certificate. We've got a process which I've followed once before and been fine. But this time, after I install the certificate, Firefox gives me a "SEC_ERROR_CERT_NOT_IN_NAME_SPACE" error. The only other Browser we have on our system is IE. When I entered the url of the Vsphere server, in IE - it did give me the Vsphere login screen OK. When I clicked on the padlock in the address bar, the new certificate was there, complete with its chain (Root CA and intermediate) and the dates were as expected. So it look like the PKI cert install has worked. However, I need it to work in Firefox. I'm a bit out of ideas. I did find this post:

https://security.stackexchange.com/questions/188914/certifying-authority-for-this-certificate-is-not-permitted-to-issue-a-certificat

But when I checked the Permitted name constraints of our intermediate CA, the expected domain was in there, so I assumed that wasn't the issue (if I've understood this correctly). Any thoughts would be much appreciated. Thanks.

Asked by howes_phil 4 hours ago

gmail will not open in firefox

I have been using gmail through firefox for years without problems. I have not recently changed in settings in firefox or gmail. Starting about two weeks ago, when I tr… (read more)

I have been using gmail through firefox for years without problems. I have not recently changed in settings in firefox or gmail. Starting about two weeks ago, when I try to access gmail through firefox I only get a blank, white screen. No error messages. The only help articles I find are 8 years old and their trouble-shooting suggestions are not working. How can I regain access to gmail through firefox?

Asked by soblevins 5 hours ago

firefox wont play videos

I just upgraded to windows 10 and have been restoring my computer to functional status. I have found that discord, tiktok and several other sites will not play videos on … (read more)

I just upgraded to windows 10 and have been restoring my computer to functional status. I have found that discord, tiktok and several other sites will not play videos on firefox. I have tried troubleshooting mode and private so i know it is across the board. I have also tried using addons to fix the problem to no avail.

Asked by laserus 10 hours ago

Loop of norton sign on screen

Norton sign in screen loops with Firefox, works fine with Chrome and Edge. Norton support level 2 has tried for may hours to fix but they have suggested contacting Firef… (read more)

Norton sign in screen loops with Firefox, works fine with Chrome and Edge. Norton support level 2 has tried for may hours to fix but they have suggested contacting Firefox support as it is a cookie and site certificate issue with Firefox.

Asked by paul.n.feeney 10 hours ago

How can server errors impact website availability?

Have you ever experienced website breakages that left you puzzled and frustrated? I recently encountered numerous issues with [[seo agency in London |https://signature24h… (read more)

Have you ever experienced website breakages that left you puzzled and frustrated? I recently encountered numerous issues with [[seo agency in London |https://signature24hrs.com/]] best digital marketing company in London , and I'm wondering if you've faced similar challenges. Broken links seem to be a recurring problem, leading users to dead ends and error pages. Additionally, the forums on my website have been acting up, displaying errors and preventing users from engaging in meaningful discussions. I'm left questioning what could be causing these malfunctions and how to resolve them swiftly. Have you found effective solutions for handling server errors or fixing broken forms? Any advice on preventing these website breakages would be greatly appreciated. Let's navigate these challenges together!

Asked by zainul3388 12 hours ago

Only the home page will open in not secure browsing.

Not secure website home accessible, but none of the pages under it. Unable to mark pages for not secure browsing. I marked the home site for not secure browsing OK. Bu… (read more)

Not secure website home accessible, but none of the pages under it. Unable to mark pages for not secure browsing. I marked the home site for not secure browsing OK. But no pages under it will open. There does not seem to be a way to tell the browser to ignore the security requirement for all pages in this website.

Asked by RonStein 19 hours ago

Last reply by RonStein 18 hours ago

Warm color in videos started several days ago

Last week, mid-day one day, videos on YouTube suddenly all had a warm cast --yellowish for color, cream/beige for B&W. I have researched the issue as I can. It is not… (read more)

Last week, mid-day one day, videos on YouTube suddenly all had a warm cast --yellowish for color, cream/beige for B&W. I have researched the issue as I can. It is not my Windows night light; my drivers and PC are apparently all updated; everything is working fine. I checked to see if the same happened with Vimeo videos and it did. I'm running W10.

   Interestingly, the pop-up thumbnails one gets when hovering over the timeline as not affected; they look fine.
   One post by someone else was answered that it was a GPU driver issue; another said it's only with HD videos.
   I'm a B&W photographer and would really like to get back to normal again. 
   Any ideas?

Asked by philipu39 19 hours ago

How to force Firefox to make antialiasing of some fonts?

In windows 10 I have disabled ClearType antialiasing. Because of this, Firefox does not make antialiasing of some fonts: Firefox-Google Firefox-Wiki On the same system… (read more)

In windows 10 I have disabled ClearType antialiasing. Because of this, Firefox does not make antialiasing of some fonts: Firefox-Google Firefox-Wiki

On the same system, Chrome browser does antialiasing (grayscale): Chrome-google Chrome-wiki

How to force the Firefox to use antialiasing the same way as Chrome?

Firefox is 113.0.2

Asked by bflmpsvz 22 hours ago

.zip and .mov links

Is it possible for Mozilla to add a setting to Firefox that blocks .zip and .mov links from ever opening even if clicked on since a big part of the .zip links are being u… (read more)

Is it possible for Mozilla to add a setting to Firefox that blocks .zip and .mov links from ever opening even if clicked on since a big part of the .zip links are being used to infect computers with malware

Asked by tindurhelgiragnars 1 day ago

Last reply by tindurhelgiragnars 1 day ago

Back button and forward button skip pages

I have an intermittent problem with the back and forward buttons skipping pages. My home page is a blank page. From the home page I select the YouTube bookmark. I intend … (read more)

I have an intermittent problem with the back and forward buttons skipping pages. My home page is a blank page. From the home page I select the YouTube bookmark. I intend to right click on a video and select Open Link in New Window, but sometimes my touchpad doesn't see it as a right click and opens the video. When the video is done if I click on the back button, the browser takes me to the home page (blank) instead of the first YouTube page. If I then click on the forward button, YouTube loads a new page of videos to watch. There is no way to get back to the original first YouTube page which is annoying if there was something else I wanted to watch. I've had this happen with other sites as well. I originally thought this was a Firefox issue but now am wondering if my touchpad is interpreting the click on the back button as two clicks and causing it to go back two pages. Is this possible?

Asked by taherte 1 day ago

FirefoxTranslations, download(s), my incompetence

Hi I would need some help Example. Let's say I'm using FirefoxTranslations to translate an average-sized article, on Wikipedia, from German into English. On the to… (read more)

Hi

I would need some help

Example. Let's say I'm using FirefoxTranslations to translate an average-sized article, on Wikipedia, from German into English.

On the top left hand side of the screen, FirefoxTranslations tells me it has downloaded 17'140'835 bytes.

It always seems to be the same amount of bytes. This is downloaded for every single translation.

I thought that, once downloaded, the vocabulary would be stored, locally, on my computer. Permanently.

Doesn't look like it's happening.

What am I doing wrong?

Thanks for any help

Christian

Asked by vvld-ml-2020 2 weeks ago

Last reply by vvld-ml-2020 1 day ago

Twitter + multi-account container, constantly redirects to login page

I'm trying to use multi-account containers to use twitter and other sites from accounts unique to the container. For twitter, if I select a container, a new tab opens wi… (read more)

I'm trying to use multi-account containers to use twitter and other sites from accounts unique to the container.

For twitter, if I select a container, a new tab opens with the twitter login page in that container. If I try to login, another tab opens in that container, with the login page. So, I can never log in.

Is there a solution?

Asked by cheyrn 1 day ago

Instagram "Open video in a new tab" Button

Is there any way to turn off the button "Open video in a new tab" that appears when you hover on an Instagram video? This button is blocking a button from an extension t… (read more)

Is there any way to turn off the button "Open video in a new tab" that appears when you hover on an Instagram video? This button is blocking a button from an extension that I want to use.

Asked by doug0928 1 day ago

Last reply by doug0928 1 day ago

Google Scholar Searches

As a professor at a large university in a college town, Google Scholar is a primary resource for me and thousands of others in this city. Doing Scholar searches on Firefo… (read more)

As a professor at a large university in a college town, Google Scholar is a primary resource for me and thousands of others in this city. Doing Scholar searches on Firefox, I am often interrupted by the following Firefox message:

Our systems have detected unusual traffic from your computer network. This page checks to see if it's really you sending the requests, and not a robot. Why did this happen? IP address: 50.24.52.109 Time: 2023-05-28T15:12:13Z URL: https://scholar.google.com/scholar?cluster=11934070011569534288&hl=en&as_sdt=5,44&sciodt=0,44&as_ylo=2022&scioq=complex+adaptive+systems+%22concept+analysis%22

How can I stop that interruption from occurring? It does not occur on Chrome or Opera.

Thank you.

Asked by Beyerlein 2 days ago

I am losing all my windows including the tabs within these windows when Firefox does updates

Hi I am losing all my windows and tabs within these windows … (read more)

Hi I am losing all my windows and tabs within these windows when Firefox does updates.

I lost 3 lots of windows with tabs just before Christmas 2022 and about two months ago they all appeared again after an update, I was so happy, then about 1 hour ago I found another update was done today 28-5-2023 and now I have lost them all again. But another group of 2 windows including tabs that I lost about two & a half month ago turned up instead.

Are you able to help me find the disappeared windows/tabs and be able to keep these windows & tabs until I am finished with them, it is very annoying

Thank you Regards, Doug

Asked by grimco 2 days ago

Name not shown on the Google "Choose an account" page.

When I open the Google "Choose an account" page, my account name doesn't show up above my email address. The problem ceases only temporarily when I clear the cache and th… (read more)

When I open the Google "Choose an account" page, my account name doesn't show up above my email address. The problem ceases only temporarily when I clear the cache and the Google cookies. Any suggestions?

Asked by Aristocritos 4 days ago

Last reply by Aristocritos 2 days ago