Showing questions tagged: Show all questions
  • Solved

cant find "panel and scroll down to the Forms and Autofill section."

i cant find panel and scroll down to the Forms and Autofill section. and i want to delete the auto fill emails i get popped up when i want to type an email anywhere pleas… (read more)

i cant find panel and scroll down to the Forms and Autofill section. and i want to delete the auto fill emails i get popped up when i want to type an email anywhere please help

Asked by AKnowthreat 1 week ago

Answered by AKnowthreat 1 week ago

  • Solved

FIREFOX STOPPED WORKING

Firefox on Windows 10 desk top suddenly stopped working with error message XUL Runner Error. platform version 127.0.1 not compatible with Min version >= 127.0 Max ve… (read more)

Firefox on Windows 10 desk top suddenly stopped working with error message

XUL Runner Error. platform version 127.0.1 not compatible with Min version >= 127.0 Max version <=127.0

N.B. This is another machine - not this lap top

Please advise

Asked by tt1868tda 4 weeks ago

Answered by tt1868tda 4 weeks ago

  • Solved

Unable to restore old session even after following all instructions I could find

I was using Firefox when suddenly it was no longer there. When I clicked on the icon, it reopened, with all my bookmarks and history, but no tabs! I stupidly shut it down… (read more)

I was using Firefox when suddenly it was no longer there. When I clicked on the icon, it reopened, with all my bookmarks and history, but no tabs! I stupidly shut it down again. The forums all said to just go to History > Restore Previous Session, only there was no such option in History. I tried to do a Windows System Restore to several days ago, but it keeps failing and suggesting that I turn off my anti-virus, which I have. Further reading in the Mozilla forums said to take an old upgrade.jsonlz4-20240618110440 (or whatever date) file from the sessionstore-backups folder and move it into the main profile folder and rename it sessionstore.jsonlz4 (I can no longer use the recovery.jsonlz or previous.jsonlz files because I'd stupidly shut down Firefox after it had loaded with no tabs). I have done this and restarted Firefox, but still get no tabs. That file is huge (22MB) and I've examined its contents and can verify that the tabs are there. So why isn't Firefox reading it when I run it and displaying my tabs? I did see that other people on the forums had this problem but I didn't see a solution. One remote possibility may be that my current version is 127.0.2 (64-bit), while the upgrade.jzonlz... file was clearly generated as a snapshot of when the version was 127.0.1. What can I do to restore my tabs, in light of the fact that I don't have a recovery.jsonlz or previous.jsonlz file with the tabs any more and Windows System Restore is unable to restore my system to several days ago?

Asked by summit_ca 1 week ago

Answered by summit_ca 1 week ago

  • Solved

127.0.2 profiles in folders: "Firefox is already running"

For a long time I've used Firefox on Linux with multiple instances each with their own profile folder. Today when I try to run these instances with separate profile folde… (read more)

For a long time I've used Firefox on Linux with multiple instances each with their own profile folder. Today when I try to run these instances with separate profile folders I get the following error:

> Firefox is already running, but is not responding. To use Firefox, you must first close the existing Firefox process, restart your device, or use a different profile.

Profiles are created like this:

firefox --new-instance --createprofile "PROFILENAME ~/.firefox-PROFILENAME"

They are run like this:

firefox --new-instance --profile "~/.firefox-PROFILENAME"

It seems something has broken with the instance isolation as this is now throwing an error. Additionally I run "createprofile" it doesn't seem to actually create the folder.

Asked by chr15m 1 week ago

Answered by chr15m 1 week ago

  • Solved

firefox setup 127.0.2.exe offline installer fails with message about "extraction failed" and popup "file is corrupt"

firefox setup 127.0.2.exe offline installer fails with message about "extraction failed" and popup "file is corrupt". Windows explorer shows file properties and a signat… (read more)

firefox setup 127.0.2.exe offline installer fails with message about "extraction failed" and popup "file is corrupt".

Windows explorer shows file properties and a signature for mozilla.

Is there a way to manually unpack the .exe? Someplace that issues are logged with more data (which file is corrupt?) There is a progress bar that flashes by part way, then a popup window with the file corrupt message.

(Trying to update to hopefully get rid of some crashes.)

Is there a hash for that .exe I could check?

Asked by BryanWillman 1 week ago

Answered by BryanWillman 1 week ago

  • Solved

Youtube slow only on firefox

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handle… (read more)

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handled 1080p easily there, I have cleared the cash and made sure my Firefox and Windows are up to date and still the issue persists.

this only seams to occur on YouTube as amazon prime and speed test works without issues

Asked by nadum8 4 months ago

Answered by jonzn4SUSE 4 months ago

  • Solved

Lost functionality of shortcuts on default home page

Hi there! After a short elektricity blackout my PC was rebooted and I lost functionality of shortcuts on Mozilla default home page, turning on or off this shortcuts leads… (read more)

Hi there! After a short elektricity blackout my PC was rebooted and I lost functionality of shortcuts on Mozilla default home page, turning on or off this shortcuts leads nowhere and just move search bar.

Asked by chaotixhaotix 1 week ago

Answered by cor-el 1 week ago

  • Solved

Shortcuts: Button to add new ones no longer available

Since the penultimate and now the last current update to version 127.0.2 (64Bit), the button (tile with the + sign) to add new shortcuts is no longer available. How can n… (read more)

Since the penultimate and now the last current update to version 127.0.2 (64Bit), the button (tile with the + sign) to add new shortcuts is no longer available. How can new shortcuts be added now?

Asked by Martin Müller 3 weeks ago

Answered by Martin Müller 2 weeks ago

  • Solved

how to view CSV files as plain text in firefox ?

I am using Linux Mint with Firefox 127.0.2 (64-Bit) In Preferences Applications, setting CSV-Dokument to open with firefox opens edless new firefox Tabs -… (read more)

I am using Linux Mint with Firefox 127.0.2 (64-Bit)

In Preferences Applications, setting

 CSV-Dokument      to    open with firefox

opens edless new firefox Tabs - so I had to kill firefox. (setting CSV-Dokument to open with OpenOffice works fine. But this is not what I want.)

In Preferences Applications, I found further CSV types: application/csv-Typ CSV Document (application/text) CSV Document (octet/stream) CSV Document (application/x-download) Which applications should I use for them ?

I found the file "mimeTypes.rdf". However, I am not familiar with the syntax.

Asked by vande1 1 week ago

Answered by vande1 1 week ago

  • Locked

Protected Browser.

NOT to remove personal data? Does it give you an option for personal date not to be removed?? what about all the stored password? Can one of you tell me why all of sudde… (read more)

NOT to remove personal data? Does it give you an option for personal date not to be removed?? what about all the stored password? Can one of you tell me why all of sudden I get this error COULDN'T LOAD XPCOM? can you send me a link where to reinstall new version on top of the one I have running now Thanks

Asked by me2010_us 1 week ago

Last reply by James 1 week ago

  • Solved

F6 does not "Focus Search Field in Library" any longer?

Hello, when in the library, pressing F6 is meant to "Focus Search Field". This is documented at https://support.mozilla.org/en-US/kb/keyboard-shortcuts-perform-firefox-ta… (read more)

Hello, when in the library, pressing F6 is meant to "Focus Search Field". This is documented at https://support.mozilla.org/en-US/kb/keyboard-shortcuts-perform-firefox-tasks-quickly

However, since a recent update this no longer works. Instead, pressing F6 now switches the keyboard focus to the lefthand tree pane. A further press of shift+tab is needed to move to the search box.

My questions are: Has F6 stopped jumping to the library search box for anyone else? If so, was this a deliberate design choice? Does anyone know of an alternate keyboard shortcut to jump to the searchbox? Finally, is there anyway to revert to the old F6 behaviour?

Even if you can only answer the first question that would help, so I can determine whether or not it is just my Firefox. Although I have already tested in a brand new profile with the same results.

Thanks.

Asked by TechHorse 2 weeks ago

Answered by cor-el 2 weeks ago

  • Solved

Youtube comments are gone

I don't know what happened, I haven't been tinkering with anything. This happens for every video, not just this one. I've also posted my addons as well, in case that help… (read more)

I don't know what happened, I haven't been tinkering with anything. This happens for every video, not just this one. I've also posted my addons as well, in case that helps with anything.

Asked by Max Peckhart 2 weeks ago

Answered by cor-el 2 weeks ago

  • Solved

Facebook Messenger Video Calling/Chat

Hello. I am not familiar with this end to end encryption that Facebook now does for Messenger but now when I try to use Video Calling/Chat it tells me it is not supported… (read more)

Hello. I am not familiar with this end to end encryption that Facebook now does for Messenger but now when I try to use Video Calling/Chat it tells me it is not supported by my browser, Firefox. I have never had any problems with it before. Is there a fix? Thanks

Asked by wolfdad 1 month ago

Answered by wolfdad 1 month ago

  • Solved

Firefox 115.12.0ser for Mac: YouTube video page items transposed

I am using an older MacBook Pro running Mojave 10.14.6, for which the latest Firefox is 115.12.0ser (64-bit). It has always been working like a champ, but a few weeks ago… (read more)

I am using an older MacBook Pro running Mojave 10.14.6, for which the latest Firefox is 115.12.0ser (64-bit). It has always been working like a champ, but a few weeks ago, individual YouTube video pages look very odd. Usually the related recommended videos are along the right edge in one row, and below the default video window is the title, description, and then the comments.

The problem I have is that these two components became transposed, and if the video is displayed as full screen, the page can be pushed upwards to show the title etc got squashed below the video window, with the recommended videos still in a grid below it. I hope the included pictures are sufficient to illustrate the issue.

Another computer, an iMac running El Capitan 10.11.6, and Firefox 78.15.0ser owned by a family member, does not show this odd phenomenon. I must say I am quite intrigued by this, and would greatly appreciate any help my fellow members can offer.

Asked by Seele 2 weeks ago

Answered by Seele 2 weeks ago

  • Solved

Getting PR_CONNECT_RESET_ERROR on websites which use TLS/SSL

For the past few days when I have tried to log into a few websites which use TLS/SSL I have gotten PR_CONNECT_RESET_ERROR. Please see the attached screenshot for more det… (read more)

For the past few days when I have tried to log into a few websites which use TLS/SSL I have gotten PR_CONNECT_RESET_ERROR. Please see the attached screenshot for more details. This issue was observed ever since I updated to Firefox version 124.x. Prior to that the websites were working fine.

When I try to access the same websites and try to log into them using Microsoft Edge, I do not face a similar issue. They work fine.

I have cleared the browser cache, restarted firefox, and then tried. Still faced the same issue. I have cleared the DNS cache of Firefox browser (about:networking#dns) and then tried. Still faced the same issue. I have opened Firefox in Safe mode (Menu > Help > Troubleshooting mode) and still faced the same issue.

Can someone please help me in fixing the issue? I would like to refrain from using MS Edge or chrome browser.

Asked by ixian 3 months ago

Answered by zeroknight 3 months ago

  • Solved

Mozilla Crash Reporter Constantly Popping Up...

My issues: 1) Every time I close Firefox I get the Mozilla Crash Reporter telling me that Firefox has crashed. Sometimes I even get the Mozilla Crash Reporter when I sta… (read more)

My issues:

1) Every time I close Firefox I get the Mozilla Crash Reporter telling me that Firefox has crashed. Sometimes I even get the Mozilla Crash Reporter when I start Firefox. But Firefox is still there.

2) When I turnoff my Comodo Firewall, Firefox has no Internet connection.

I have done clean uninstalls/reinstalls over and over. I go thru and adjust settings. My other browsers work fine, including WaterFox, WaterFox Classic, and Vivaldi.

I tried turning off my security software to test. Specifically exiting Comodo Firewall seems to have caused Firefox to not have an Internet connection. All other browsers have Internet access except Firefox. And the Crash Reporter cannot "report" when the Firefox Internet connection does not work, though I did have it report many times when the connection DID work.

One other clue: In Task Manager I see that even though I have closed Firefox, there over 20 instances of it still running. When I try to open it again, I get the "Firefox already running" error message. When I try to kill these instances/processes many will not close.

This problem has been persistent for more than half a year since I built my new PC. I am on Windows 10 LTSC. Besides Comodo Firewall, Emsisoft Anti-Malware is my main anti-malware.

Please help! Thank you!

Asked by bigcat21 2 weeks ago

Answered by bigcat21 2 weeks ago

  • Solved

Captcha not working on firefox 127.0.1 yet again

Hi, am running firefox 127.0.1 on a windows 11 desktop. Numerous sites that use a captcha to login fail. In other words, the captcha never loads and I cannot login to th… (read more)

Hi,

am running firefox 127.0.1 on a windows 11 desktop. Numerous sites that use a captcha to login fail. In other words, the captcha never loads and I cannot login to those sites. Such sites include teamfaderpro, Coursera, and bandcamp. All logins fail as the captcha is required to be passed prior to logging in, but the captcha never appears and so when I try to log in, nothing happens and I cannot login.

I have tried the above same sites on the Edge browser and have no such issue, the captcha shows and I can login.

Just FYI, the agent switcher setting change recommended by others previously is not suitable. When I tried that fix I was unable to access a considerable percentage of the internet due to some cloudflare issue, so the agent switcher setting is not an option. So far, I have tried all recommended settings to fix this issue and nothing has worked.

I am surprised no one else is having this issue.

Any help is appreciated, or at least inform google/mozilla about this issue as it has been ongoing (on and off) for me for many months. And yes, this problem is persistent for me at the moment, it remains despite rebooting windows, despite clearing cookies and cache (which I have set to automatically delete when exiting firefox).

Asked by Justin 3 weeks ago

Answered by lmacri 2 weeks ago