Showing questions tagged: Show all questions

Google Maps doesn't work in FF 90.2 on MacOS (v. 10.15.7)

When I open Google Maps it doesn't show the normal icons for navigation on the map. It doesn't do anything when I have hardware acceleration enabled and I type something … (read more)

When I open Google Maps it doesn't show the normal icons for navigation on the map. It doesn't do anything when I have hardware acceleration enabled and I type something in the search bar. If I disable hardware acceleration it does a search, but in no way can I get it to show the place I want to see. It just shows the map of Rotterdam, where Google thinks I live based on my IP address.

It does work in Safari though, so it's a Firefox problem. I hope you can fix it. Google seems to give the FF team lots of problems.

Asked by tsa22 2 hours ago

Last reply by FredMcD 2 minutes ago

Firefox HTML5 Video Audio crackles

when embedding a bigger video in firefox i got audio bugs. It crackles like an old movie. No problems in Chrome. The video was converted with VLC to MP4/MOV with H-264 vi… (read more)

when embedding a bigger video in firefox i got audio bugs. It crackles like an old movie. No problems in Chrome.

The video was converted with VLC to MP4/MOV with H-264 video and MPEG audio codecs. Because of its a very high quality video, the file size and Bitrates are very high. Is it possible, that firefox has a problem with that?

I know, usually you should never offering a video with that size on a web template, but its local hosted for an kiosk-mode project.

Example File:

FILE Name: Holliday_Hawaii_2019.mp4 Type: MP4 File Size: 5.39 GB (5.78.399.926 Bytes)

VIDEO Resolution: 1920 x 1080 px Data rate: 8082 kBit/s Total bitrate: 8721 kBit/s Frame rate: 23.98 Pictures/Second

AUDIO Bit rate: 638 kBit/s Channels: 2 Audio sampl: 44.100 kHze rate

Asked by firehold 50 minutes ago

Last reply by FredMcD 9 minutes ago

Input tools opens slowly

Hello! I got this issue when i am clicking on input tools (on screen keyboard) on google search page,it opens up with a 3-5 second delay and this problem started after i … (read more)

Hello!

I got this issue when i am clicking on input tools (on screen keyboard) on google search page,it opens up with a 3-5 second delay and this problem started after i installed version Firefox 90.0.02 64 bit.

My OS is Win 10 64bit. All updates except KB5004237 are installed.

I do have a couple of add-ons like Default Bookmark Folder and uBlock Origin and i even disabled them but still the issue stands with input tools delay.

I also refreshed my Firefox but that didn't help either.

Any solutions to this issue?

Asked by pilotorder 6 hours ago

Last reply by FredMcD 19 minutes ago

Can´t paste in http://forum.worldoftanks.eu

Hello there, since the FF90.xx I can´t paste anymore in the World of Tank EU forum. I did refresh firefox and tried it without addons and in private mode and it does not … (read more)

Hello there,

since the FF90.xx I can´t paste anymore in the World of Tank EU forum. I did refresh firefox and tried it without addons and in private mode and it does not work. The only chance that I can paste is in the mobile version from the used IP.Board. I can´t even see the paste/einfügen option in the posting section.

I have some other members inside the community that reported the same issue to me.

It would be nice to get some help/ideas.

With best regards.

Dragokar

Asked by Dragokar 1 day ago

Last reply by FredMcD 22 minutes ago

SSL_ERROR_NO_CYPHER_OVERLAP when trying to visit my own website

Whenever I visit my [[website|https://alotofyoumaybeaskingwhyareyouavirginisaytothemiampoggersgfisnot.international/]] I get an error saying Cannot communicate securely w… (read more)

Whenever I visit my [[website|https://alotofyoumaybeaskingwhyareyouavirginisaytothemiampoggersgfisnot.international/]] I get an error saying Cannot communicate securely with peer: no common encryption algorithm(s). And the error code is SSL_ERROR_NO_CYPHER_OVERLAP. I am running Firefox 90.0.2 on Windows 10. The website is hosted on a nginx vps and I am using Cloudflare for SSL. On cloudflare I am using a single A record to the IP of my VPS and I have enabled proxy. SSL/TLS encryption mode is Flexible.

Asked by ibbysaleemi 1 day ago

Last reply by jscher2000 57 minutes ago

  • Solved

Flickering Ui`s on twitch\youtube

Hi there. When watching twitch or youtube on one screen everything is just fine. I do have 2 monitors, and sometimes i watch 2 twitch streamers at the same time. or one w… (read more)

Hi there. When watching twitch or youtube on one screen everything is just fine. I do have 2 monitors, and sometimes i watch 2 twitch streamers at the same time. or one with youtube and one with twitch. Everything have been working just fine, but for maybe 2 weeks ago, the UI or stuff around the video\stream im watching is flickering. This only happens when watching 2 videos at same time. It flickers on both. The video itself is just fine, but everything around is flickering, like chat on twitch, or the recommended videos on the rightside of youtube video window. Turning Safe mode on and it stops. uninstalling all addons, and the problem is still there. And still work fine in Safe mode. Havent done any changes anywhere with firefox, and only use 2 addons. And if im watching 2 videos and scrolls down and up on one of the screens, it flickers even more. Hardware Acc is off.

Asked by Fangorian 1 day ago

Answered by Shashank Shekhar 12 hours ago

Repeated crash on quit

iMac macOS 11.5 Firefox 90.0.2 Firefox pretty much crashed every time I quit. Doesn't matter if I'm looking at a web page or close all windows before quitting. Restarting… (read more)

iMac macOS 11.5 Firefox 90.0.2

Firefox pretty much crashed every time I quit. Doesn't matter if I'm looking at a web page or close all windows before quitting.

Restarting in Trouble Shoot mode doesn't help either.

The cause seems to be synchronisation - if I sign out of my account and no longer synchronise, the problem goes away and I can quit without Firefox crashing.

Asked by UKLarry 1 day ago

Last reply by TyDraniu 2 hours ago

Pinterest-Browser-Addon Button doesn't work since last update...

Hello Unfortunately, the Pinterest browser button in Firefox does not work since a few days, - instead the Pinterest message window appears in the upper right corner of t… (read more)

Hello Unfortunately, the Pinterest browser button in Firefox does not work since a few days, - instead the Pinterest message window appears in the upper right corner of the screen saying „you are not logged in", plus a red login button (see screenshot added) On the Pinterest page, however, I then see every time that I am very well logged in. Tried several things, but no lasting success: - clicking on the red login link provided by the browser button message. Then a login window appears, but before I can enter name and password, it disappears again and I end up (already logged in) on my Pinterest home feed page. I still can't get the pin saved, though. This can't be because I'm logged in at Google at the same time (- I also logged out of Google and tried again, same result). - I logged out on the Pinterest page and then tried again via the window popping up in Firefox when I click the Pinterest-browser-button. Doesn't make any difference. - restarted Firefox, - doesn't help either. - logged out on Pinterest, deleted the Pinterest addon in Firefox and reinstalled it. Then logged in on Pinterest via the button window that popped up again in Firefox (saying "You are not logged in") when I try to pin something. That looked like it works and the pin got saved. However, the next time Firefox is opened or the next try touse the button, it's back to "You are not logged in" again (- and all the rest described above). Looks for me like coming with the last Firefox update two days before.... So what to do now? please fix that, it's very frustrating! best, Gundula from Germany

Asked by gtutt 17 hours ago

Last reply by gtutt 8 hours ago

No Netflix or Amazon Prime on Firefox 90.0.2. (64bit) for MacOS Catalina - Widevine issues

Netflix and Prime Video do not allow video playing and give me errors associated with Widevine. Thing is, all the threads I have found about Widevine issues for Firefox o… (read more)

Netflix and Prime Video do not allow video playing and give me errors associated with Widevine. Thing is, all the threads I have found about Widevine issues for Firefox on MacOS say that new widevine is not supported on or before MacOS 10.11.

I am using a MacbookPro 13" 2012 Running MacOS 10.15.17 (Catalina) Firefox 90.0.2 (64-bit)

Installed Firefox 78.9.0esr as suggested roll back solution and it did not change anything. Reinstalled Firefox 90.0.2 and now Firefox Plugins section is is telling me that "Widevine Content Decryption Module provided by Google Inc. will be installed shortly." but it doesn't seem to change. I have always stayed updated on MacOS and Firefox versions, and suddenly in early 2021 this has become an issue that persists to date.

Is the current status of Widevine for Firefox on MacOS BROKEN?

There are no roll backs that seem to work, and I can't find anyone else with my MacOS and Firefox versions that are reporting the same problem. Streaming is not only the way of the future, it has been the standard for media viewing for over 5 YEARS. Firefox needs to figure how to make widevine work from the get go or it will quickly go the way of the dinosaur.

I don't WANT to use Chrome (thought I currently do for Netflix), please don't suggest that as a solution.

Asked by pMa1 2 days ago

Last reply by cor-el 11 hours ago

Some web pages not displaying properly after July 19, 2021 update

Since my firefox browser updated yesterday with the July 19, 2021 update, some web pages are not displaying properly. For example, I use Yahoo mail, and when I click on … (read more)

Since my firefox browser updated yesterday with the July 19, 2021 update, some web pages are not displaying properly. For example, I use Yahoo mail, and when I click on an email, most of the content is not showing, including the sender's message. Other frequently used websites are similarly affected.

This same problem occurred after another recent firefox update, and it was eventually fixed when I "checked for updates".

I'm hoping this bug is widespread enough that the Mozilla team will be providing a further update that fixes this.

Meanwhile, if anyone has an idea, I'll listen!

Asked by mellodron 4 days ago

Last reply by Shashank Shekhar 12 hours ago

  • Solved

My Firefox x3 (on Win 10, Linux Mint and Android) not connecting to specific website, Edge does.

Since last weekend or thereabouts (17 July 2021) my Firefox on the 3 devices/platforms I use (see title) is not connecting to a specific website. Edge connects and is usa… (read more)

Since last weekend or thereabouts (17 July 2021) my Firefox on the 3 devices/platforms I use (see title) is not connecting to a specific website. Edge connects and is usable.

There is no error message, the screen in the tab remains blank and the activity indicator stops after a few seconds.

The website address is https://colony.litopia.com . The website is functioning and I have just used it, loaded images etc using Edge - I am a writer and use it every day, usually LOL.

All the other sites I use are ok, as is the main domain https://litopia.com . The hyperlink from the parent to the subdomain also hangs in the same way. I have spokent to other users of the site and they say it is ok, although it is noted as usually being a very slow site.

I have tried connection via cellphone router and wired broadband from different physical locations. Firefox troubleshooting not reporting any errors.

I use adblock on Win10 and Linux and have tried disabling that. FB container only on win 10. All platforms are up to date with Firefox. 90.0.2. I believe the issue arose when I went to 90.0

I haven't shared my data because the devices are disparate.

Comments appreciated, thanks.

Asked by projectpdq 1 day ago

Answered by cor-el 13 hours ago

  • Solved

Managing profiles after CRASHS of FIREFOX's new releases.

Managing profiles: My Firefox since rel 89.0 crashes several times A DAY. The last time it crashed 6 times in a row then WIPED out my copy and gave me a new copy, BLANK o… (read more)

Managing profiles: My Firefox since rel 89.0 crashes several times A DAY. The last time it crashed 6 times in a row then WIPED out my copy and gave me a new copy, BLANK of everything. I am no rookie to Firefox as my first version was 1.0 when I converted from Netscape Navigator long ago. The rub is PROFILES. I have too many to manage now and need to get rid of some but Moz:lla in their infinite wisdom does not put a date, what was the LAST one.... and one has to search to find the LAST profile that has your latest modification, data, etc. I am fearsome in deleting any as they do not seem to be in any order and I get a SERVE warning when trying to delete. Since the new releases crashes all the time, to do critical work I have to resort to UGH, "EDGE' until Moz://a gets a solid release and hopefully STOP TRYING TO COPY EDGE AND CHROME.

Any advise will be appreciated. [except advise to use EDGE or CHROME].

Asked by jagman55 20 hours ago

Answered by cor-el 15 hours ago

Slov internet speed and websites does not open with Firefox on Windows 10.

Since a couple of weeks my Firefox browser for Windows 10 64bit has issues. Last update 90.0.2 did not work either,and the issues is still there. Internet is extremly s… (read more)

Since a couple of weeks my Firefox browser for Windows 10 64bit has issues. Last update 90.0.2 did not work either,and the issues is still there.

Internet is extremly slow,some sites will not open and i cant logg in to Facebook.

Under settings,i have tried different settings. Right now i have the standard setting. Under Help,i have tried to restore,diagnos and clean catch and restart,but it has not solved the issue.

What could be causing these issues? Do i have to do some special settings or do i have to add some Add-ons/Extensions in order to have Firefox work normal again?

Asked by sten_holgerssons 2 days ago

Last reply by FredMcD 17 hours ago

Firefox freezing with Yahoo News Articles

For the last couple of months I've been having an issue with Firefox freezing when I bring up a news article on Yahoo. It only happens when there is a video attached to t… (read more)

For the last couple of months I've been having an issue with Firefox freezing when I bring up a news article on Yahoo. It only happens when there is a video attached to the article, the video and the text of the article won't load. After a few minutes there is a message saying "This page is slowing down Firefox. To speed up your browser, stop this page". All of the Yahoo news articles work fine when I bring them up in Chrome. How can this be fixed??

Asked by mikeb2115 1 day ago

Last reply by FredMcD 17 hours ago

Yesterday's Update Crashes

Since yesterday's update on my Windows 7, today I first got error messages on pages I usually visit, my home page and the Google signin page among my Favorites. The brow… (read more)

Since yesterday's update on my Windows 7, today I first got error messages on pages I usually visit, my home page and the Google signin page among my Favorites. The browser crashed when I tried to bring up Settings. Subsequently I could not open it again. I just shut down that computer in case repowering it solves the problem later. This is Mac Catalina. Firefox just updated here. I hope on this computer the problem does not surface.

Asked by tightpurchaser 3 days ago

Last reply by Seburo 21 hours ago

Multiple FireFox Issues

Good Day, We really like FireFox, after using it over recent years. However, this year it appears to be numerous problems. We do not load many thing on our computers, be… (read more)

Good Day, We really like FireFox, after using it over recent years. However, this year it appears to be numerous problems. We do not load many thing on our computers, because the computer is there for our work not games or other uses. Our downloads are kept to a minimum, we use virus protection, and scan regularly enough.

FF freezes, too slow, and too regularly reminding of updates. So we dismiss, to avoid work disruption. So now when we do update, we are losing saved passwords, looks so it is not apparent which browser is up, and it is getting uncomfortable to use.

What happened this year?

Asked by xcorp1 1 day ago

Last reply by FredMcD 21 hours ago

Google services not working sometimes

Hi! Some days ago I started experiencing problems to load Google service webpages. For example sometimes youtube tells that there is a connection problem, when loading gm… (read more)

Hi! Some days ago I started experiencing problems to load Google service webpages. For example sometimes youtube tells that there is a connection problem, when loading gmail I get " has experienced a network protocol violation that cannot be repaired". When I use other browser I can access to that services with no problem. I am in linux, and I have tried disabling all the add-ons, starting in "safe-mode" and rebooting my computer. At the beginning everything works fine, but after some time starts failing. I have tried with different Firefox versions, and the problems persists.

Asked by inaki6martinez 1 week ago

Last reply by jonzn4SUSE 22 hours ago

  • Solved

The minimize icon has been missing for several days.

I'm on Windows 10, firefox version 90.0.2. I can still minimize Firefox, just that the "flat line" minimize icon is missing. When I hover over it, a grey square still app… (read more)

I'm on Windows 10, firefox version 90.0.2. I can still minimize Firefox, just that the "flat line" minimize icon is missing. When I hover over it, a grey square still appears as per normal, but the icon is gone.

Asked by billiegatesftw 1 day ago

Answered by billiegatesftw 1 day ago