Twitch videos skip forward when I drag a tab to a new window

I am watching a Twitch video on Firefox. When I open a new Firefox tab and drag it to another monitor, the Twitch video skips forwards about a minute. I also occasionall… (read more)

I am watching a Twitch video on Firefox. When I open a new Firefox tab and drag it to another monitor, the Twitch video skips forwards about a minute.

I also occasionally notice skips or pauses when I switch from one tab in the same window back to the Twitch playing tab.

Is there any way I could fix these problems?

Asked by rwalker170 4 days ago

Error code: SEC_ERROR_UNKNOWN_ISSUER when using vodafone mobile data provider phone hotspot.

This happens on other websites as well: https://www.exploit-db.com/ Peer’s Certificate issuer is not recognized. HTTP Strict Transport Security: true HTTP Public Key Pi… (read more)

This happens on other websites as well: https://www.exploit-db.com/

Peer’s Certificate issuer is not recognized.

HTTP Strict Transport Security: true HTTP Public Key Pinning: false

Certificate chain:


BEGIN CERTIFICATE-----

MIICpzCCAY+gAwIBAgIRAKwGoGQAAAAAmCY0AAAAAAAwDQYJKoZIhvcNAQELBQAw fzELMAkGA1UEBhMCRVMxDzANBgNVBAgMBk1hZHJpZDEPMA0GA1UEBwwGTWFkcmlk MQ4wDAYDVQQKDAVBbGxvdDEOMAwGA1UECwwFQWxsb3QxLjAsBgNVBAMMJWFsbG90 LmNvbS9lbWFpbEFkZHJlc3M9aW5mb0BhbGxvdC5jb20wHhcNMTYxMjE2MTMwNzQ5 WhcNMjYxMjE2MTMwNzQ5WjAdMRswGQYDVQQDDBJ3d3cuZXhwbG9pdC1kYi5jb20w WTATBgcqhkjOPQIBBggqhkjOPQMBBwNCAAQ6cVWKA7AbHU4bIprcBJJbf5Ggu1m2 l7AKSfxW+qP7yVdufqa0G1QUHSAuRSuSH1gY4BLBkCrF1nSUePkDGiP9o0swSTAd BgNVHREEFjAUghJ3d3cuZXhwbG9pdC1kYi5jb20wHQYDVR0OBBYEFBfx8iCjxST9 q2VG6sjqslEAp5nRMAkGA1UdEwQCMAAwDQYJKoZIhvcNAQELBQADggEBAHgjFO4M jlQprOomfaK474+gLvuhl9h0+CQVzxHOZvM7enfi9AAKX2PmjHLnfh3BFKvHqtHs BImhiOx1eP/1aKMAy/RLDPz/5/rEG6pb9V+s1/ByMRPYjRZycfKgO23FfY2FEiZo 8eWuoELjJw186Zy8Y7IunUdlIKx7C9Bm7alBfd9XJSvJgphYqNsSFqwq1m4sOXf7 R1iFIhC7oFPp209LQ6krOHDSxiB9rkQ0rKkpslvGIClesi7SUm/SDQ1OBESnByD9 IXiNPxRUFMefwQ90F12RMalfWnTjbgNqsJHK/Q0u4cIFDXfx+lJ9/PLq+mtC8IZL HfuPiRKqEguiRso=


END CERTIFICATE-----
BEGIN CERTIFICATE-----

MIID3DCCAsSgAwIBAgIBATANBgkqhkiG9w0BAQsFADB/MQswCQYDVQQGEwJFUzEP MA0GA1UECAwGTWFkcmlkMQ8wDQYDVQQHDAZNYWRyaWQxDjAMBgNVBAoMBUFsbG90 MQ4wDAYDVQQLDAVBbGxvdDEuMCwGA1UEAwwlYWxsb3QuY29tL2VtYWlsQWRkcmVz cz1pbmZvQGFsbG90LmNvbTAeFw0xNjEyMTYxMzA3NDlaFw0yNjEyMTYxMzA3NDla MH8xCzAJBgNVBAYTAkVTMQ8wDQYDVQQIDAZNYWRyaWQxDzANBgNVBAcMBk1hZHJp ZDEOMAwGA1UECgwFQWxsb3QxDjAMBgNVBAsMBUFsbG90MS4wLAYDVQQDDCVhbGxv dC5jb20vZW1haWxBZGRyZXNzPWluZm9AYWxsb3QuY29tMIIBIjANBgkqhkiG9w0B AQEFAAOCAQ8AMIIBCgKCAQEAtckdwPaklW7lAUz/jjFnePUeGNG0w9E1ajLq4UZO vol1ESRdiVXJhj43/4NtvFGiw0ujDwh8K5xErtaXx+W+Lk0yw2uXATBtdvr3pdDj cxNjUVYl6iis0lxgKff02fsLHdLvy9hJX08wsBF6NKW9YetM6WznDsWztucfg8a1 QaUxFzwHxKjTaV9+RO1zosUgU6RIZwBJrXnyJPeMdbDeS7+WXIAQT1WlficRckAw 4VX7l90AVXzng+Kf+SErsD0DtOiMS/nawa/0tW6whd6zmSaCtPJg37EBp3BQkpdn RvRCsG9h1aWkBUdFNb0mNbnHDP0dmWrDZEFKNmpeC6LmkQIDAQABo2MwYTAOBgNV HQ8BAf8EBAMCAQYwDwYDVR0TAQH/BAUwAwEB/zAdBgNVHQ4EFgQUqLwqHQ0a0mcp ebqXCx9QL1ibqvcwHwYDVR0jBBgwFoAUqLwqHQ0a0mcpebqXCx9QL1ibqvcwDQYJ KoZIhvcNAQELBQADggEBAHJsGkbv+mGhMHfc5z1UZGsH0rkV0U+tl/6hwutyMHPO tvHCwK30keSqiIz8E0grwkMAiS4Ir1w52hfJB0JndxWv1rBTk5gA5ASruhsNKcgv hDgfuVBwSw7ILX9wkl5J2Eu/ew3TRB8lDO7XX4DF0p2L1DyZl+r0HSB9NgQH4kI7 HSxW0oo34bu+S/u3ycMZ1RjjzzVKtI5S6ydVz2qKVqhuSwuFJnndoKjrzMphwraN cKSTLyIj77FK1IUtiivprXk15/lrlnoK+zIlrCzR/Yl5pBYDjb1VhTLUBzm8uNV/ dlYQqPygZFfK8Al/p1grILXWUHmdOaUX+AoWlitKDJo=


END CERTIFICATE-----

Can you help?

Asked by Gregory Laycock Hammond 5 days ago

Last reply by Gregory Laycock Hammond 4 days ago

Image corrupt or truncated for big sprite

Hello. I have a pretty big sprite image i am trying to display on my web page but mozzila wont display it. The sprite is 78016px by 1000px and im cropping it to be 736px … (read more)

Hello. I have a pretty big sprite image i am trying to display on my web page but mozzila wont display it. The sprite is 78016px by 1000px and im cropping it to be 736px by 1000px. Sprite is made out of a png sequence that was made in 3d software, now the thing is when i put in the non rendered verson of images(3D viewport colors) which windows labels as 8bit (maybe because of less colors) it gets displayed, but when i put the rendered version which windows labels as 32bit image it wont get displayed on Mozilla. It gets displayed on Chrome and Edge without any problems. The only difference beetween the images is that the rendered version has a transparent background behind the subject...they are the same sized sprite. I will drop the first frames of the sprite in the images section so you can get a better idea. Also all of the code and images is stored locally.

Asked by Bundalo Mihailo 4 days ago

Last reply by Bundalo Mihailo 4 days ago

Tab Settings

I am on a brand-new machine and having trouble setting up the Firefox browser. When I click on a link it opens in a new window with all the tabs ready opened. How do I… (read more)

I am on a brand-new machine and having trouble setting up the Firefox browser.

When I click on a link it opens in a new window with all the tabs ready opened.

How do I open a tab without opening a new window?

Also, how do I set Yahoo.com as my default search engine?

Thank you for sharing your wisdom

Asked by RocketNut 5 days ago

Last reply by zeroknight 5 days ago

Session storage memory was lost though the tab was not closed in the old version (v116/v117)

Currently, I use Firefox version: 116.0.2 or v117.0 on Ubuntu 20.04.6 LTS. I encountered a phenomenon like this: When I logged in to the application, in the tab I w… (read more)

Currently, I use Firefox version: 116.0.2 or v117.0 on Ubuntu 20.04.6 LTS.

I encountered a phenomenon like this:

  • When I logged in to the application, in the tab I was working on, the Firefox session memory was lost (don't open new tabs)

Steps: 1. Login to the application 2. Operate on the screen 3. Navigate to other URLs, but still on this tab 4. Session storage was lost

What is the cause of this phenomenon? How can I fix it?

Asked by HIEN LE THI THUY 1 week ago

  • Solved

Amazon Parent Dashboard not functioning on Firefox (but works on Chrome)

Anyone else had the problem of not being able to sign in to the Amazon Parent Dashboard via Firefox? But works on Chrome. Same on desktop and android versions of Firefox.… (read more)

Anyone else had the problem of not being able to sign in to the Amazon Parent Dashboard via Firefox? But works on Chrome. Same on desktop and android versions of Firefox.

Amazon chat support not helpful and just told me to use Chrome!

Asked by benshakespeare 1 week ago

Answered by zeroknight 1 week ago

Youtube only shows White Screen.. no video plays

Firefox works great on every other video site. But Youtube will not show or play video. I have refreshed Firefox, disabled add on. Restarted my computer, tested all hardw… (read more)

Firefox works great on every other video site. But Youtube will not show or play video. I have refreshed Firefox, disabled add on. Restarted my computer, tested all hardware. No Bueno...

Asked by valkerie33 1 week ago

Last reply by zeroknight 6 days ago

No video with supported format and mime type found

I saw through several threads on how to try and fix this issue but none seem to work for me, when im trying to watch a video on regular firefox it doesnt work but on safe… (read more)

I saw through several threads on how to try and fix this issue but none seem to work for me, when im trying to watch a video on regular firefox it doesnt work but on safe/troubleshooting mode. and it works when i put the video in a new tab but not on the main site. and while looking in the console i get this "Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://static1.e621.net/data/ab/71/ab71a84c62b9d77fa0eb68c5e64dc165.webm. (Reason: CORS header ‘Access-Control-Allow-Origin’ missing). Status code: 206. any help will definitely be nice

Asked by MeowMeow 6 days ago

Last reply by zeroknight 5 days ago

when can we have firefox with the translator switches OFF?

hi, When can we have firefox with translation set OFF by default? I mean, it's pretty unfair that intelligent people have to keep turning off the dumb translator... al… (read more)

hi,

When can we have firefox with translation set OFF by default?

I mean, it's pretty unfair that intelligent people have to keep turning off the dumb translator... all the time... We need a setting, openly available, in the Edit/Settings menu, where it belongs, an option to switch it off. In fact, when it first asks if we want a page translated, we need an option: never ask this again...

All we can see is "go under the hood of firefox, config:option, go into the about:config section where 10 of 10 million people will ever get... and there find your way to disable this horrible translator". When can we expect an option in the pop-up: "never ask me this question again"?

The translator in this offensive form has been around since 2023... I seems high time we didn't have to bother with this anymore...

Peter

- - - Thank you for developing firefox and keeping it intelligent - - -

Asked by jepe69 5 days ago

Last reply by cor-el 5 days ago

Blank pages

Some webpages, that I must log in to, are coming up blank, when I attempt to login. No error, just blank white page. Two examples are paypal and textfree. I have cleared … (read more)

Some webpages, that I must log in to, are coming up blank, when I attempt to login. No error, just blank white page. Two examples are paypal and textfree. I have cleared everything I can think of or find on the internet. I have refreshed and restarted several times. This has all started int he last few weeks. The two sites mentioned are ones I really need access to. I am not sure if it is my machine or the browser.

Asked by flowerfairie 5 days ago

Last reply by zeroknight 5 days ago

Battery life poor

I've got an M2 MacAir running the latest version of Sonoma. Within the last week, the battery power has fallen off a cliff. It barely runs for a couple of hours and recha… (read more)

I've got an M2 MacAir running the latest version of Sonoma. Within the last week, the battery power has fallen off a cliff. It barely runs for a couple of hours and recharging takes nearly half a day. I'm not running anything unusual just social media & YT videos. This seems to have coincided with the latest Firefox update. I was wondering if this might be contributing to it or if this is a common problem since Sonoma & FF updates?

Anyone any ideas?

Asked by veger 6 days ago

Last reply by zeroknight 5 days ago

open app on desktop, closes within 40 seconds whether browsing, playing a bookmarked game or just watching opening page. I uninstalled app, reinstalled with saving bookmarks then without saving apps, it stills closes

open app on desktop, closes within 40 seconds whether browsing, playing a bookmarked game or just watching opening page. I uninstalled app, reinstalled with saving bookm… (read more)

open app on desktop, closes within 40 seconds whether browsing, playing a bookmarked game or just watching opening page. I uninstalled app, reinstalled with saving bookmarks then without saving apps, it stills closes

Asked by chuckennedy.sr 6 days ago

Last reply by zeroknight 5 days ago

Repeated Installation Requests

Hello, I've installed Firefox twice in the last couple of days (Windows 10 - I think) and I continue to receive messages that say I need to install the latest version. … (read more)

Hello, I've installed Firefox twice in the last couple of days (Windows 10 - I think) and I continue to receive messages that say I need to install the latest version.

Do you issue updates daily, or is there something wrong with my Firefox installation or is it something else?

Thank you.

Asked by Jerry Wiener 1 week ago

Last reply by zeroknight 6 days ago

Tabs not completely shifted over to the left.

Hello Good People, I installed Firefox a few days ago and it was looking good. I don't like that icon in the top-left hand so I right clicked it and removed it. All was … (read more)

Hello Good People,

I installed Firefox a few days ago and it was looking good. I don't like that icon in the top-left hand so I right clicked it and removed it. All was good. However, today there is a blank black space in the corner as if the icon was back (but without an actual icon). It's only a small thing but it bugs me. I want the tabs to be shifted all the way over to the left like they have been up to today. It's triggering my OCD. Anyway, any advice appreciated.

Best Wishes

Matt Hammond

Asked by m.p.hammond 1 week ago

Last reply by jscher2000 - Support Volunteer 6 days ago

  • Solved

New tab requires a click into search bar to type

Hello, When i create a new tab (cntrl + T) I can no longer just start typing and have that be a google search. Now I need to manually click in the search bar. Is there a … (read more)

Hello, When i create a new tab (cntrl + T) I can no longer just start typing and have that be a google search. Now I need to manually click in the search bar. Is there a way to enable it so creating a new tab automatically puts the text into the search bar field?

Not sure why this stopped working, maybe a recent update. Thanks for your help.

Asked by Evan Griffith 2 days ago

Answered by jscher2000 - Support Volunteer 2 days ago

Firefox will not start

I have uninstalled and reinstalled firefox and restarted my computer but it still will not load. When i first reinstall it it comes up but will not connect to the intene… (read more)

I have uninstalled and reinstalled firefox and restarted my computer but it still will not load. When i first reinstall it it comes up but will not connect to the intenet.

Asked by LACanyon 3 days ago

Last reply by LACanyon 2 days ago