Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

Youtube videos cannot play smoothly in firefox.

  • 1 件の返信
  • 1 人がこの問題に困っています
  • 32 回表示
  • 最後の返信者: jonzn4SUSE

more options

I am using firefox in linux mint basically and today I noticed that when I click on a youtube link it opens my firefox and then the youtube website and the video loads but the video doesn't play and keeps buffering when I click on the play video button. And then if I click on other youtube video those doesn't work too. So I have to close firefox everytime and then when I manually visit the youtube website everything works. But if my browser is closed and then I click on the youtube video it loads the video but doesnt play it and keeps buffering.

I am using firefox in linux mint basically and today I noticed that when I click on a youtube link it opens my firefox and then the youtube website and the video loads but the video doesn't play and keeps buffering when I click on the play video button. And then if I click on other youtube video those doesn't work too. So I have to close firefox everytime and then when I manually visit the youtube website everything works. But if my browser is closed and then I click on the youtube video it loads the video but doesnt play it and keeps buffering.

すべての返信 (1)

more options

Make sure your ffmpeg and libav files are current. see screenshot

You should also download and run a copy of Firefox from a folder. You will have your distro version and mozilla version to compare when you have issues.

https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

この投稿は jonzn4SUSE により に変更されました