Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

Autoplay blocker not working reliably

  • 1 件の返信
  • 1 人がこの問題に困っています
  • 21 回表示
  • 最後の返信者: Khairul mamat

more options

I have, as far as I can tell, turned on all the options to block media autoplay. There is always a possibility I overlooked a hidden option.

Autoplay blocker works properly when I open a Youtube link in a new tab, the video does not start to play, and when I switch to this tab it still does not start to play. It only plays the video after I click on the play button. Perfect.

However, when I click on a Youtube video link and open it in the current tab, it always starts playing automatically, without waiting for me to click the play button. I would prefer it to wait until I click on the play button. I never want any media to start playing unless I explicitly start it myself.

I have, as far as I can tell, turned on all the options to block media autoplay. There is always a possibility I overlooked a hidden option. Autoplay blocker works properly when I open a Youtube link in a new tab, the video does not start to play, and when I switch to this tab it still does not start to play. It only plays the video after I click on the play button. Perfect. However, when I click on a Youtube video link and open it in the current tab, it always starts playing automatically, without waiting for me to click the play button. I would prefer it to wait until I click on the play button. I never want any media to start playing unless I explicitly start it myself.

この投稿は kresimircindric により に変更されました

すべての返信 (1)

more options

Click on YouTube