Mozilla サポートの検索

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

このスレッドはアーカイブに保管されました。 必要であれば新たに質問してください。

How to turn off Private setting in Moz Firefox?

  • 2 件の返信
  • 1 人がこの問題に困っています
  • 20 回表示
  • 最後の返信者: cor-el

more options

Every window & tab I open in Moz Ff is "Private." I find no other option anywhere. I've relaxed every setting possible in Options, so I don't know what more I can do. I've tried opening Moz Ff as an administrator: it still opens only in Private mode. I THINK it's that which is preventing me from viewing & doing the g-----m Google CAPTCHA required to submit a question on a web page. I've been able to do CAPTCHA using Moz Ff -my only browser-on other pages in the past. A bLurb says they say they need Java, but why now? Not only that, the CAPTCHA help page to which a link refers me says the latest 2 v.s of MozFf are supported by their v.2 CAPTCHA, so it should be fine. --UNLESS-- this particular site hasn't updated their CAPTCHA app. I suppose that's possible.

But just to ensure I've done everything--

HOW THE H--L DO I STOP MOZ FF from being in the "Private" mode!!?? Just for the purpose of appeaseing f-----g Google for a moment? Thanks in advance. [Win 7 Ultimate x64 SP1all updated, MozFf Quantum, latest v.&updates. NoScript butm w/ALL scripts enabled on the page.

すべての返信 (2)

more options

You may be in Private Browsing mode or told Firefox not to remember.

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode


Open the Properties on the Firefox shortcut. There should be nothing after the Firefox.exe

more options

You can check the target line in the Firefox desktop shortcut (right-click: Properties) to make sure nothing is appended after the path to the Firefox program.