Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Win 7 (64-bit) - CTRL + t does not generate a new tab, neither does the '+' on the Tab bar

  • 1 risposta
  • 1 ha questo problema
  • 15 visualizzazioni
  • Ultima risposta di the-edmeister

more options

In the latest update, (24), neither CTRL + T or pressing the '+' sign on the tab bar work to get a new tab. Nothing happens. I've been using this for years on all other versions with no problem. I can get a new tab by holding the CTRL and choosing a link on the current page. (Not a great solution).

Soluzione scelta

Try the Firefox SafeMode to see how it works there.
A troubleshooting mode, which disables most Add-ons.
Troubleshoot Firefox issues using Firefox SafeMode

When in Safe Mode...

  • The status of plug-ins is not affected.
  • Custom preferences are not affected.
  • All extensions are disabled.
  • The default theme is used, without a persona.
  • userChrome.css and userContent.css are ignored.
  • The default toolbar layout is used.
  • The JIT Javascript compiler is disabled.
  • Hardware acceleration is disabled.


  • You can open the Firefox 15.0+ SafeMode by holding the Shft key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running.


To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.


If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one.
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes
Or it might be caused by Hardware Acceleration.

When you figure out what is causing that, please let us know. It might help other user's who have that problem.

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (1)

more options

Soluzione scelta

Try the Firefox SafeMode to see how it works there.
A troubleshooting mode, which disables most Add-ons.
Troubleshoot Firefox issues using Firefox SafeMode

When in Safe Mode...

  • The status of plug-ins is not affected.
  • Custom preferences are not affected.
  • All extensions are disabled.
  • The default theme is used, without a persona.
  • userChrome.css and userContent.css are ignored.
  • The default toolbar layout is used.
  • The JIT Javascript compiler is disabled.
  • Hardware acceleration is disabled.


  • You can open the Firefox 15.0+ SafeMode by holding the Shft key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item, click on Restart with Add-ons Disabled... while Firefox is running.


To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shft key) to open it again.


If it is good in the Firefox SafeMode, your problem is probably caused by an extension, and you need to figure out which one.
http://support.mozilla.com/en-US/kb/troubleshooting+extensions+and+themes
Or it might be caused by Hardware Acceleration.

When you figure out what is causing that, please let us know. It might help other user's who have that problem.