X
Tocca qui per la versione per piattaforma mobile del sito.

Forum di supporto

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Opening a new tab (plus button) ALWAYS brings up 'Delta Search' Everything I try refuses to change it. Even reset Firefox etc ! :( Help please!

Inserita

Basically whenever I open a new tab 'Delta ALWAYS comes up' as the default search! :(

I have reset Firefox. I have reset to blank and to Mozilla as default. I don't understand your instructions about malware (but is it???) resetting and too nervous in messing up my laptop to try ! :(

I now detest Delta Search and want it totally removed forever.

Nothing gets rid of it.

Only started about a month ago-ish. I run Win 7 Professional. Intel 3rd Gen Intel Core i7-3740QM Processor 32 mg ram Nvidia Quadro K3000M video card

Basically whenever I open a new tab 'Delta ALWAYS comes up' as the default search! :( I have reset Firefox. I have reset to blank and to Mozilla as default. I don't understand your instructions about malware (but is it???) resetting and too nervous in messing up my laptop to try ! :( I now detest Delta Search and want it totally removed forever. Nothing gets rid of it. Only started about a month ago-ish. I run Win 7 Professional. Intel 3rd Gen Intel Core i7-3740QM Processor 32 mg ram Nvidia Quadro K3000M video card

Soluzione scelta

Hi AuroraMagic, could you recap the symptoms and what you've tried so far?

  • Is the problem limited to the new tab page (e.g., called up by Ctrl+t or the + button): you get Delta Search instead of the usual 9 thumbnails or whatever you set to appear?
  • Have you disabled all nonessential and/or unrecognized extensions on this tab: orange Firefox button (or Tools menu) > Add-ons > Extensions category? Usually a link will appear above a disabled extension to restart Firefox to complete the process.
  • If your preferred new tab page sticks until you exit Firefox but gets changed when you restart, have you re-checked for a user.js file as described in this article: How to fix preferences that won't save?
Leggere questa risposta nel contesto 0

Dettagli aggiuntivi sul sistema

Plugin installati

  • Shockwave Flash 11.6 r602
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.02
  • MindSpark Toolbar Platform Plugin Stub for 32-bit Windows
  • 5.1.20125.0
  • Unity Player 4.0.1f2
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • VLC media player Web Plugin 2.0.2
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • Yahoo Application State Plugin version 1.0.0.7
  • NPWLPG

Applicazione

  • Firefox 20.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0
  • URL per il supporto: http://support.mozilla.org/1/firefox/20.0.1/WINNT/en-US/

Estensioni

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • BrowserProtect 2.6.1095.52 ({58bd07eb-0ee0-4df0-8121-dc9b693373df}) (Inattiva)
  • Iminent Minibar 6.5.5.1 (webbooster@iminent.com) (Inattiva)
  • Skype Click to Call 6.7.0.12055 ({82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}) (Inattiva)
  • Trend Micro NSC Firefox Extension 5.82.0.1018 ({22C7F6C6-8D67-4534-92B5-529A0EC09405}) (Inattiva)
  • VideoDownloadConverter 2.73.1.403 (4zffxtbr@VideoDownloadConverter_4z.com) (Inattiva)
  • Wajam 1.26 ({5a95a9e0-59dd-4314-bd84-4d18ca83a0e2}) (Inattiva)

Javascript

  • incrementalGCEnabled: True

Grafica

  • adapterDescription: NVIDIA Quadro K3000M
  • adapterDescription2:
  • adapterDeviceID: 0x11be
  • adapterDeviceID2:
  • adapterDrivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um
  • adapterDrivers2:
  • adapterRAM: 2048
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.1.7601.17789
  • driverDate: 12-7-2012
  • driverDate2:
  • driverVersion: 9.18.13.768
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA Quadro K3000M)
  • windowLayerManagerType: Direct3D 10

Preferenze modificate

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage: about:home
  • browser.startup.homepage_override.buildID: 20130409194949
  • browser.startup.homepage_override.mstone: 20.0.1
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 20.0.1
  • gfx.direct3d.prefer_10_1: True
  • network.cookie.prefsMigrated: True
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.sanitize.migrateFx3Prefs: True

Varie

  • User JS: No
  • Accessibilità: No

Utente che ha posto la domanda

Oh AND I have gone to Delta who say the following WILL remove their program BUT you CAN'T as it doesn't WORK! :(

" Remove Delta Toolbar and "Search the web (Delta)" in Mozilla Firefox: Google Chrome Firefox User

   Open Mozilla Firefox. Go to Tools >> Add-ons.
   Select Extensions. Uninstall the following extension: Delta 1.1.9 To remove Delta Toolbar.
   Click the small magnifier icon at the right top corner. Select Manage Search Engines... from the list.
   Select Search the web (Delta) and click Remove button. Click OK to save the changes.
   Go to Tools >> Options. Under the General tab reset the startup homepage.

1) It's not listed in the Add ons. Then if you do right like the Magnifiying glass it doesn't come up with Manage Search Engines .... !!!

Oh AND I have gone to Delta who say the following WILL remove their program BUT you CAN'T as it doesn't WORK! :( " Remove Delta Toolbar and "Search the web (Delta)" in Mozilla Firefox: Google Chrome Firefox User Open Mozilla Firefox. Go to Tools >> Add-ons. Select Extensions. Uninstall the following extension: Delta 1.1.9 To remove Delta Toolbar. Click the small magnifier icon at the right top corner. Select Manage Search Engines... from the list. Select Search the web (Delta) and click Remove button. Click OK to save the changes. Go to Tools >> Options. Under the General tab reset the startup homepage. 1) It's not listed in the Add ons. Then if you do right like the Magnifiying glass it doesn't come up with Manage Search Engines .... !!!

Utente che ha posto la domanda

Well I think and hope I have resolved this! I went to Add/Remove found it there and removed both components. I was then told I had (!!really!) agreed to install 'Wajam' too so I removed that. Which was nerve racking as I then got a message up asking if I really wanted an unknown program to write to my hard-drive ! I agreed reluctantly in the hope it would work. FINALLY it seems to be gone ! PHEW and NO delta came up ! I cannot EVER remember installing this. I am extremely careful what I install and an disgusted that somehow it even happened! I will have to be even more cautious !

Well I think and hope I have resolved this! I went to Add/Remove found it there and removed both components. I was then told I had (!!really!) agreed to install 'Wajam' too so I removed that. Which was nerve racking as I then got a message up asking if I really wanted an unknown program to write to my hard-drive ! I agreed reluctantly in the hope it would work. FINALLY it seems to be gone ! PHEW and NO delta came up ! I cannot EVER remember installing this. I am extremely careful what I install and an disgusted that somehow it even happened! I will have to be even more cautious !
PauloL 1 soluzioni 11 risposte

Delta Search might come bundled with various free add ons and depending on the version of it, sometimes it is really complicated to remove redirections.
1. Go to Control Panel- Add and Remove programs – uninstall Delta Search toolbar.
2. Go to browser extensions and:
• For Internet Explorer: Go to “Tools” (or gear icon in Internet Explorer 9), -> “Manage Add-ons”. Search for Delta Search. If you find any entries, disable them.
• For Google Chrome: Click on the wrench or bars icon on the top right of the screen; go to “Tools”-> “Extensions”. If you see any extensions related to Delta Search, click on a trash can icon next to them.
• For Mozilla Firefox: Go to “Tools” -> “Add-ons” ->; “Extensions”. If you see any extensions related to Delta Search, disable them.
3. Reset your home page. You can do so:
• For FF click on "Restore to default" on Options - General - Startup - Home page. You should also set "When Firefox starts" to "Show my home page".
• For Google Chrome go to Settings, select the "Show Home button" checkbox in the "Appearance" section. Click Change on the Home button (http://support.google.com/chrome/bin/answer.py?hl=en&answer=95314)
• For IE visit here http://support.microsoft.com/kb/252464?ppud=4&wa=wsignin1.0
4. You may need to reset your default search engine and New Tab page. For detailed instructions visit here http://support.google.com/websearch/answer/464?hl=en.
5. Scan your computer for viruses.
If the problem persists you may need to use antimalware tools that remove Delta Search automatically.

Delta Search might come bundled with various free add ons and depending on the version of it, sometimes it is really complicated to remove redirections. <br /> 1. Go to Control Panel- Add and Remove programs – uninstall Delta Search toolbar.<br /> 2. Go to browser extensions and:<br /> • For Internet Explorer: Go to “Tools” (or gear icon in Internet Explorer 9), -> “Manage Add-ons”. Search for Delta Search. If you find any entries, disable them.<br /> • For Google Chrome: Click on the wrench or bars icon on the top right of the screen; go to “Tools”-> “Extensions”. If you see any extensions related to Delta Search, click on a trash can icon next to them.<br /> • For Mozilla Firefox: Go to “Tools” -> “Add-ons” ->; “Extensions”. If you see any extensions related to Delta Search, disable them.<br /> 3. Reset your home page. You can do so:<br /> • For FF click on "Restore to default" on Options - General - Startup - Home page. You should also set "When Firefox starts" to "Show my home page".<br /> • For Google Chrome go to Settings, select the "Show Home button" checkbox in the "Appearance" section. Click Change on the Home button (http://support.google.com/chrome/bin/answer.py?hl=en&answer=95314)<br /> • For IE visit here http://support.microsoft.com/kb/252464?ppud=4&wa=wsignin1.0<br /> 4. You may need to reset your default search engine and New Tab page. For detailed instructions visit here http://support.google.com/websearch/answer/464?hl=en.<br /> 5. Scan your computer for viruses.<br /> If the problem persists you may need to use antimalware tools that [http://www.2-viruses.com/remove-delta-search-hijacker remove Delta Search automatically].

Modificato da cor-el il

Delta_Search 1 soluzioni 4 risposte

Hello AuroraMagic I am a member of the Delta Search Service Department and I am sorry to hear that your search experience with us is not what you were looking for. I will be happy to help you remove Delta Search from your system. Just send me an email at support@delta-search.com and I will send you the removal instructions right away. You can go on our website an follow the easy instructions there: info.delta-search.com Hope it helped you!

Hello AuroraMagic I am a member of the Delta Search Service Department and I am sorry to hear that your search experience with us is not what you were looking for. I will be happy to help you remove Delta Search from your system. Just send me an email at support@delta-search.com and I will send you the removal instructions right away. You can go on our website an follow the easy instructions there: info.delta-search.com Hope it helped you!

Utente che ha posto la domanda

HI

Thanks, I just don't like the way it took over ... but more worrying is that I never install things I don't know about so somehow I must have accidentally hit something or some such ???? and it installed !!! Then it just took over and NO Firefox change options worked ... and I couldn't follow your instructions as they weren't correct. I eventually managed to get to add/remove programs and remove it from there. Perhaps if I had been able to control it then it wouldn't have made me feel so out of control ... so then I just hated it and wanted it gone totally. I have no idea if you have a good or bad search facility but anything that can load on my machine without my direct permission is never met with my approval and feels like a cheat or con. I appreciate that it must be really hard to make headway when Google is so big these days. Be always be moral and decent ... perhaps it is under control for other Browsers but it wasn't for mine. Thanks for the reply and the intention to help - that is appreciated. :)

HI Thanks, I just don't like the way it took over ... but more worrying is that I never install things I don't know about so somehow I must have accidentally hit something or some such ???? and it installed !!! Then it just took over and NO Firefox change options worked ... and I couldn't follow your instructions as they weren't correct. I eventually managed to get to add/remove programs and remove it from there. Perhaps if I had been able to control it then it wouldn't have made me feel so out of control ... so then I just hated it and wanted it gone totally. I have no idea if you have a good or bad search facility but anything that can load on my machine without my direct permission is never met with my approval and feels like a cheat or con. I appreciate that it must be really hard to make headway when Google is so big these days. Be always be moral and decent ... perhaps it is under control for other Browsers but it wasn't for mine. Thanks for the reply and the intention to help - that is appreciated. :)
sherlizz 0 soluzioni 12 risposte

@ Delta_Search: Delta Search keeps popping up when clicking the + (tab button) in Firefox. Please tell me what to do further to completely get ridd of your software, if I don't see Delta in FF extensions.

From Control Panel > Add and Remove programs > uninstall Delta Search toolbar, I deleted 2 Delta toolbars, plus another extension Yo-sth that also sneaked in. I've restarted Win Vista 3 times already after uninstall. Nothing works.

N.B.: I pay close attention when installing software, and I DID NOT install your software. It's very sad it still SNEAKED in, and causes me unnecessary problems. This is really NASTY. Software companies should not/never force themselves onto users. Lots of frustration and lots of lost time. A grave intrusion of my privacy

@ Delta_Search: Delta Search keeps popping up when clicking the + (tab button) in Firefox. Please tell me what to do further to completely get ridd of your software, if I don't see Delta in FF extensions. From Control Panel > Add and Remove programs > uninstall Delta Search toolbar, I deleted 2 Delta toolbars, plus another extension Yo-sth that also sneaked in. I've restarted Win Vista 3 times already after uninstall. Nothing works. N.B.: I pay close attention when installing software, and I DID NOT install your software. It's very sad it still SNEAKED in, and causes me unnecessary problems. This is really NASTY. Software companies should not/never force themselves onto users. Lots of frustration and lots of lost time. A grave intrusion of my privacy

Modificato da sherlizz il

jscher2000
  • Top 10 Contributor
8632 soluzioni 70601 risposte

Risposta utile

Hi sherlizz, to change what appears on a new tab, you can go under the covers and edit the URL as follows. (If this setting does not stick, one of your add-ons might be overriding it or you might have a user.js file in your personal settings folder.)

(1) In a new tab, type or paste about:config in the address bar and press Enter. Click the button promising to be careful.

(2) In the filter box, type or paste newtab and pause while the list is filtered

(3) Double-click the browser.newtab.url preference and enter the desired value:

(i) Page thumbnails (default)

about:newtab

(ii) Blank tab

about:blank

(iii) Built-in Firefox home page

about:home

(iv) Any other page

full URL to the page

Press Ctrl+t to open a new tab and verify that it worked. Fixed?

Hi sherlizz, to change what appears on a new tab, you can go under the covers and edit the URL as follows. (If this setting does not stick, one of your add-ons might be overriding it or you might have a user.js file in your personal settings folder.) (1) In a new tab, type or paste '''about:config''' in the address bar and press Enter. Click the button promising to be careful. (2) In the filter box, type or paste '''newtab''' and pause while the list is filtered (3) Double-click the '''browser.newtab.url''' preference and enter the desired value: ''(i) Page thumbnails (default)'' about:newtab ''(ii) Blank tab'' about:blank ''(iii) Built-in Firefox home page'' about:home ''(iv) Any other page'' full URL to the page Press Ctrl+t to open a new tab and verify that it worked. Fixed?
sherlizz 0 soluzioni 12 risposte

@ jscher2000 - thanks, problem solved. Could you maybe help me with following? In about:config I found 17 lines referring to the naughty delta search intruder. the lines start with: [extensions.delta.] followed by e.g: [appID] [autoRvrt] [rvrt] and more. I have NO clue how to get completely rid of all these lines.

I uninstalled Delta (in programmes), 2 items. there is NO delta extension in Firefox. I removed delta research in the FF dropbox search engine menu at the top right (magnifying glass).

thanks for listening and for your help

@ jscher2000 - thanks, problem solved. Could you maybe help me with following? In about:config I found 17 lines referring to the naughty delta search intruder. the lines start with: [extensions.delta.] followed by e.g: [appID] [autoRvrt] [rvrt] and more. I have NO clue how to get completely rid of all these lines. I uninstalled Delta (in programmes), 2 items. there is NO delta extension in Firefox. I removed delta research in the FF dropbox search engine menu at the top right (magnifying glass). thanks for listening and for your help
jscher2000
  • Top 10 Contributor
8632 soluzioni 70601 risposte

Hi sherlizz, when you remove an extension, Firefox doesn't automatically remove its settings. (That may be because the developers were in the habit of removing and reinstalling them and didn't want to have to re-set all their settings?) To clear them out, you can right-click each line and choose Reset. After you restart Firefox, they should be gone.

Alternately, when Firefox is closed, you can manually edit the prefs.js file in your profile folder. Not sure this is worth it to avoid 17 clicks, but for future reference, you can locate that file here:

(WIN) Help > Troubleshooting Information > "Show Folder" button
(MAC) Help > Troubleshooting Information > "Show in Finder" button

Please exit Firefox and allow time for file updates before opening the file in a text editor.

Hi sherlizz, when you remove an extension, Firefox doesn't automatically remove its settings. (That may be because the developers were in the habit of removing and reinstalling them and didn't want to have to re-set all their settings?) To clear them out, you can right-click each line and choose Reset. After you restart Firefox, they should be gone. Alternately, when Firefox is closed, you can manually edit the prefs.js file in your profile folder. Not sure this is worth it to avoid 17 clicks, but for future reference, you can locate that file here: (WIN) Help > Troubleshooting Information > "Show Folder" button<br> (MAC) Help > Troubleshooting Information > "Show in Finder" button Please exit Firefox and allow time for file updates before opening the file in a text editor.
sherlizz 0 soluzioni 12 risposte

@jscher - Hi there, The 17 lines with [extensions.delta.] followed by e.g: [appID] [autoRvrt] [rvrt] etc., are still present in about:config, after resettingthem all. I took a dive in the prefs.js file and delete the following reference to delta [user_pref("browser.newtab.url", "http://www2.delta-search.com/?affID=121845&babsrc=NT_ss&mntrId=88F10021853AF935");] restarted FF and they still won't budge...

what now??? hope you can assist. thanks for your help.

@jscher - Hi there, The 17 lines with [extensions.delta.] followed by e.g: [appID] [autoRvrt] [rvrt] etc., are still present in about:config, after resettingthem all. I took a dive in the prefs.js file and delete the following reference to delta [user_pref("browser.newtab.url", "http://www2.delta-search.com/?affID=121845&babsrc=NT_ss&mntrId=88F10021853AF935");] restarted FF and they still won't budge... what now??? hope you can assist. thanks for your help.
sherlizz 0 soluzioni 12 risposte

@jscher Hi, found the solution to get rid of the 17 [extensions.delta.] lines in FF about:config .... (pfeeew).

I noticed another .js file in the mozilla profile folder, viz.: user.js and IN that file all the 17 [extensions.delta] that kept re-appearing, even after reset in about:config, were stored. I renamed that file, restarted FF, went back to about:config and ALL these files are now gone... hallelujah thanks for your support, highly appreciated.

almost 5 am in my world. It took me hours to get this fixed. Also thanks to all mozilla supporters here at support.mozilla I learned a lot today walking through support.mozilla pages

@jscher Hi, found the solution to get rid of the 17 [extensions.delta.] lines in FF about:config .... (pfeeew). I noticed another .js file in the mozilla profile folder, viz.: user.js and IN that file all the 17 [extensions.delta] that kept re-appearing, even after reset in about:config, were stored. I renamed that file, restarted FF, went back to about:config and ALL these files are now gone... hallelujah thanks for your support, highly appreciated. almost 5 am in my world. It took me hours to get this fixed. Also thanks to all mozilla supporters here at support.mozilla I learned a lot today walking through support.mozilla pages
jscher2000
  • Top 10 Contributor
8632 soluzioni 70601 risposte

Hi sherlizz, make sure you do not have a user.js file with those settings. These will automatically be injected into prefs.js when Firefox starts. If you have one, the user.js file would be in the same folder as the prefs.js file.

Edit

DUH, that's what you said you did. I'm glad you found it.

If user.js reappears, then there likely is external software on your system that you still need to remove, e.g., from the Windows Control Panel.

Hi sherlizz, make sure you do not have a user.js file with those settings. These will automatically be injected into prefs.js when Firefox starts. If you have one, the user.js file would be in the same folder as the prefs.js file. ''Edit'' DUH, that's what you said you did. I'm glad you found it. If user.js reappears, then there likely is external software on your system that you still need to remove, e.g., from the Windows Control Panel.

Modificato da jscher2000 il

sherlizz 0 soluzioni 12 risposte

@jsher2000 - The hard part is what external software caused this... Thanks for everything. Appreciated.

@jsher2000 - The hard part is what external software caused this... Thanks for everything. Appreciated.
sherlizz 0 soluzioni 12 risposte

@jsher2000 - Hi, I just noticed {browserprotect.exe} in the task manager. is this a FF application??

@jsher2000 - Hi, I just noticed {browserprotect.exe} in the task manager. is this a FF application??
sherlizz 0 soluzioni 12 risposte

@jsher2000: just found following information after googling. "" There is different between

(1.)BrowserProtect.exe and 

(2.)BrowserProtect as addon on Mozilla Firefox.

The first is dangerous and it is malware while the second is as a on on firefox.

1.Press Control+Alt+Del and you will find the BrowserProtect.exe in the processes. 2.Right click on it and select end proccess or task 3.Go to contol palette and open Add or Remove program and uninstall the BrowserProtect.exe. ""

@jsher2000: just found following information after googling. "" There is different between (1.)BrowserProtect.exe and (2.)BrowserProtect as addon on Mozilla Firefox. The first is dangerous and it is malware while the second is as a on on firefox. 1.Press Control+Alt+Del and you will find the BrowserProtect.exe in the processes. 2.Right click on it and select end proccess or task 3.Go to contol palette and open Add or Remove program and uninstall the BrowserProtect.exe. ""
MickeyMania 0 soluzioni 2 risposte

I did exactly as i was told here. And it fixed the issue. However, whenever i exit firefox and come back to it later, the problem is back, blank page as a new tab. This problem was caused as i downloaded "celtix" which seems to have sneaked in additional software although i checked off the boxes and refused. I removed any useless add-ons though this issue is still unchanged. I just want to go back to the "nine pages" new tab, which i used frequently. Help?

I did exactly as i was told here. And it fixed the issue. However, whenever i exit firefox and come back to it later, the problem is back, blank page as a new tab. This problem was caused as i downloaded "celtix" which seems to have sneaked in additional software although i checked off the boxes and refused. I removed any useless add-ons though this issue is still unchanged. I just want to go back to the "nine pages" new tab, which i used frequently. Help?
jscher2000
  • Top 10 Contributor
8632 soluzioni 70601 risposte

Hi MickeyMania, did you check for a user.js file as described in this post: https://support.mozilla.org/en-US/que.../957121#answer-431202?

Do you have any tab-related extensions which might be overriding your selection in about:config? As you know, you can remove your extensions here:

orange Firefox button (or Tools menu) > Add-ons > Extensions category

If that doesn't lead anywhere, check out this article in case you have a broader issue with saving settings: How to fix preferences that won't save.

Any luck?

Hi MickeyMania, did you check for a user.js file as described in this post: [https://support.mozilla.org/en-US/questions/957121#answer-431202]? Do you have any tab-related extensions which might be overriding your selection in about:config? As you know, you can remove your extensions here: orange Firefox button (or Tools menu) > Add-ons > Extensions category If that doesn't lead anywhere, check out this article in case you have a broader issue with saving settings: [[How to fix preferences that won't save]]. Any luck?
Delta_Search 1 soluzioni 4 risposte

Dear MickeyMania In case you open a new tab on Firefox, and Delta Search still appears, please do the following:

Write in the address line "about:config" and press "enter". Confirm the message. Look for "Delta". Right-click the entries and click "Reset".

Please be aware to reset only the entries that contains "browser.newtab" or "browser.search" I hope it resolved your problem!

Dear MickeyMania In case you open a new tab on Firefox, and Delta Search still appears, please do the following: Write in the address line "about:config" and press "enter". Confirm the message. Look for "Delta". Right-click the entries and click "Reset". Please be aware to reset only the entries that contains "browser.newtab" or "browser.search" I hope it resolved your problem!
MickeyMania 0 soluzioni 2 risposte

Im sorry that i didn't respond earlier but i ended up re-installing firefox which seemed to fix the issue. Thanks a lot anyway.

Im sorry that i didn't respond earlier but i ended up re-installing firefox which seemed to fix the issue. Thanks a lot anyway.
jinet 0 soluzioni 1 risposte

Risposta utile

The above solution really worked for me... Thank you for your help...

The above solution really worked for me... Thank you for your help...