X
Tocca qui per la versione per piattaforma mobile del sito.

Forum di supporto

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

every time I try to open you tube it crashes the browser, started yesterday, both mozilla and safari

Inserita

others site seem to load and work fine.

others site seem to load and work fine.

Dettagli aggiuntivi sul sistema

Siti interessati

http://Youtube

Plugin installati

  • Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • Java 1.3.1 Plug-in
  • Adobe Acrobat and Reader Plug-in for Web Browsers, Version 7.0.9
  • Coupons Inc. Plugin
  • Shockwave Flash 10.0 r22
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.

Applicazione

  • User Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9.2.16) Gecko/20110319 Firefox/3.6.16

Ulteriori informazioni

Have no clue

Swarnava Sengupta
  • Locale Leader
493 soluzioni 3273 risposte

please upgrade Firefox 7.0.1 and let us know

please upgrade Firefox 7.0.1 and let us know * getfirefox.com
Indiangiver47 0 soluzioni 1 risposte

Done that. Same problem.

Done that. Same problem.
cor-el
  • Top 10 Contributor
  • Moderator
17691 soluzioni 160067 risposte

Risposta utile

You should update your old Flash 10.0 plugin to the last 10.1 plugin that supports PPC Macs.

  • Shockwave Flash 10.0 r22

See:

(Released 11/04/2010) Flash Player 10.1.102.64 and 9.0.289.0 (126 MB)


For an unofficial Firefox 7 compatible version (TenFourFox) that runs on PowerPC Macs with OS X 10.4.11 or OS X 10.5.8 you can look at:

Firefox 3.6.x (Mac OS X 10.4 and later) can be found here:

You should update your old Flash 10.0 plugin to the last 10.1 plugin that supports PPC Macs. *Shockwave Flash 10.0 r22 See: * http://kb2.adobe.com/cps/838/cpsid_83808.html * http://kb2.adobe.com/cps/142/tn_14266.html (Released 11/04/2010) Flash Player 10.1.102.64 and 9.0.289.0 (126 MB) ---- *Firefox 4 versions and later do not run on a PowerPC Mac. *Firefox 4 and later require at least OS X 10.5 and an Intel Mac. * http://www.mozilla.com/firefox/6.0/system-requirements/ For an unofficial Firefox 7 compatible version (TenFourFox) that runs on PowerPC Macs with OS X 10.4.11 or OS X 10.5.8 you can look at: * http://www.floodgap.com/software/tenfourfox/ * http://www.macupdate.com/app/mac/37761/tenfourfox Firefox 3.6.x (Mac OS X 10.4 and later) can be found here: * http://www.mozilla.com/en-US/firefox/all-older.html

Utente che ha posto la domanda

I am on a PPC G4, 10.4.11 can you send a link for an upgrade on that? I can't load latest versions of mozilla foxfire.

I am on a PPC G4, 10.4.11 can you send a link for an upgrade on that? I can't load latest versions of mozilla foxfire.

Utente che ha posto la domanda

I am currently on 9.0.262.0 Flash player. can't seem to find a 10.1 for ppc G4, all adobe offers on their site is for an intel chip which I don't believe I have on my computer.  : / Also I am afraid to uninstall the current flash player until I KNOW I have a upgraded version that will work. I am not a geek and really have NO clue what I am doing. Can you send me a link that will work or more details on how where to get it if it exists for my computer model.

I am currently on 9.0.262.0 Flash player. can't seem to find a 10.1 for ppc G4, all adobe offers on their site is for an intel chip which I don't believe I have on my computer. : / Also I am afraid to uninstall the current flash player until I KNOW I have a upgraded version that will work. I am not a geek and really have NO clue what I am doing. Can you send me a link that will work or more details on how where to get it if it exists for my computer model.

Utente che ha posto la domanda

did anything work for you??? I am still confused and making no progress with this after two hours of trying to figure out what they are talking about.  : /

did anything work for you??? I am still confused and making no progress with this after two hours of trying to figure out what they are talking about. : /

Utente che ha posto la domanda

well I managed to load a shockwave asked for the 10.4.11 versions and they gave me an 11.o version, it seemed to load fine. Is this the same thing as a flash player but only for older computers?

well I managed to load a shockwave asked for the 10.4.11 versions and they gave me an 11.o version, it seemed to load fine. Is this the same thing as a flash player but only for older computers?

Utente che ha posto la domanda

I also loaded the tenfourfoxfire you mentioned picked the one for a G4e hoping it was the correct one? I have 1 Ghz and a 10.4.11 system. Checking "machine" in terminal gave me no information that I understood or needed.

I also loaded the tenfourfoxfire you mentioned picked the one for a G4e hoping it was the correct one? I have 1 Ghz and a 10.4.11 system. Checking "machine" in terminal gave me no information that I understood or needed.
cor-el
  • Top 10 Contributor
  • Moderator
17691 soluzioni 160067 risposte

Risposta utile

Flash Player 10.1 Release Notes: (latest version for Mac G3 PPC)[SWFMP]

See (Released 11/04/2010) Flash Player 10.1.102.64 and 9.0.289.0 (126 MB)

Flash Player 10.1 Release Notes: (latest version for Mac G3 PPC)[SWFMP] * http://kb2.adobe.com/cps/838/cpsid_83808.html See (Released 11/04/2010) Flash Player 10.1.102.64 and 9.0.289.0 (126 MB) * http://kb2.adobe.com/cps/142/tn_14266.html Archived Flash Player versions

Utente che ha posto la domanda

Thank you, I see the two links you sent me. One question will this version of 10.1.102.64 Flash player work with both tenfourfox AND Mozilla fox browsers? Also since tenfourfox does not support the plugins for Quicktime etc .....are there compatible plugins that do the same job?

Thank you, I see the two links you sent me. One question will this version of 10.1.102.64 Flash player work with both tenfourfox AND Mozilla fox browsers? Also since tenfourfox does not support the plugins for Quicktime etc .....are there compatible plugins that do the same job?
cor-el
  • Top 10 Contributor
  • Moderator
17691 soluzioni 160067 risposte
See: * http://forums.macrumors.com/showthread.php?t=1226744 * http://tenfourfox.blogspot.com/

Modificato da cor-el il