Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

Firefox crashes due to overclocking RAM

  • 7 risposte
  • 1 ha questo problema
  • 475 visualizzazioni
  • Ultima risposta di Alyxx

more options

I'm getting repeated crashes in Firefox and Thunderbird under normal usage and I have no idea what's wrong. Both have been freshly installed after a reformat. Also having the issue that a lot of Firefox tabs are randomly crashing.

Modificato da Roland Tanglao il

Soluzione scelta

Yeah disabling the OC on my RAM seems to have fixed it. Haven't crashed since. And memtest reported no errors so all is good. Thanks for the support.

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (7)

more options

hello, could you provide your latest few submitted crash reports? please enter about:crashes into the location bar, copy the latest few report ids from there starting with bp- & paste them here into a forum reply. this will give us a better understanding what may be triggering those crashes.

more options

bp-794b94f6-f87d-4521-9e27-0d1340181026

I've reinstalled both programs, hoping that will help.

more options

hi thanks, in the associated bu report developers have analysed the problem and came to the conclusion that it's most likely caused by bad hardware leading to bit-flips. you could try to check the integrity of your ram with a tool like www.memtest.org and replace the memory in case bad sectors are found...

more options

I've overclocked my RAM to 3200 MHz. Could this cause the issue?

more options

sure, that could be a plausible possibility too.

more options

I'll disable the OC on my RAM and see if that helps and also run MEMTEST to check for any faults after doing so.

more options

Soluzione scelta

Yeah disabling the OC on my RAM seems to have fixed it. Haven't crashed since. And memtest reported no errors so all is good. Thanks for the support.