X
Tocca qui per la versione per piattaforma mobile del sito.

Forum di supporto

Why is there no audio during video playback on Facebook, You Tube and Pandora?

Inserita

The video works but there is no audio during video playback on Facebook, You Tube and Pandora

The video works but there is no audio during video playback on Facebook, You Tube and Pandora
Citazione

Dettagli aggiuntivi sul sistema

Plugin installati

  • Shockwave Flash 30.0 r0

Applicazione

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:61.0) Gecko/20100101 Firefox/61.0

Ulteriori informazioni

Pkshadow 1069 soluzioni 14836 risposte

HI, see if anything here helps : VIDEO AUDIO

if not : SAFE MODE

In Firefox Safe mode these changes are effective:

  • all extensions are disabled (about:addons)
  • default theme is used (no persona)
  • userChrome.css and userContent.css are ignored (chrome folder)
  • default toolbar layout is used (file: localstore-safe.rdf)
  • Javascript JIT compilers are disabled (prefs: javascript.options.*jit)
  • hardware acceleration is disabled (Options > Advanced > General)
  • plugins are not affected
  • preferences are not affected

TEST''''is issue still there ?

If above Support Documents do not help and the issue is still there after Safe Mode please : uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files , C:\Program Files(x86) & C:\ProgramData Then restart system. Then run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's) Then run it again and click the button that says Cleanup System Files. Note: your Firefox Profile is saved. But you should make a back up before you do :

Reinstall with Current Release Firefox 61.0.2 with a Full Version Installer

Please let us know if this solved your issue or if need further assistance.

HI, see if anything here helps : VIDEO AUDIO *https://support.google.com/youtube/topic/3014746 - Youtube *https://www.youtube.com/html5/ - Can you support HTML5 *https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues *https://support.mozilla.org/en-US/kb/html5-audio-and-video-firefox *https://support.mozilla.org/en-US/kb/fix-video-audio-problems-firefox-windows if not : SAFE MODE *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes In Firefox Safe mode these changes are effective: *all extensions are disabled (about:addons) *default theme is used (no persona) *userChrome.css and userContent.css are ignored (chrome folder) *default toolbar layout is used (file: localstore-safe.rdf) *Javascript JIT compilers are disabled (prefs: javascript.options.*jit) *hardware acceleration is disabled (Options > Advanced > General) *plugins are not affected *preferences are not affected TEST'''''''''is issue still there ? If above Support Documents do not help and the issue is still there after Safe Mode please : uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files , C:\Program Files(x86) & C:\ProgramData Then restart system. Then run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's) Then run it again and click the button that says Cleanup System Files. Note: your Firefox Profile is saved. But you should make a back up before you do : *https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles *https://support.mozilla.org/en-US/kb/export-firefox-bookmarks-to-backup-or-transfer Reinstall with Current Release Firefox 61.0.2 with a Full Version Installer *https://www.mozilla.org/firefox/all/ Please let us know if this solved your issue or if need further assistance.
È stato utile questo messaggio? 0
Citazione

Utente che ha posto la domanda

After following above, the video still plays but without the sound.

After following above, the video still plays but without the sound.
È stato utile questo messaggio?
Citazione
WestEnd
  • Top 10 Contributor
57 soluzioni 3114 risposte

Did you check your Audio speaker to make sure it was set to the right speaker output?

Did you check your Audio speaker to make sure it was set to the right speaker output?

Modificato da WestEnd il

È stato utile questo messaggio?
Citazione

Utente che ha posto la domanda

I have a Bose surround sound system and the TV is set-up to Audio System. watching the TV channel is working. Audio when I watched video (You Tube, Pandora...etc.) directly from the TV, it is working. The audio doesn't work only when I am watching videos on Facebook, you tube...etc from the computer with the Firefox browser. I wanted to find out if what the flash player that Firefox browser uses is compatible with the Sony Bravia XBR-65X850B that i have or do I need to install a different flash player? I think it first started when Firefox did an auto-update on my computer. Before, I will just try to update the Adobe Flash Player and it will work again. I tried updating Adobe Flash Player and but now it doesn't do the trick anymore.

I have a Bose surround sound system and the TV is set-up to Audio System. watching the TV channel is working. Audio when I watched video (You Tube, Pandora...etc.) directly from the TV, it is working. The audio doesn't work only when I am watching videos on Facebook, you tube...etc from the computer with the Firefox browser. I wanted to find out if what the flash player that Firefox browser uses is compatible with the Sony Bravia XBR-65X850B that i have or do I need to install a different flash player? I think it first started when Firefox did an auto-update on my computer. Before, I will just try to update the Adobe Flash Player and it will work again. I tried updating Adobe Flash Player and but now it doesn't do the trick anymore.
È stato utile questo messaggio?
Citazione
Richiedi supporto

Bisogna accedere al proprio account per rispondere nelle discussioni. Se non si possiede ancora un account, inserire una nuova richiesta.