Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è chiusa e archiviata. Inserire una nuova richiesta se occorre aiuto.

Firefox crashes

  • 8 risposte
  • 2 hanno questo problema
  • 83 visualizzazioni
  • Ultima risposta di philipp

more options

Firefox crashes on startup even in safemode. It will stay open for about 10 seconds then close. I've tried refreshing firefox and I've tried uninstalling it, then deleting the Mozilla folder in Program Files, then reinstalling it. Still crashes. The latest crash ID is dated 5/8/2015; bp-2f21db23-38c2-41b6-8e79-1bf462150509

Soluzione scelta

hi Oldschoolgamer, please go into your system control panel and uninstall nvidia network access manager which will be most likely causing those crashes.

Leggere questa risposta nel contesto 👍 0

Tutte le risposte (8)

more options

Hmm, are you getting any kind of crash dialog after Firefox closes?

If there's no crash dialog, something may be closing Firefox normally (for example, sending the close window command).

To see whether it only affects the front-most window or all windows, could you immediately launch a few new windows after starting Firefox? You can try pressing Ctrl+n several times.

You also might try opening a system dialog by pressing Ctrl+o (Open File) and see whether it gets closed while that dialog is open.

more options

I am getting a crash report after Firefox crashes but it says there was a problem submitting the report. Also all windows close with Firefox when I press Ctrl+n or Ctrl+o.

more options

IPSEng32.dll = Symantec Intrusion Detection

IPSLdr32.dll = Symantec Intrusion Detection


Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?

While still in Safe Mode,

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control>(Mac:<Command>)<Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable the Norton toolbar.

Note, if Firefox safe mode doesn't work, Start your Computer in safe mode with networking. Then start Firefox.

Starting The Computer In Safe Mode;
Free Online Encyclopedia

more options

Firefox still crashes at startup even after starting the computer in safemode with networking.

more options

Soluzione scelta

hi Oldschoolgamer, please go into your system control panel and uninstall nvidia network access manager which will be most likely causing those crashes.

more options

Thanks everyone!

Uninstalling nvidia network access manager solved the problem.
more options

I am now getting seriously annoyed with Firefox.

I too am having this problem. I have used Firefox and nothing else for six years solid with no problems ever. Until tonight. Totally out of the blue I started experiencing the exact same problems "Oldschoolgamer" has reported. All I'd done was reboot my machine, return after 20 minutes, and POW..... no longer worky!

Worse still..... I have NO "nVidia Network Access Manager" to uninstall. Or rather I cannot find one under Control Panel. I have "NVIDIA Control Panel" and "NVIDIA nView Desktop Manager", but no "Network Access Manager".

Please help someone. I NEED this internet on this old XP machine.

The only other helpful thing will be to explain how I can export my Firefox Favorites to another browser, say IE8. So I can at least use that until Firefox is fixed. If it is ever fixed. I'm pessimistic it will be right now!

more options

please continue in your own question...