Cerca nel supporto

Attenzione alle mail truffa. Mozilla non chiederà mai di chiamare o mandare messaggi a un numero di telefono o di inviare dati personali. Segnalare qualsiasi attività sospetta utilizzando l'opzione “Segnala abuso”.

Learn More

Questa discussione è archiviata. Inserire una nuova richiesta se occorre aiuto.

wheres the tabs panel in preferences?

  • 7 risposte
  • 1 ha questo problema
  • 416 visualizzazioni
  • Ultima risposta di quanton

more options

i cant find a tabs panel in preferences to change tab behaviour. Where has it gone? and yes my firefox is updated 38.0.5

ive looked and looked....im thinking like something is totally wrong with my firefox browser and need to re-install...

Soluzione scelta

this sounds like an issue with adware on your system then - please refresh firefox: Refresh Firefox - reset add-ons and settings

Leggere questa risposta nel contesto 👍 1

Tutte le risposte (7)

more options

hello, the preferences you're looking for are now probably in the "general" panel

more options

Type about:preferences#general<enter> in the address bar. Then page down.

more options

i realize I've asked the wrong question. i know tabs are in the general folder. Im looking for a way to change behaviors that are not offered as options. specifically, i want to change the page that auto loads when a new tab is open. right now a get a messed up israel google pads that just stuffs with windows and adds. i want that new tab page to be blank. i know theres a way to do it but clearly need to know what enter on the address bar..

thanks for your help

more options

hi, you can change the new tab page when you enter about:config into the address bar, search fro the preference named browser.newtab.url and change its value - if you want a blank page, you can change it to about:blank for example...

more options

i did what you said. it works for the first tab which opens when opening firefox. subsequent pages still load with the israeli google page in hebrew ( i am in israel). The pop ups aren't there but at the top of the page left corner is the "ask" icon. i wonder if this has something to do with it. Yahoo is my default search engine but that google israel page still opens…??

more options

Soluzione scelta

this sounds like an issue with adware on your system then - please refresh firefox: Refresh Firefox - reset add-ons and settings

more options

awesome , thanks that did it….