Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

HTTP Status 403 Forbidden despite clearing cache, cookies, site data and using Troubleshoot mode

  • 14
  • 1 nwere nsogbu anwere nsogbu a
  • 100 views
  • Nzaghachi ikpeazụ nke Firefox Account

more options

Since the last FF update (115.5esr, Windows 8.1 Pro) I keep getting the following error message when I try to access one particular website:

The page isn’t redirecting properly An error occurred during a connection to www.doordash.com.

   This problem can sometimes be caused by disabling or refusing to accept cookies.

I have tried virtually all the solutions suggested online. I have cleared my cache, deleted cookies and site data, and I have tried to access the site using Troubleshooting mode, all to no avail. I contacted support for the particular website and they have no difficulty accessing the site with FF.

I can access the site in question with the Chrome browser, so the issue would appear to lie with Mozilla. I use this particular site frequently and would much prefer to continue to access it using it with FF, as I have done for over a year. I just installed Chrome on my Windows 8.1 Pro PC solely for the purposes of accessing this one website.

Help in resolving this issue would be greatly appreciated.

Since the last FF update (115.5esr, Windows 8.1 Pro) I keep getting the following error message when I try to access one particular website: The page isn’t redirecting properly An error occurred during a connection to www.doordash.com. This problem can sometimes be caused by disabling or refusing to accept cookies. I have tried virtually all the solutions suggested online. I have cleared my cache, deleted cookies and site data, and I have tried to access the site using Troubleshooting mode, all to no avail. I contacted support for the particular website and they have no difficulty accessing the site with FF. I can access the site in question with the Chrome browser, so the issue would appear to lie with Mozilla. I use this particular site frequently and would much prefer to continue to access it using it with FF, as I have done for over a year. I just installed Chrome on my Windows 8.1 Pro PC solely for the purposes of accessing this one website. Help in resolving this issue would be greatly appreciated.

Asịsa ahọpụtara

You can check the Network Monitor to see if there is some clue of why the server complains.

If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.

Gụọ azịza a na nghọta 👍 0

All Replies (14)

more options

Try changing secure DNS over HTTPS (DoH) to "Off" or "Max Protection" and in Connection Settings change "Use system proxy settings" to "No proxy".

Does it still happen in a new profile without signing into Sync? Alternatively, you could refresh your existing profile.

more options

Thank you for the prompt reply.

Sadly, I tried making the suggested changes to settings and created a new profile, but in all cases the results were the same.

I am reluctant to refresh my existing profile because I want to retain the customizations made to it over the years. I am no expert, but I don't understand how refreshing my existing profile could make a difference if creating a new profile would not work

more options

You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose, make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website, data for that website will be saved once again.

more options

Thank you for the reply.

However, I encountered a problem in attempting to use your suggested solution. Because FF could not connect to the site, its URL does not appear in the "Show All History" list. When I attempted to access the site the tab simply showed "Problem loading page" instead of the URL. As far as I could see, there was no way to use "Forget About This Site" for the website in question.

more options

What security software do you use? It may not interact well with Firefox.

more options

Thank you for your interest, Terry, but I believe that the answer is irrelevant. I have been successfully accessing this website for well over a year without any problems. It is only in the last week that the issue has arisen, and I have made no changes to my security software during this period.

more options

You should try disabling any third-party antivirus or security software, you may need to reboot into Windows Safe Mode to stop it from interfering.

more options

Thank you for the suggestion. Unfortunately, booting into Safe Mode produced the same undesired result.

more options

Try changing your IP address by using a VPN or your phone's internet via Wi-Fi hotspot.

more options

Thank you. Using the VPN on my Windows PC to change the IP address produces the same undesired result.

I do have alternate means of accessing that website, although I would prefer FF to be working as I believe it should. Chrome for Windows on my PC works, as does the Android app on my Samsung Galaxy S8 tablet. Curiously, Chrome for Android on the S8 tablet does not work, returning the error message ERR-TOO MANY-REDIRECTS.

more options

Try using the User Agent Switcher extension to spoof as the latest Firefox 120 version on Windows 10.

more options

Thank you, but I think I will leave well enough alone. I am not comfortable trying this type of extension that a significant number have reported as either causing problems or not working. I spent a fair bit of time restoring my system to its state before trying some of the suggested solutions here and elsewhere. For the time being at least, I can live with the workarounds available to me. It is probably time for me to consider upgrading from Windows 8.1, given how it is no longer supported by a number of entities.

more options

Asịsa Ahọpụtara

You can check the Network Monitor to see if there is some clue of why the server complains.

If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.

more options

I am both baffled and delighted. I now have access to the website again.

I have no idea why access has been restored. The only thing I did at my end was access the Network Monitor and Web Console as suggested by cor-el. As I did not know what to look for, I really did not analyze the content. However, when I entered the URL after doing so, I was connected.

Thank you all very much for your suggestions. I really appreciate your assistance. I hope that issue has been resolved permanently.

Best regards, Allan