Pomoc přepytać

Hladajće so wobšudstwa pomocy. Njenamołwimy was ženje, telefonowe čisło zawołać, SMS pósłać abo wosobinske informacije přeradźić. Prošu zdźělće podhladnu aktiwitu z pomocu nastajenja „Znjewužiwanje zdźělić“.

Learn More

Updating FF, why did I receive an XULRunner Platform Version '75.0' Error?

  • 1 wotmołwa
  • 2 matej tutón problem
  • 23 napohladow
  • Poslednja wotmołwa wot philipp

more options

While updating FF on my Windows 10 laptop, I received an error from XULRunner. Platform version '75.0' is not compatible with minVersion > = 74.0.1, maxVersion < = 74.0.1. Now FF will not open. Help?

Wubrane rozrisanje

hi, this might be the result of an update that has gone wrong and leaves a program folder with partly old partly new files. that should be solvable by downloading & reinstalling firefox: https://www.mozilla.org/firefox/all/

Tutu wotmołwu w konteksće čitać 👍 0

Wšě wotmołwy (1)

more options

Wubrane rozrisanje

hi, this might be the result of an update that has gone wrong and leaves a program folder with partly old partly new files. that should be solvable by downloading & reinstalling firefox: https://www.mozilla.org/firefox/all/