Pomoc přepytać

Hladajće so wobšudstwa pomocy. Njenamołwimy was ženje, telefonowe čisło zawołać, SMS pósłać abo wosobinske informacije přeradźić. Prošu zdźělće podhladnu aktiwitu z pomocu nastajenja „Znjewužiwanje zdźělić“.

Learn More

Windows 10/Flash works on one computer, hangs on the other

  • 4 wotmołwy
  • 1 ma tutón problem
  • 9 napohladow
  • Poslednja wotmołwa wot FredMcD

more options

I have an HP G6 laptop that was upgraded to Windows 10. Running FF 48, Flash 22, Shockwave for Director 12. I have no problems with scripts hanging, and am using Flash with "ask to activate", and option "enable Flash protect" unchecked. Not been having any problems with temporary "allow now" Flash sites or unresponsive scripts

Enter the conundrum...I just replaced my XP (sigh...) with an HP Pavilion 510/Windows 10 desktop as my main work computer. Have the same FF 48, the same version Flash (after 23 didn't work... and Shockwave 12. I've checked my add on settings, plug ins etc. Everything between the two computers for disabled extension or "ask to activate" add ons are identical. I even checked about:config settings to compare.

But what is working just fie on the laptop doesn't work on the desktop. I'm getting a constant "unresponsive script" every time I try to "allow now" the Flash plug in.

Can't for the life of me figured what why one works, and the other doesn't.

Wubrane rozrisanje

UPDATE... I've solved the problem. I had the latest version of FF installed, but I didn't have the FF 48 64bit version installed. Looking thru a few other threads about 32 vs 64 bit, I got to the download page that allowed the selection specifically between the two, uninstalled the other version and reinstalled the 64 bit version.

At that point I also updated the Flash to the latest version 23.... voila. It's working now... no script hangs.

So in case anyone runs in to this problem, you should download the proper bit version because when you look at the "about Firefox", it doesn't designate which it is.

Tutu wotmołwu w konteksće čitać 👍 0

Wšě wotmołwy (4)

more options
more options

Thank you for the suggestions. I'd already done everything on the usual link everyone provides, and it does nothing (i.e. script run time, etc). I don't have Webroot on either computer. And because the two GIS sites that exhibit this problem are a regular part of my work, I can't just eliminate them from the mix.

Despite this computer being two days out of the box, I did run a scan on the devices/drivers. The Intel HD Graphics drive needed an update, which I pulled down from the HP site (as they customize their drivers). But I still have the same problem of FF 48 freezing with unresponsive scripts as soon as I try to "allow now" for Flash.

What's even more interesting is that if I try to revisit these two GIS sites to try it again for a test, they hang just trying to go to the URL before I even get to the "enable Flash" screen. So I constantly have to clean out caches.

And I've also tried using Flash's latest version 23 as well.. that doesn't work either. Other than hardware differences between the HP G6 laptop/Windows 10, and the new HP Pavilion 510-p020/Windows 10, all the settings for Flash/FF/add ons, extensions etc are identical. And I have tried doing this in FF Safe mode, and still get the same problem.

Wot TerriF změnjeny

more options

Wubrane rozrisanje

UPDATE... I've solved the problem. I had the latest version of FF installed, but I didn't have the FF 48 64bit version installed. Looking thru a few other threads about 32 vs 64 bit, I got to the download page that allowed the selection specifically between the two, uninstalled the other version and reinstalled the 64 bit version.

At that point I also updated the Flash to the latest version 23.... voila. It's working now... no script hangs.

So in case anyone runs in to this problem, you should download the proper bit version because when you look at the "about Firefox", it doesn't designate which it is.

more options

That was very good work. Well done.