חיפוש בתמיכה

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Disabling Hotkeys on Mac (Browser)

  • 2 תגובות
  • 0 have this problem
  • תגובה אחרונה מאת cor-el

more options

Hi there,

I need to be able to use Command-I (for italics) or Command-B (for bold) when using Firefox to write emails and enter information on other websites WITHOUT Firefox opening Page Information or Bookmarks.

This is basic browser functionality! People use browsers to write emails and other online documents, and the hotkey combo for things like Bold and Italics on Macs are Cmd-B and Cmd-I. All such websites I use recognize that as a standard, but Firefox insists on using those same commands for browser features I almost never use and certainly don't need hotkeys for.

All the information I'm finding online on how to fix this is deeply unhelpful and far more complicated than I can handle. Can you please tell me if there is a simple way to stop Firefox from pulling up Page Information and Bookmarks as a result of keyboard commands, or at least for me to change what those commands are so that they don't conflict with industry standard commands for text formatting on the vast majority of websites?

-Nic

Hi there, I need to be able to use Command-I (for italics) or Command-B (for bold) when using Firefox to write emails and enter information on other websites WITHOUT Firefox opening Page Information or Bookmarks. This is basic browser functionality! People use browsers to write emails and other online documents, and the hotkey combo for things like Bold and Italics on Macs are Cmd-B and Cmd-I. All such websites I use recognize that as a standard, but Firefox insists on using those same commands for browser features I almost never use and certainly don't need hotkeys for. All the information I'm finding online on how to fix this is deeply unhelpful and far more complicated than I can handle. Can you please tell me if there is a simple way to stop Firefox from pulling up Page Information and Bookmarks as a result of keyboard commands, or at least for me to change what those commands are so that they don't conflict with industry standard commands for text formatting on the vast majority of websites? -Nic

כל התגובות (2)

more options

I can use Ctrl+I/B on *trix-editor.org* for italic/bold without issue. You need to click in the text area so it has keyboard focus in order for it to work.

Does it still happen in Troubleshoot Mode?

Helpful?

more options

See also "Override keyboard shortcuts" in Page Info (Tools -> Page Info -> Permissions).

Helpful?

פרסום שאלה

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.