Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

חיפוש בתמיכה

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Osu not playing audio at beatmaps demo.

  • 10 תגובות
  • 0 have this problem
  • 51 views
  • תגובה אחרונה מאת eddy2912

more options

So I am having trouble using osu.ppy.sh/beatmaps website. Seems like the audio demo play just doesn't work at all even after I reinstall the app. Any suggestion?

So I am having trouble using osu.ppy.sh/beatmaps website. Seems like the audio demo play just doesn't work at all even after I reinstall the app. Any suggestion?
צילומי מסך מצורפים

כל התגובות (10)

more options

Seems like gif doesn't work properly. Here's the imgur link showing the problem. Link

השתנתה ב־ על־ידי eddy2912

more options

Maybe if the site actually loads and runs that would help as well.

more options

Here's the video loading the website I'm not sure if this helps.

more options

Working links that others can go to would helps others to be able to verify what if anything they can replicate the problem.

השתנתה ב־ על־ידי Dropa

more options

oops my bad. Here's the link: https://osu.ppy.sh/beatmapsets

more options

it seems like Firefox couldn't use my mic either. I'm not sure what's going on.

more options

The website plays audio for me. Does it still happen in Troubleshoot Mode?

Try opening the audio file directly and check the Web Console (Ctrl+Shift+K) for errors.

b.ppy.sh/preview/1983566.mp3

more options

Here's what it says. It can't run on Troubleshoot mode either

השתנתה ב־ על־ידי eddy2912

more options

The only other issue I could see getting in the way is that is a Login site and I wonder if the login tracking could also play a part in playback issue? Just wondering.

more options

I have already logged in with my account, so I'm not sure if it's because of the output device I'm having. Currently using iFi Zen Dac V2 as an Output setting at 32 bit 384Khz, but switching it back and forth to lower quality worked once, and then it doesn't work at all anymore.

The mic input also doesn't load at all on Firefox in general.