חיפוש בתמיכה

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

With 89 the dropdown boxes are now again black ... I want them white!

  • 6 תגובות
  • 1 has this problem
  • 41 views
  • תגובה אחרונה מאת xlcrlee

more options

With 89 the dropdown boxes are again black ... I want them white like they were when I fixed them last time re: Proton > false,

That no longer fixes it.

With 89 the dropdown boxes are again black ... I want them white like they were when I fixed them last time re: Proton > false, That no longer fixes it.

פתרון נבחר

Thank you for the excellent suggestion, FredMcD!

In Troubleshoot Mode there was no change ... so I systematically disabled my add-ons, restoring them till I found it was Firefox Color causing the problem!

Actually that had been my earliest first recourse, but it would not change the color of the dropdown box even though it indicated "white". After many unsuccessful attempts, including the default FF theme which I strongly dislike ... but which in fact made the dropdown boxes white again, leaving me with the choice of looking at a disliked overall theme ALL the time or the black dropdown boxes only a few times.

Finally I just REMOVED Firefox Color and re-installed it.

THAT fixed it ....

Good to know if anyone has the same problem

Read this answer in context 👍 0

כל התגובות (6)

more options

In the above question I meant 91, not 89.

The image attached on the right is the WHITE one I want back again. a snip just now from Chrome: if Chrome can do it ... so can Firefox!

השתנתה ב־ על־ידי xlcrlee

more options

Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?

more options

פתרון נבחר

Thank you for the excellent suggestion, FredMcD!

In Troubleshoot Mode there was no change ... so I systematically disabled my add-ons, restoring them till I found it was Firefox Color causing the problem!

Actually that had been my earliest first recourse, but it would not change the color of the dropdown box even though it indicated "white". After many unsuccessful attempts, including the default FF theme which I strongly dislike ... but which in fact made the dropdown boxes white again, leaving me with the choice of looking at a disliked overall theme ALL the time or the black dropdown boxes only a few times.

Finally I just REMOVED Firefox Color and re-installed it.

THAT fixed it ....

Good to know if anyone has the same problem

השתנתה ב־ על־ידי xlcrlee

more options

That was very good work. Well Done.

more options

Firefox flips the menus from light theme to dark theme if the text on the inactive tabs reaches a certain brightness. In Firefox color, you can experiment around with different text colors for inactive tabs and figure out how to keep the appearance you prefer. Example thread: https://www.reddit.com/r/firefox/comments/nt7e5y/firefox_color_how_to_change_color_of_context_menu/h0qswsu/

more options

I know; that was exactly what I discovered. After re-installing Firefox Color, I set it up as it was before, with the same 71509F background color on top. And the black dropdowns were again white. But for some reason the 71509F dark-ish blue seemed darker than before and I couldn't easily see black window control marks on the top right so I made the text white which brought back the black dropdowns. Any text color that was not dark did the same.

Putting the top text back to black in the topmost bar fixed it and I can manage seeing the black "text" marks against the dark-ish background color..

השתנתה ב־ על־ידי xlcrlee