Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Wannan tattunawa ta zama daɗaɗɗiya. Yi sabuwar tambaya idan ka na bukatar taimako.

Addons will not load- trying Oxford Dictionary-gives bogus error i need to be using Mozilla firefox _I AM!

  • 1 amsa
  • 1 yana da wannan matsala
  • 9 views
  • Amsa ta ƙarshe daga the-edmeister

more options

Neither Merriam Webster Dictionary nor Oxford Dictionary will load under FF 17+ Give bogus error that i must be using a Mozilla browser such as FF. I don't get it. IF dictionaries are not compatible then fix the error.

What setting should i change.

Neither Merriam Webster Dictionary nor Oxford Dictionary will load under FF 17+ Give bogus error that i must be using a Mozilla browser such as FF. I don't get it. IF dictionaries are not compatible then fix the error. What setting should i change.

All Replies (1)

more options

Where are you trying to install those dictionaries from?
I am not aware of a "dictionary" that installs into Firefox, and I haven't seen Merriam Webster Dictionary nor Oxford Dictionary branded SpellCheck plugins for Firefox.

Or, are those search engines that take you to the Merriam Webster Dictionary and Oxford Dictionary websites?