Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Wannan tattunawa ta zama daɗaɗɗiya. Yi sabuwar tambaya idan ka na bukatar taimako.

firefox not remembering passwords

  • 2 amsoshi
  • 129 sa na da wannan matsala
  • 7 views
  • Amsa ta ƙarshe daga ohmemercylard

more options

for the past few days, firefox is not remembering any of my passwords or log-in info at any site. i have followed all instructions, set all preferences, setttings & options to the correct settings. i have re-downloaded firefox. i have deleted yahoo, google, youtube, etc. from saved passwords, then re-saved these sites anew, which firefox purports to do, but i still must re-log in to every site i visit each time i log off. i have not changed any settings that would cause this. it's very frustrating. i check my email all day long, & this is making it no fun.

for the past few days, firefox is not remembering any of my passwords or log-in info at any site. i have followed all instructions, set all preferences, setttings & options to the correct settings. i have re-downloaded firefox. i have deleted yahoo, google, youtube, etc. from saved passwords, then re-saved these sites anew, which firefox purports to do, but i still must re-log in to every site i visit each time i log off. i have not changed any settings that would cause this. it's very frustrating. i check my email all day long, & this is making it no fun.

All Replies (2)

more options

Are you using cleanup software like CCleaner?

  • Websites remembering you and automatically log you in is stored in a cookie.
  • You need an allow cookie exception (Tools > Options > Privacy > Cookies: Exceptions) to keep that cookie, especially for secure websites and if you let cookies expire when Firefox closes
  • Make sure that you do not use Delete browsing, search and download history on Firefox to clear the "Cookies" and the "Site Preferences"

See also:

more options

I stated above that I had already set every setting, option & preference correctly. Nothing worked. I ended up having to uninstall and reinstall Firefox; nothing else worked, AND I TRIED EVERYTHING. Now it works.