Eheka Pytyvõha

Emboyke pytyvõha apovai. Ndorojeruremo’ãi ehenói térã eñe’ẽmondóvo pumbyrýpe ha emoherakuãvo marandu nemba’etéva. Emombe’u tembiapo imarãkuaáva ko “Marandu iñañáva” rupive.

Learn More

YouTube video's sound ok but green screen

  • 5 Mbohovái
  • 6 oguereko ko apañuãi
  • 165 Hecha
  • Mbohovái ipaháva geoff.course1

more options

I can sign into YouTube ok, and the pictures of the video's are ok, but whatever I try to watch I get a green screen and just the video sound? It started happening yesterday. I am getting fed up with YouTube and the issues it has with Firefox. I'm having to use Microsoft Edge to watch videos. I've done the 3 resets it says on the support page, but still have the issue. Many thanks for getting back to me.

I can sign into YouTube ok, and the pictures of the video's are ok, but whatever I try to watch I get a green screen and just the video sound? It started happening yesterday. I am getting fed up with YouTube and the issues it has with Firefox. I'm having to use Microsoft Edge to watch videos. I've done the 3 resets it says on the support page, but still have the issue. Many thanks for getting back to me.
Mba’erechaha japyhypyre oñondivegua

Ñemoĩporã poravopyre

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin), always make sure such extensions do not block content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings), click the padlock icon (Clear cookies and site data) for the domain in the selected tab.

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

You can check for issues with Enhanced Tracking Protection. Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages like blocked content.

Emoñe’ẽ ko mbohavái ejeregua reheve 👍 0

Opaite Mbohovái (5)

more options

Ñemoĩporã poravopyre

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin), always make sure such extensions do not block content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings), click the padlock icon (Clear cookies and site data) for the domain in the selected tab.

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

You can check for issues with Enhanced Tracking Protection. Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages like blocked content.

¿Imba’eporãva?

more options

geoff.course1 said

I can sign into YouTube ... I get a green screen and just the video sound ...

Hi, It's not the first time Firefox has this issue, right after an update. We hope for a fix.

For now, you can go to "Settings/General -> Performance" and uncheck: "Use recommended performance settings" and "Use hardware acceleration when available". Then, restart Firefox and that's all.

Moambuepyre Teo Skiad rupive

¿Imba’eporãva?

more options

Try to set this pref to false on the about:config page.

¿Imba’eporãva?

more options

cor-el said

Try to set this pref to false...

Still doesn't work. Only disabling "hardware acceleration" helps, till they fix it.

¿Imba’eporãva?

more options

This solved the issue by disabling the enhanced protection:- You can check for issues with Enhanced Tracking Protection. Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

   click the shield icon for more detail and possibly disable the protection 

Many thanks for your technical help Regards Geoff

¿Imba’eporãva?

Eporandumína

Nde eikéke nde mba’etepe embohovái hag̃ua ñe’ẽmondo. Ikatúpa, emoñepyrũ peteĩ porandu, ndereguerekói gueteriramo nemba’ete.