Eheka Pytyvõha

Emboyke pytyvõha apovai. Ndorojeruremo’ãi ehenói térã eñe’ẽmondóvo pumbyrýpe ha emoherakuãvo marandu nemba’etéva. Emombe’u tembiapo imarãkuaáva ko “Marandu iñañáva” rupive.

Learn More

Change Firefox profile Language

  • 8 Mbohovái
  • 1 oguereko ko apañuái
  • 161 Hecha
  • Mbohovái ipaháva cor-el

more options

I was in italy when I first created my firefox account and by default it choose italian as language. All of my search results are in italian even though in browser settings I choose English as preffered language. Now I discovered that actually my firefox profile is in italian that's why I see results in italian. In the profile settings (https://accounts.firefox.com/settings), there is no option to change the language. Please help.

I was in italy when I first created my firefox account and by default it choose italian as language. All of my search results are in italian even though in browser settings I choose English as preffered language. Now I discovered that actually my firefox profile is in italian that's why I see results in italian. In the profile settings (https://accounts.firefox.com/settings), there is no option to change the language. Please help.

Opaite Mbohovái (8)

more options

In the Menu bar at the top of the screen, click Firefox and select Preferences. Click the menu button. In the Language section of the General panel, choose a language in the drop-down menu. Restart Firefox.

more options

I´ve firefox set up in english ad everythig works fine in english. But when I log into my firefox account/sync I get a page in spanish. There is no way I can change it to another language. The things get worst when accessing other online programs. Many don´t have a switch for languages, so I get everything automatically in spanish (depsite in my settigns I´ve english as preference). For example MS office 365 online. The excel in in spanish too. Every time I need ot place a formula, the syntax has to be in spanish. So I´m moving to other browsers. All other browser works fine.

Moambuepyre giorgio-FF rupive

more options

You need to modify the Webpage Language Settings which can be different to the language of the browser.

more options

Are you using a proxy or VPN?

You can check the connection settings.

  • Settings -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet, select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

more options

The Firefox Accounts login page uses the language specified in Webpage Language Settings regardless of IP address location, so it is not related to VPN or proxy in this case.

more options

It has nothing to do with VPN, nor with language settings of firefox. The browser menu are properly showing in english. The problem lies in some webpages. Like firefox account. the content of the page appears in spanish, despite all the menus of firefox are proplerly showing in english (I place again the screenshot). Somewhere in the account page there must be a data stored suggesting spanish to firefox. I've problem as well with other programs, like MSoffice online, and often, when I log in ain a new website, I get it in spanish. Most of the time I can switch language. But in few case I cannot and it´s a trouble. If I use another browser the page shows properly in english.

Moambuepyre giorgio-FF rupive

more options

The second language setting in Settings is about the preferred languages for webpages, did you check that since you didn't include a screenshot of that setting ?

more options

You can check this pref on the about:config page.

  • about:config => intl.accept_languages

You can open the about:config page via the location/address bar. On the warning page, you can click "Accept the Risk and Continue" to open about:config.