Eheka Pytyvõha

Emboyke pytyvõha apovai. Ndorojeruremo’ãi ehenói térã eñe’ẽmondóvo pumbyrýpe ha emoherakuãvo marandu nemba’etéva. Emombe’u tembiapo imarãkuaáva ko “Marandu iñañáva” rupive.

Learn More

[Google Meet] Presentation is blurred on other users

  • 6 Mbohovái
  • 0 oguereko ko apañuãi
  • 5 Hecha
  • Mbohovái ipaháva jonzn4SUSE

more options

I'm trying to present my screen on Google Meet, but it appears to be blurred to other people in the meet. Other's say that sometimes it clears but only for a quick second. I was forced to install Google Chrome and I don't have any problem on my presentation. Everything was clear. I already tried to disable all my extensions, still the problem persist.

I'm trying to present my screen on Google Meet, but it appears to be blurred to other people in the meet. Other's say that sometimes it clears but only for a quick second. I was forced to install Google Chrome and I don't have any problem on my presentation. Everything was clear. I already tried to disable all my extensions, still the problem persist.
Mba’erechaha japyhypyre oñondivegua

Opaite Mbohovái (6)

more options

Snich said

I'm trying to present my screen on Google Meet, but it appears to be blurred to other people in the meet. Other's say that sometimes it clears but only for a quick second. I was forced to install Google Chrome and I don't have any problem on my presentation. Everything was clear. I already tried to disable all my extensions, still the problem persist.

I forgot to mention that the attached image was not taken from my computer, it's from one of the participants of the meeting. I'm also using Manjaro KDE Plasma 5.25.5, Firefox 104.x.

Moambuepyre Snich rupive

¿Imba’eporãva?

more options

You will need to further investigate because Meet is clearly geared to work better in Chrome. The are several options that work in Chrome, but not available for Firefox. You should download the current version of Firefox from Mozilla and test again. https://www.mozilla.org/en-US/firefox/all/#product-desktop-release

It would help to know if the other users are in Chrome or Firefox and what versions. Testing the same process in Windows would also be interesting. Let me try this with Mac...


Operating System: openSUSE Tumbleweed 20220926 KDE Plasma Version: 5.25.5 KDE Frameworks Version: 5.98.0 Qt Version: 5.15.5 Kernel Version: 5.19.10-1-default (64-bit) Graphics Platform: X11 Processors: 8 × Intel® Xeon® CPU E3-1535M v5 @ 2.90GHz Memory: 62.7 GiB of RAM Graphics Processor: Mesa Intel® HD Graphics P530 Product Name: HP ZBook 17 G3

¿Imba’eporãva?

more options

I just ran a test with a mac and it's blurry in Safari, Firefox, and Chrome. I even tweaked the resolution, but it didn't help. I would use another app instead of meet or just use Chrome.

Moambuepyre jonzn4SUSE rupive

¿Imba’eporãva?

more options

jonzn4SUSE said

I just ran a test with a mac and it's blurry in Safari, Firefox, and Chrome. I even tweaked the resolution, but it didn't help. I would use another app instead of meet or just use Chrome.

Yeah, I end up using Chrome just for using Google Meet. Also, I already tried updating everything in my Manjaro and tweaking some Firefox "about:config" settings, but no luck.

It was working perfectly fine tho in Windows, except that I can't use camera effects. It's only been a week since I switched from Windows to Manjaro. Google is really persistent to make us use Chrome.

¿Imba’eporãva?

more options

jonzn4SUSE said

It would help to know if the other users are in Chrome or Firefox and what versions.

I forgot to mention that I already tried viewing my presentation from my Android phone. I created a meet, just my PC and my phone. So, I don't think it's on the watcher's end. Definitely it's from my end, it's already blurred before it's even sent over the net.

¿Imba’eporãva?

more options

If you further questions mark it as resolved and keep that hair natural and healthy.  ;-))

¿Imba’eporãva?

Eporandumína

Nde eikéke nde mba’etepe embohovái hag̃ua ñe’ẽmondo. Ikatúpa, emoñepyrũ peteĩ porandu, ndereguerekói gueteriramo nemba’ete.