Eheka Pytyvõha

Emboyke pytyvõha apovai. Ndorojeruremo’ãi ehenói térã eñe’ẽmondóvo pumbyrýpe ha emoherakuãvo marandu nemba’etéva. Emombe’u tembiapo imarãkuaáva ko “Marandu iñañáva” rupive.

Learn More

Freezing after exiting full screen.

  • 4 Mbohovái
  • 1 oguereko ko apañuãi
  • 5 Hecha
  • Mbohovái ipaháva sivizius

more options

After exiting full screen, e.g. YouTube,

  1. I cannot open full screen again, it just does not react,
  2. Tabs work fine, but when I click another tab or a new tab, I am still on the old tab, but now its frozen, until I do <>.
  3. When I close tabs, the tab is still open, until I do <>
  4. When I type something in the address bar, text does not show up, until I do <>.

2, 3 and 4 can be solved until I do 2, 3 or 4 again. <>

  • by minimizing and maximizing the window,
  • by switching to another window in the background and back or
  • by switching to another tab of my window manager (dwm).

I think, the widgets does not get redrawn after exiting full screen, but after hiding and showing the window again. Resizing the window does not work.

After exiting full screen, e.g. YouTube, # I cannot open full screen again, it just does not react, # Tabs work fine, but when I click another tab or a new tab, I am still on the old tab, but now its frozen, until I do <>. # When I close tabs, the tab is still open, until I do <> # When I type something in the address bar, text does not show up, until I do <>. 2, 3 and 4 can be solved until I do 2, 3 or 4 again. <> * by minimizing and maximizing the window, * by switching to another window in the background and back or * by switching to another tab of my window manager (dwm). I think, the widgets does not get redrawn after exiting full screen, but after hiding and showing the window again. Resizing the window does not work.

Moambuepyre sivizius rupive

Opaite Mbohovái (4)

more options

Hi, your Video Card Drivers are not in that great shape. How you deal with that on Linux I do not know.

Try Firefox Safe Mode to TEST & see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

more options

Same behavior in safe mode.

more options

Hi, please try a Refresh but Note that this does more than uninstalling and re-installing does. Normal uninstalling does not remove some preferences which may have become corrupt. Please Refresh but do this 1st: Delete your Cookies and Cache and TEST.

then

TEST....... If no issues then Extensions which need to be added back in 1 at a time and tested ..... Or it is your Profile : Make a new one and test ...:

If is your Profile :

Note: Any customization will revert back to default, you will also need to reinstall Extensions.

Please let us know if this solved your issue or if need further assistance.

more options

I installed this version of firefox only some days ago, so it is already ›fresh‹.