Eheka Pytyvõha

Emboyke pytyvõha apovai. Ndorojeruremo’ãi ehenói térã eñe’ẽmondóvo pumbyrýpe ha emoherakuãvo marandu nemba’etéva. Emombe’u tembiapo imarãkuaáva ko “Marandu iñañáva” rupive.

Learn More

38.0.5 update made computer unresponsive and firefox wouldn't load

  • 1 Mbohovái
  • 3 oguereko ko apañuãi
  • 1 Hecha
  • Mbohovái ipaháva FredMcD

more options

Hi

Yesterday Firefox 38.0.5 automatically updated on my windows 8.1 computer. From the start there was issues. After opening Firefox the web page wouldn't load and I've tried it numerous times since and the loading symbol in the corner just keeps going round and round. Last night I then tried to restart the computer and it got would not shut down. Earlier today Firefox started working again but only temporarily as it would not load pages just had the connecting symbol going round constantly. Restarting Firefox didn't help, just had the connecting symbol again and never loading. I did manage to get on to my emails but I noticed most of my emails from this year were missing. I have since uninstalled Firefox and am using another browser which seems to have rectified the problem.

Has anyone had similar problems?

Hi Yesterday Firefox 38.0.5 automatically updated on my windows 8.1 computer. From the start there was issues. After opening Firefox the web page wouldn't load and I've tried it numerous times since and the loading symbol in the corner just keeps going round and round. Last night I then tried to restart the computer and it got would not shut down. Earlier today Firefox started working again but only temporarily as it would not load pages just had the connecting symbol going round constantly. Restarting Firefox didn't help, just had the connecting symbol again and never loading. I did manage to get on to my emails but I noticed most of my emails from this year were missing. I have since uninstalled Firefox and am using another browser which seems to have rectified the problem. Has anyone had similar problems?

Opaite Mbohovái (1)

more options

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac Options)
key, and then starting Firefox. Is the problem still there?

While still in Safe Mode;

Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select Network. Look for Configure How Firefox Connects and press the Settings button. If you are using a proxy, make sure those settings are correct. If there is no proxy, first use No Proxy. If there is a problem, then try System Proxy.


Some problems occurs when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again;

  • Make sure your Internet security software is up-to-date (i.e. you are running the latest version).
  • Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see

Configure firewalls so that Firefox can access the Internet. {web link}