Showing questions tagged: Show all questions

Turn off black box hover text

This suddenly showed up on my work server. It was not there before. It is very distracting. I researched the internet, but cannot find a solution that actually works. Ple… (read more)

This suddenly showed up on my work server. It was not there before. It is very distracting. I researched the internet, but cannot find a solution that actually works. Please help.

Asked by Lyghtkeepr 1 hour ago

Last reply by Dropa 1 hour ago

Developer Console colours and Folder Icons

hello 1) I've been trying to change the console colours for the web developer console using userChrome.css, but I have failed. I want to set the background for console.in… (read more)

hello

1) I've been trying to change the console colours for the web developer console using userChrome.css, but I have failed. I want to set the background for console.info text to be light blue while the text color to be bold dark blue font. I would like to have it only in light theme. Also I would like to change the font size of the console for both themes.

2) Is it possible to change the folders of bookmarks to yellow. I read there are SVG. I tried to solution that are meant to change the folders to yellow, but failed. Can someone point me to a dummies guide for a solution.

The first one is the more important issue.

Thank you in advance

Asked by ProfessorLayman 3 hours ago

Last reply by Terry 1 hour ago

Firefox insta-crashing on startup. Hanging on opening in troubleshoot mode, then crashing after 20 seconds.

Good evening. I'm seeking some help with an issue I'm having with Firefox. As stated above, Firefox insta-crashes on startup. Hangs on opening in troubleshoot mode, then … (read more)

Good evening. I'm seeking some help with an issue I'm having with Firefox.

As stated above, Firefox insta-crashes on startup. Hangs on opening in troubleshoot mode, then crashes after another 20 seconds and asks me to submit a report.

I believe this may have to do with the amount of tabs I had open when last using the browser. This morning I opened it up with about 7.8k tabs, and then closed it after adding another hundred. After trying to open the browser again, that's when the issues started. Until that point, the browser had been responsive and stable.

I've tried doing fresh installs of the browser and inserting the old data from the old profile, restoring to yesterday, and even trying without internet connection.

I have a Ryzen 5600X and 32GB of RAM, so I do not believe system resources are an issue.

Attached are some images. If any help could be provided, that'd be much appreciated.

Asked by Jon 4 hours ago

Last reply by Jon 2 hours ago

Pinned tabs

I am so fed up losing my pinned tabs. I want a Firefox facility where I can have permanently pinned(locked tabs) and normal pinned tabs. The permanent ones must not be ab… (read more)

I am so fed up losing my pinned tabs.

I want a Firefox facility where I can have permanently pinned(locked tabs) and normal pinned tabs.

The permanent ones must not be able to be removed without myself physically clicking and removing them individually and are persistent when opening new browser instances, cannot be cleaned/removed by other cleaner programs are not saved in History.

Permanently pinned tabs should show a mark on the tab like a red padlock.

I use One Tab, but that has it's down side in that it clears my Tabs from the browser in to one single tab and then it is difficult to manage them, there are others and they all have their failings.

Please provide this locked tab facility.

Asked by p.newbon 4 weeks ago

Last reply by cor-el 2 hours ago

Sync not working since had to reinstall Windows

In the past, logging in to my Firefox account has caused new installs to just sync with my previous settings, bookmarks etc, but my computer had a... spaz & I had to … (read more)

In the past, logging in to my Firefox account has caused new installs to just sync with my previous settings, bookmarks etc, but my computer had a... spaz & I had to do a new install of Windows 10, and Firefox will not sync. I've tried hitting 'sync now'...

Asked by Anya 2 hours ago

Last reply by jonzn4SUSE 2 hours ago

How do I change Bookmark spacing

After updating to firefox 107.0.1 the bookmarks in the bookmark folders are separated too far . How do I decrease the distance? It now looks like they are in double spa… (read more)

After updating to firefox 107.0.1 the bookmarks in the bookmark folders are separated too far . How do I decrease the distance? It now looks like they are in double space mode. Windows 10 is my operating system.

Asked by alexnwba 1 day ago

Last reply by Terry 2 hours ago

after uprgrading to 107.0.1 missing all saved password

It was restarted after upgrading to 107.0.1 but the Firefox doesn't ask my master pwd anymore and disappeared all stored password . In a profile I found 1-1 logins.json, … (read more)

It was restarted after upgrading to 107.0.1 but the Firefox doesn't ask my master pwd anymore and disappeared all stored password .

In a profile I found 1-1 logins.json, logins-backup.json both are almost empty and a one day old logins.json.corrupt file with a quite huge size.

When I renamed logins.json.corrupt to logins.json as I found in forum, restarted Firefox it became to *.corrupt again.

Asked by mayeri.janos 3 hours ago

Last reply by mayeri.janos 2 hours ago

Sudden Streaming Fail

Okay, this is a weird one. I have been streaming the video feed from a .tv site for several years (I like to chat and discuss episodes with other watchers). Last night, t… (read more)

Okay, this is a weird one. I have been streaming the video feed from a .tv site for several years (I like to chat and discuss episodes with other watchers). Last night, the feed wouldn't load; I thought this may have been some slowness in my internet connection, so I shut my Windows laptop down and went to bed. I got up this morning and logged in, and the feed was doing the same thing (loading bar; three dots cycling over and over). I checked if there were any new updates for Firefox (there were not), and likewise any changes to the Windows codecs (all files are current). The rest of the browser (other open tabs) are working normally. Cleared the cache - same result. The feed was playing normally for the other site viewers, as I could see them commenting on the episodes that were currently playing. I then checked if I could access the .tv site via a different browser (MS Edge...ugh); and the site loaded and played normally. I checked it on my phone's browser; site played like it usually does. Hmmm... I then opened Firefox Private Browsing, typed in the site... and it's playing normally. Still nothing on my usual browser. Any Ideas?

Asked by LALonghorn 5 hours ago

Last reply by jonzn4SUSE 3 hours ago

usps tracking and informed delivery does not work on firefox, but works on edge!

how is it that the usps website works on edge, but not on firefox? usps stopped working about a month ago on firefox. i already tried clearing the cashe and cookies from … (read more)

how is it that the usps website works on edge, but not on firefox? usps stopped working about a month ago on firefox. i already tried clearing the cashe and cookies from usps and that did not work, and neither did turning off ad block plus. im at a loss here.

Asked by 09grizzly550 2 days ago

Last reply by 09grizzly550 4 hours ago

Socks5

he method for updating manual proxy settings is new to me, admittedly, but with even a tiny bit of research it seems super accessible and straightforward. I am a Ipvanish… (read more)

he method for updating manual proxy settings is new to me, admittedly, but with even a tiny bit of research it seems super accessible and straightforward. I am a Ipvanish user who is a little disenchanted with their extension on Firefox, and simply want to use a manual proxy to browse instead.

When updating my proxy settings, I do what every YouTube or WikiHow article would tell you, and I search for the best available Ipvanish server for my region, copy the link directly, apply it to the manual proxy setting, set all proxies to this same link, and set the port to 80.

However, instead of prompting me for a login/password after closing and reopening the browser, every single page instead goes through a connection timeout and ultimately fails to load altogether.

Has anyone else experienced this and discovered a fix? Or can you perhaps guide me through a mistake I am making, perhaps in my process or a setting which I overlooked?

Asked by benjamintaljaard03 10 hours ago

Last reply by Dropa 5 hours ago

last update

I am starting to hate your updates. Every time settings are removed, things are changed, using becomes more complicated and there is no guidance. Once it wiped out all o… (read more)

I am starting to hate your updates.

Every time settings are removed, things are changed, using becomes more complicated and there is no guidance. Once it wiped out all of my saved bookmarks. Every. Single. One. Hundreds of hours of research gone.

After this last one, my new tab page settings disappeared along with all of the shortcuts. My bookmarks in the header also disappeared. Where did they go? Unknown. How to change this? Unknown? That option no longer appears in the settings menu. Or if it does, it was renamed/relocated. I looked everywhere it should logically appear.

My bookmark shortcut disappeared - it is no longer an option to add a site from the browser header. Where did it go? Unknown. How to change this? Unknown. That option no longer appears in the Settings menu. Or if it does, it was renamed/relocated.

Why make using your browser more complicated? I get tired of having to rebuild my browser settings every time you folks update. When an update includes drastic changes, we should be warned and instructions for accessing the old settings included.

Asked by ewalk1 10 hours ago

Last reply by jscher2000 - Support Volunteer 9 hours ago

ACCIDENTALY DELETED SOME SYNC DATA (TAB) WITH HUNDREDS OF BOOK MARKS IN IT....CAN I RECOVER IT ??

Hi I goofed Was was sorting and organizing hundred of bookmarks in my Firefox sync I had the all stored in one tab ( column/ header ) I accidentally deleted this tab and … (read more)

Hi I goofed Was was sorting and organizing hundred of bookmarks in my Firefox sync I had the all stored in one tab ( column/ header ) I accidentally deleted this tab and all its subordinate data The data is very important Is there any way to recover this or restore it ??

Asked by rdw5 9 hours ago

Last reply by jscher2000 - Support Volunteer 9 hours ago

Recently Bookmarked List Firefox 107 Desktop Windows 10

This has been mentioned numerous times and many posts archived without any simple answer or solution for the users from Mozilla - at least from what I could see trawling … (read more)

This has been mentioned numerous times and many posts archived without any simple answer or solution for the users from Mozilla - at least from what I could see trawling through the comments. Also many criticisms doing a general internet search. Please add an option/toggle to disable this list so for those users who do not want it can toggle it off. I haven't been paying attention but not sure when this list appeared in this format. I am just a basic user with minimal IT knowledge.

Asked by fiaz122123 16 hours ago

I HAVE RE-INSTALLED FIREFOX. VERY OLD VERSION OF BOOKMARKS / PASSWORDS SAVED RESTORED

i hope to ask in the right way. i got a problem yesterday. Firefox stop working (when i try to go a webpage and/or open settings) nothing happened. i searched here and to… (read more)

i hope to ask in the right way. i got a problem yesterday. Firefox stop working (when i try to go a webpage and/or open settings) nothing happened. i searched here and to be quick it was problem with VCRUNTIME140_1.dll missing. unfortunately before understanding it was enough to copy the file in the directory of Mozilla i decided to uninstall and reinstall firefox and this come the surprise: i have created my profile like for other browsers so i was thinking once re-enter in my profile theme, settings, bookmarks and passwords were restored..... and actually they are but not the actual ones... some 6-months or 1 year ago version.... WHY???

i changed a lot in this period and this is not good for me. luckily i was able to import manually bookmarks as i have backup of all my hard drive did 2 days ago but passwords, themes, settings.... how it happens? it was my mistake in something? i thought sync was useful in this scenario....now i have fear that even if i fix everything next time i will have same problem..... SORRY FOR MY BAD ENGLISH. i hope it was clear what happened to me.

Asked by Khaled 16 hours ago

Website is not loading properly in firefox?

Hi, everyone. As I am the firefox users from along time. But nowadays firfox is not opening any website properly. Like today I was checking psl matches schedule in my lap… (read more)

Hi, everyone. As I am the firefox users from along time. But nowadays firfox is not opening any website properly. Like today I was checking psl matches schedule in my laptop. So not a single website is properly opening so I could check the schedule of matches. Thats why not I am using mobile phone. Could anyone tell me that what could be this issue?

Asked by amnawajid5573 17 hours ago

  • Solved

How to transfer bookmarks from earlier version to new version of FF?

Hi, I've had Firefox 64 bit running on Windows for a while and recently was given a newer machine where I installed a newer version of the OS. I put the old HDD's as slav… (read more)

Hi, I've had Firefox 64 bit running on Windows for a while and recently was given a newer machine where I installed a newer version of the OS. I put the old HDD's as slaves in this new machine. So the old FF is in the slave machine.

I have also installed new Firefox on this new Win10 LTSC, but when I go looking in my now slave HDD I can see FF, but cannot see any bookmarks. Additionally, when I run the FF executable in the old HDD it still runs the new FF, without the old bookmarks.

So how can I extract the old bookmarks on the older FF? Without withdrawing the now slave HDD and making it a master again? As it's now missing most of the OS files too.

Thank you!

Asked by satyr37 3 days ago

Answered by jscher2000 - Support Volunteer 23 hours ago