Disconnection from my mozilla account everytime I load utube

Today I went to utube and couldn't watch anything. I noticed a new item in the bar at top of screen, it stated account has disconnected. I changed my password and went ba… (Máis información)

Today I went to utube and couldn't watch anything. I noticed a new item in the bar at top of screen, it stated account has disconnected. I changed my password and went back to utube and locked out again. I am running a full system scan just in case.

Image of account button.

Asked by ardy01 hai 4 minutos

Skip wait for "Accept the Risk and Continue" button

Is there a way to skip the wait for the "Accept the Risk and Continue" button to appear? I assemble and set up copiers for a living. Every single one of them has a self-s… (Máis información)

Is there a way to skip the wait for the "Accept the Risk and Continue" button to appear? I assemble and set up copiers for a living. Every single one of them has a self-signed certificate. I see this "Potential security risk ahead" screen dozens of times a day because of this. I understand why I'm seeing it. I understand the importance of a security warning like that. What I would like to do is skip the delay between when you click on advanced and the "Accept risk and continue" button becoming available to be clicked on. That or some way to disable that security warning specifically for self-signed certificates would be ideal.

Asked by Foxxie_Jaclyn hai 2 horas

Last reply by cor-el hai 6 minutos

Firefox is no longer supported

How do I update Firefox? Or is this system out of date? I run OS X Yosemite 10.10.5 Hardware overview: Model Name: iMac Model Identifier: iMac9,1 Processor Name: In… (Máis información)

How do I update Firefox? Or is this system out of date? I run OS X Yosemite 10.10.5

Hardware overview: Model Name: iMac

 Model Identifier:	iMac9,1
 Processor Name:	Intel Core 2 Duo
 Processor Speed:	2.66 GHz
 Number of Processors:	1
 Total Number of Cores:	2
 L2 Cache:	6 MB
 Memory:	4 GB
 Bus Speed:	1.07 GHz
 Boot ROM Version:	IM91.008D.B08
 SMC Version (system):	1.45f0
 Serial Number (system):	QP9210550TJ
 Hardware UUID:	138F1618-C38E-5368-BD77-394747EBEB39

Asked by artandsoultoo hai 10 minutos

When I Clear My History, My Logins do Not Clear.

When I clear my history, my accounts autofill email information. I check all the boxes including "Active logins" and "Form and search history". My emails and usernames an… (Máis información)

When I clear my history, my accounts autofill email information. I check all the boxes including "Active logins" and "Form and search history". My emails and usernames and passwords still autofill on every website. Please help.

Asked by Hugh G. Rection hai 10 horas

Last reply by cor-el hai 20 minutos

when opening a new tab, allow a choice to go to an already open tab

My Firefox used to do this and it either rarely does it now or never does it. And that is... when I would type in, say, "anysite.com," it would have an alert and ask if I… (Máis información)

My Firefox used to do this and it either rarely does it now or never does it. And that is... when I would type in, say, "anysite.com," it would have an alert and ask if I want to go to a certain already open tab. I could then click on it and go to that open tab, such that I do not open a new tab. Which would be redundant. How I can I make it do this again? I always have a LOT of tabs open!

Asked by itsfrombill hai 5 horas

Last reply by cor-el hai 23 minutos

Youtube is blank - Have to restart, use a coockie/disk cleaner before it works agein

YouTube keeps blanking out at regular intervals. I can watch videos and try returning to the main page, only to load as blank, with only the menu icon in the upper left c… (Máis información)

YouTube keeps blanking out at regular intervals. I can watch videos and try returning to the main page, only to load as blank, with only the menu icon in the upper left corner showing. This keeps happening, and the only solution is to close the browser and use Wise Disk Cleaner (or similar software) to clean the cache before restarting the browser. I have to do this several times pr. Day.

I have tried the most normal solutions I have found, already posted, like:

- Disabling Hardware acceleration - Uninstalling Ad-blockers

I have the following add-ons installed:

- Dashlane - Adblocker Plus - Honey - Return YouTube Dislike - Zotero - Express VPN - LeanLibrary


Are there any other options to attempt to correct this extremely annoying problem? I just want to surf YouTube in peace.

Thanks for any replies in advance!

Asked by Andreas Risdalen Ekrem hai 1 hora

Last reply by cor-el hai 25 minutos

Website security

this issue has been happening for a couple of weeks now and hopefully you can help. I have an online business and I can't get into my site it says potential security ris… (Máis información)

this issue has been happening for a couple of weeks now and hopefully you can help. I have an online business and I can't get into my site it says potential security risk, I have contacted volusion each time with issue and they told me to flush dns which seemed to help but now it's not. Everything on their end is secure my ssl is active and good. I clicked around and got a message saying the certificate doesn't match with site owner and certificate is listed as mcafee, I clicked around and selected something now when I enter my webpage this is what I get and a blanck screen. Can firefox clear this below and add my website as secure so I don't have this issue anylonger?

http://blockpg-aloe.safezone.mcafee.com/blockpage/?ref=b2167ba139f9b512cfc701ce57a76bab

Asked by joann0415 hai 4 horas

Last reply by joann0415 hai 1 hora

Pages taking ages to load

Hi all, I feel like this is a problem that must have been experienced and solved a thousand times... however I've tried all the suggested fixes I can find and the proble… (Máis información)

Hi all,

I feel like this is a problem that must have been experienced and solved a thousand times... however I've tried all the suggested fixes I can find and the problem still persists.

When I load Firefox the pages take ages to load. It doesn't matter what the page is, it takes ages, except that about: pages load fine, no problem. When I say pages take ages to load, I mean that everything about the page takes ages, not only the next, not on the images and other content etc, everything. This only started happening today and I only created a new profile a month or so ago. I don't have many tabs open (maybe 20) of which 9 are pinned. I do have lots of extensions installed.

I've tried troubleshooting/safe mode, that makes no difference.

Private browsing and loading another profile are fine, they don't have this problem.

I've cleared all cache and data, cookies, etc, including startup cache.

I've deleted the content-prefs file, and removed places files.

I've tried disabling and enabling hardware acceleration.

I've tried disabling TRR.

Probably some other things too, but so far nothing has worked.

Suggestions please! :)

Asked by madbilly hai 1 mes

Last reply by cor-el hai 1 hora

  • Resolto

Bookmarks Toolbar "Always Show" and "Only Show" setting is broken

I know how to set the Bookmarks Toolbar to Always show/Only show on new tab/Never show. I always want the Bookmarks Toolbar, and until recently the "Always Show" setting … (Máis información)

I know how to set the Bookmarks Toolbar to Always show/Only show on new tab/Never show. I always want the Bookmarks Toolbar, and until recently the "Always Show" setting worked. But it doesn't any more. (Firefox 123.0 64 bit)

Asked by sspickering1 hai 3 horas

Answered by jscher2000 - Support Volunteer hai 2 horas

Wrong Time in Firefox

My Firefox used incorrect time to communicate with websites. My System Time is 19:00, Firefox said 18:00, so i have problems at websites, that use the time for booking or… (Máis información)

My Firefox used incorrect time to communicate with websites. My System Time is 19:00, Firefox said 18:00, so i have problems at websites, that use the time for booking or planning.

Asked by fkuchenb hai 3 horas

Last reply by jscher2000 - Support Volunteer hai 2 horas

Bookmarks on Toolbar missing

For years had bookmarks in folders showing on Bookmark Toolbar. Today they are all gone. Still in my Bookmarks on the drop down Menu, but not appearing on the Toolbar. … (Máis información)

For years had bookmarks in folders showing on Bookmark Toolbar. Today they are all gone. Still in my Bookmarks on the drop down Menu, but not appearing on the Toolbar. Please help. Can't seem to drop and drag them there. Also, the Bookmarks Toolbar keeps disappearing every time I go to look at a new tab.

Asked by murync hai 5 días

Last reply by cor-el hai 2 horas

Looking for widget.windows.window_occlusion_tracking.enabled setting

I am looking for the widget.windows.window_occlusion_tracking.enabled preference setting on Linux. I was wondering if this setting was available on Linux? I have seen it … (Máis información)

I am looking for the widget.windows.window_occlusion_tracking.enabled preference setting on Linux. I was wondering if this setting was available on Linux? I have seen it on Windows. I was also wondering when this setting was introduced and if it is still active in the latest version of Firefox.

Thank you.

Asked by 5s6hfymxzj hai 2 horas

Last reply by jscher2000 - Support Volunteer hai 2 horas

PTL network will not play live tv

The PTL network stopped working for playing live tv, it's the only live broadcast I have trouble with, all other PTL network features work fine, it does not matter what p… (Máis información)

The PTL network stopped working for playing live tv, it's the only live broadcast I have trouble with, all other PTL network features work fine, it does not matter what performance setting is used.

Asked by quality2.2 hai 3 horas

Firefox messed up display

I am using Firefox on Linux. Version is showing as 114.0.2 when I do firefox --version. The display in the Firefox windows is completely messed up. Can't show what I mean… (Máis información)

I am using Firefox on Linux. Version is showing as 114.0.2 when I do firefox --version. The display in the Firefox windows is completely messed up. Can't show what I mean as I probably can't get a screenshot. Is this to do with hardware accelerated video? These messages appeared when I tried it from the command line: "[GFX1-]: glxtest: libEGL missing methods for GL test Missing chrome or resource URL: chrome://global/skin/icons/warning-16.png" It starts and then has very high CPU. I had to reboot. I may have added something to the config in the past, using the GUI, but can't remember what I did, maybe to do with the hardware acceleration, thinking I could try seeing if it would work. I tried a few things adding these lines to a user.js file in the profile folder (something I found online):

"user_pref("browser.preferences.defaultPerformanceSettings.enabled", false); user_pref("layers.acceleration.disabled", true");

This has not helped. Is there anything else I can do?

Asked by brian05 hai 2 días

Last reply by brian05 hai 4 horas

Google Meet "You can't join this video call" as a guest user

I am using Firefox as a browser to scrape data from Google Meet. However, while it works fine on Google Chrome, I encounter an error when using Firefox, which states: 'Yo… (Máis información)

I am using Firefox as a browser to scrape data from Google Meet. However, while it works fine on Google Chrome, I encounter an error when using Firefox, which states: 'You can't join this video call.'

Asked by Abhishek Negi hai 2 días

Last reply by jonzn4SUSE hai 4 horas

Deceptive Site warning

When I try to go to my webmail I sometimes am presented with a Deceptive Site Ahead warning. I am quite happy that although the SSL might not be current that the website… (Máis información)

When I try to go to my webmail I sometimes am presented with a Deceptive Site Ahead warning.

I am quite happy that although the SSL might not be current that the website is safe for me to go there. How do I stop this annoying feature from activating?

Asked by Paul Barrow hai 21 horas

Last reply by jonzn4SUSE hai 4 horas

missing bookmarks

I received a virus message alert that popped up on my screen. I then hit control alt delete and shut down Firefox, when I reopening it, my bookmarks were gone and not ev… (Máis información)

I received a virus message alert that popped up on my screen. I then hit control alt delete and shut down Firefox, when I reopening it, my bookmarks were gone and not even able to add new bookmarks. An error message stating something like, another program is using the file keeps appearing. I'm able to log into a different computer and my bookmarks are there.

Asked by rob239 hai 7 horas

Last reply by jscher2000 - Support Volunteer hai 5 horas