Regenerating recovery key

I've gone down a rabbit hole of authentication in regards to Sync with Firefox. I'm wondering if I can regenerate a recovery key by removing the recovery key from my acc… (read more)

I've gone down a rabbit hole of authentication in regards to Sync with Firefox. I'm wondering if I can regenerate a recovery key by removing the recovery key from my account and then choosing to re-enable a recovery key on my account? I do have the password for my primary email on my account, but I can't find the recovery key value for it.

I also have a secondary email on my account that I don't have a password for, and need to reset a password for it, but one problem at a time...

Asked by EJ 1 hour ago

Last reply by EJ 3 minutes ago

no sound

hi. i have no sound in mozilla. this started yesterday. tabs are not muted. sound on laptop is up. and i get sound in microsoft edge. if i use youtube no sound. if i copy… (read more)

hi. i have no sound in mozilla. this started yesterday. tabs are not muted. sound on laptop is up. and i get sound in microsoft edge. if i use youtube no sound. if i copy url to edge perfect sound.

its not just yt. mozilla wont give any sound. video plays fine. yt is not muted. i have checked evrerything.

i am contactable at tadhgmorris@yahoo.ie on the left hand side of url there is a button with 2 small horizontal lines with a clear small circle on end of each line. in this it has options of permissions to block audio and video. i have both allowed. i have a couple of addons installed extensions i mean. abp its an ad blocker. i wonder about this. but this has been installed for a long time.

thanks Tadhg.

Asked by tadhgmorris 7 minutes ago

Youtube glitching out

I've noticed there seems to be some kind of issue with Youtube. I had jumped into the site today same as usual, and found that there were times when it was not playing pr… (read more)

I've noticed there seems to be some kind of issue with Youtube. I had jumped into the site today same as usual, and found that there were times when it was not playing properly. I couldn't shut off annotations, for example, and then there were times when the browser would say that the page was slowing down Firefox (often taking up to 60% of memory in my task manager, which should not be possible). Other times I couldn't pause a video. or if I closed the vdeo out, it would still briefly play audio from it in the background. I tried clearing the cache and later my temp files in my laptop and checked other sites to see if similar issues occur. None of them seem to be affected by this. I even shut down the computer and retarted it while putting it on the charger during startup to clear any bugs via power cycle and this is still happening on and off. Anyone have a clue what's going on?

Asked by Marc7 10 minutes ago

Web page defaults to bottom of page

When I go to a web page the browser opens the page and then automatically goes to the bottom of the page. I have to scroll to the top of the page. Every time I click with… (read more)

When I go to a web page the browser opens the page and then automatically goes to the bottom of the page. I have to scroll to the top of the page. Every time I click within the page and return to the main page, it goes back to the bottom of the page. Is there a way to prevent this? It gets to be very annoying and when I am on a site where I will be moving around a lot, I change to another browser. None of the other browsers do this. It doesn't do this on every page, but more than 50%. Thank you.

Asked by dgh3d 1 hour ago

Last reply by cor-el 24 minutes ago

youtube bad sound and video stoping with this virsion of firefox browser ok with microsoft egde on same computer

having lots of problems with watching videos on youtube sound breaking up and videos stoping been having this since it updated ok on microsoft edge browser no prob but wo… (read more)

having lots of problems with watching videos on youtube sound breaking up and videos stoping been having this since it updated ok on microsoft edge browser no prob but would rather use firefox than windows shit

Asked by lee.corkram 1 day ago

Last reply by lee.corkram 53 minutes ago

  • Solved

Cannot Login to SSA Website

I am using Firefox 107.0.1 on a Windows 10 machine. And, I am not able to login to the SSA website (US) using Firefox. I reviewed the answers in the post (https://suppo… (read more)

I am using Firefox 107.0.1 on a Windows 10 machine. And, I am not able to login to the SSA website (US) using Firefox. I reviewed the answers in the post (https://support.mozilla.org/en-US/questions/1354403) and tried several of the possible solutions (safe mode, rename/delete profile, reboot computer, etc) without any luck. I've attached a screenshot of the error when trying to login using Firefox.

Strangely, I've used Firefox exclusively to login (latest, maybe 6 months ago) before with no problem. It appears it is only when I currently am using Firefox. This is because I am able to use MS Edge without a problem.

Any help or suggestions are appreciated.

Thank you, Chris

Asked by Chris 1 day ago

Answered by cor-el 1 hour ago

getting access denied message when signing into groupon

This only happens on the Firefox Browser, Chrome and Edge are fine. Whenever I go to sign into my Groupon Merchant page, I get an "Access Denied" message. All the info on… (read more)

This only happens on the Firefox Browser, Chrome and Edge are fine. Whenever I go to sign into my Groupon Merchant page, I get an "Access Denied" message. All the info on your support page shows there are solutions, but access to those solutions are not possible. Solutions online are years old and of no help. I am running the latest version of firefox.

Asked by Massoman 7 hours ago

Last reply by cor-el 1 hour ago

Cannot save passwords for multiple sites within a domain with the same account name

I access multiple sites under a single domain: https://my.domain/site1 https://my.domain/site2 Each site has a login, and the same account name (e.g. 'me') is used for ea… (read more)

I access multiple sites under a single domain:

https://my.domain/site1 https://my.domain/site2

Each site has a login, and the same account name (e.g. 'me') is used for each site, but with different passwords. I must use the same account name for each site.

As far as I can tell, the password manager will always truncate the full site url to just the domain name when saving the passwords, so both sites are saved to the same entry.

The password entry edit function does not allow one to edit the URL associated with the site.

Is there a workaround for this? Thanks, Diab

Asked by dj5 4 hours ago

Last reply by dj5 1 hour ago

Support for copy/pasting PNG images with transparency

I am looking for a way to enable Firefox to copy and paste PNG images with transparency. Right now, copy/pasting a transparent image replaces the transparent areas with s… (read more)

I am looking for a way to enable Firefox to copy and paste PNG images with transparency. Right now, copy/pasting a transparent image replaces the transparent areas with solid black. This feature works as expected in all other mainstream browsers (it's something I use a lot in my workflow as a graphic designer for a website).

This bug has existed for a while, I'm hoping by now there is at least one extension that fixes it, or some kind of workaround. Thanks to anyone who can help.

Asked by ribbitwayne 4 hours ago

Last reply by ribbitwayne 1 hour ago

Click - open in newtab or new window

In a new version of Firefox (new within a couple of weeks) behavior has changed. If I click on a html-file in my pathfinder, then it always opens in a new window. Very … (read more)

In a new version of Firefox (new within a couple of weeks) behavior has changed. If I click on a html-file in my pathfinder, then it always opens in a new window. Very unpractical. Earlier it opended in a new tab - in case of several browser-windows open it opened as a new tab in the window last touched. I suggest you set that back in a coming version. Can I - meanwhile - change it myself?

Best regards Steen Thomsen

Asked by steen.thomsen 1 hour ago

Microsoft administration consoles and two saved logins

Hi, as an admin I administer O365 web-sites/consoles in Firefox. I have two accounts in Firefox: my normal account, and my admin account which has far greater rights. The… (read more)

Hi,

as an admin I administer O365 web-sites/consoles in Firefox. I have two accounts in Firefox: my normal account, and my admin account which has far greater rights. The problem I am having is since I have enabled the option "Allow Windows single sign-on for Microsoft, work, and school accounts" (https://support.mozilla.org/en-US/kb/windows-sso?as=u&utm_source=inproduct), I always have to confirm two times that I want my admin account to login to for example: https://admin.exchange.microsoft.com/#/ Is there a way to tell FF that I want only the admin account to logon to the specified link so I don't have to select the account every time?

Thanks

Asked by atomic.delta 6 hours ago

Opening Firefox

Firefox resumes with tabs that were closed prior to closing Firefox during previous session. This did not happen before the current update and is a potential security ris… (read more)

Firefox resumes with tabs that were closed prior to closing Firefox during previous session. This did not happen before the current update and is a potential security risk.

Asked by jimsspace7 1 day ago

Last reply by mcianfarani 1 hour ago

  • Locked

Email

duplicate of /questions/1398271 thread. I have 3 email addresses which are all the same address how do I get rid of the extra 2 and ruin the address I want to use Ed Rich… (read more)

duplicate of /questions/1398271 thread.

I have 3 email addresses which are all the same address how do I get rid of the extra 2 and ruin the address I want to use Ed Richards [removed phone# from public]

Asked by kingfrog 2 hours ago

Last reply by Dropa 1 hour ago

FF 102.3.0esr doesn't update

FF 102.3.0esr (64-bit) says 'You are currently on the update channel' but doesn't update. I see 102.5.0 is available. Originally said policies managed by organization. … (read more)

FF 102.3.0esr (64-bit) says 'You are currently on the update channel' but doesn't update. I see 102.5.0 is available. Originally said policies managed by organization. Enterprises Policies. I Deleted [HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\Firefox]. Enterprises Policies now gone, but message hasn't changed nor can I update.

Asked by Norbert38 1 week ago

Last reply by Norbert38 1 hour ago

Login

I just subscribed to TSN Canada for sport streaming. When I try to login to my account, I can't get in and I have to use Edge to be able to login. I don't like to use any… (read more)

I just subscribed to TSN Canada for sport streaming. When I try to login to my account, I can't get in and I have to use Edge to be able to login. I don't like to use any other browser but Firefox. Is there a solution? Thank you.

Asked by SG 21 hours ago

Last reply by Dropa 1 hour ago

LinkedIn images do not load

Linkedin on Firefox does not load images. I have followed all the recommendations (Clear History, Refresh Firefox, Restast MA, signout and sign in) and nothing helps. Ca… (read more)

Linkedin on Firefox does not load images. I have followed all the recommendations (Clear History, Refresh Firefox, Restast MA, signout and sign in) and nothing helps. Can you help please?

Thanks Sheyda

Asked by sheyda.saponar 2 hours ago

Last reply by mcianfarani 1 hour ago

Limited functionality from mainland China?

Dear community, on both of my devices firefox does not function normally in recent days even though I run the latest version (websites do not open at all and all I see is… (read more)

Dear community, on both of my devices firefox does not function normally in recent days even though I run the latest version (websites do not open at all and all I see is a white screen with a firefox browser line). I am just curious whether other users from China reported similar problems which might indicate it is a China-related problem. Thank you! Warmly, Annette

Asked by annette.hillers 13 hours ago

Last reply by Dropa 1 hour ago