Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cannot attach files to my outgoing emails using gmail

  • 18 freagra
  • 0 leis an bhfadhb seo
  • 95 views
  • Freagra is déanaí ó pauljaniga

more options

Two issues using latest version of Firefox with Windows 10.

These 2 issues have occurred in the last few days

First I cannot attach my files to my emails using Gmail. I'm able to do this using Edge or Chrome

Second, normally when I used to start typing the name of my correspondent it would automatically complete. This is no longer working. I'm able to do this using Edge or Chrome

the attached printscreen shows both issues

Two issues using latest version of Firefox with Windows 10. These 2 issues have occurred in the last few days First I cannot attach my files to my emails using Gmail. I'm able to do this using Edge or Chrome Second, normally when I used to start typing the name of my correspondent it would automatically complete. This is no longer working. I'm able to do this using Edge or Chrome the attached printscreen shows both issues
Attached screenshots

Réiteach roghnaithe

Hello again

Finally. Its working after the last installation. Actually as I clicked on the executable, the on screen prompt suggested a refresh which is what I chose.

Thank you for your support

Read this answer in context 👍 1

All Replies (18)

more options
Attachment failed.

Does it still happen in Troubleshoot Mode?

more options

Yes it does on both issues

more options

Can you attach files from the Downloads folder?

Do any errors appear in the Web Console (Ctrl+Shift+K) when attaching a file?

Does it still happen in a new profile? An easy way to test a new profile is to install Developer Edition and see if it happens there or refresh your existing profile. Make sure you stay signed out of your sync account when testing.

more options

Hello No I cannot attach files from the Download folder yes errors appear in the web console as shown in the Printscreen I have not checked the issues with a new profile as I thought the errors might be lead you to a clue

more options

You will need to toggle the "Errors" and "Warnings" filters so we can see errors in the console.

more options

First, thank you very much for taking the time and effort to try and resolve my issues. Second, since I'm not sure want you need so I've attached 2 Screenshots of the web console after toggling errors and warnings

more options

It works for me. see screenshot

What security software are you running?

What version of Windows? If Pro, can you fire up Windows Sandbox and see if you have the same issues in the VM? https://www.howtogeek.com/399290/how-to-use-windows-10s-new-sandbox-to-safely-test-apps/

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin), always make sure such extensions do not block content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings), click the padlock icon (Clear cookies and site data) for the domain in the selected tab.

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

You can check for issues with Enhanced Tracking Protection. Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages like blocked content.

more options

Hello Jonz,

WINDOWS 10, VER 22H2 AVAST antivirus WINDOWS Firewall

I can see that it works for you I'm in Troubleshoot mode and the issue is still there, I cannot attach my pdf files or word file for that matter

So now I'm going to Refresh Firefox

Paul

more options

Just did the Refresh Firefox and still cannot attach any PDF file

more options

pauljaniga said

Hello Jonz, WINDOWS 10, VER 22H2 AVAST antivirus WINDOWS Firewall I can see that it works for you I'm in Troubleshoot mode and the issue is still there, I cannot attach my pdf files or word file for that matter So now I'm going to Refresh Firefox Paul

Windows home or pro? If pro, you should have sandbox enabled for testing. https://www.howtogeek.com/399290/how-to-use-windows-10s-new-sandbox-to-safely-test-apps/

Can you disable AVAST, reboot, and try again.

more options

I have uninstalled avast and avast premium, restarted the computer after each operation and still not able to attach pdf, word, or jep files

more options

One more time... Windows home or pro? Have you tried other version of Firefox or even Waterfox?

more options

Sorry I missed the Home verses Pro question

I have

Windows Home Version 22H2 (OS build 19045.4170)

No I have not tried other versions of Firefox

more options

I'm replying to you using Chrome.

I've just clicked on the Firefox link in your response and downloaded the Firefox executable to install the browser. After clicking on it, its just not "installing". The tabs are "moving" but nothing else is happening. I will uninstall and reinstall and get back to you asap

Athraithe ag NoahSUMO ar

more options

Well first I incorrectly said previously that the browser did not install. What I meant is that Gmail is not coming on so to speak. I should also mention that it was the Beta version of Firefox that was installed

I have gone back to the site and reinstalled the Beta version and tried to access gmail. Gmail is just not coming on. So I'm going to uninstall the Beta version and reinstall the standard version of Firefox

more options

You can create a new profile as a quick test to see if your current profile is causing the problem.

See "Creating a profile":

If the new profile works, you can transfer files from a previously used profile to the new profile, but be careful not to copy corrupted files to avoid carrying over problems.

Boot the computer into Windows Safe Mode with network support to see if that has effect.

Do a clean reinstall of the current Firefox release and delete the Firefox program folder before installing a fresh copy of the current Firefox release as a normal user.

If possible uninstall your current Firefox version to cleanup the Windows Registry and settings in security software.

  • do NOT remove "personal data" when you uninstall the current Firefox version, because this will remove all profile folders and you lose personal data like bookmarks and passwords including personal data in profiles created by other Firefox versions

Remove the Firefox program folder before installing that newly downloaded copy of the Firefox installer.

  • (64-bit Firefox) "C:\Program Files\Mozilla Firefox\"
  • (32-bit Firefox) "C:\Program Files (x86)\Mozilla Firefox\"
  • it is important to delete the Firefox program folder to remove all the files and make sure there are no problems with files that were leftover after uninstalling

Your personal data like bookmarks is stored in the Firefox profile folder, so you won't lose personal data when you reinstall or update Firefox, but make sure NOT to remove personal data when you uninstall Firefox as that will remove all Firefox profile folders and you lose your personal data.

If you keep having problems, you can create a new profile as a quick test to see if your current profile is causing the problem.


Reinstall Firefox

more options

Réiteach Roghnaithe

Hello again

Finally. Its working after the last installation. Actually as I clicked on the executable, the on screen prompt suggested a refresh which is what I chose.

Thank you for your support