Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lame game

  • 18 freagra
  • 1 leis an bhfadhb seo
  • 68 views
  • Freagra is déanaí ó zeroknight

more options

I play a game at Vegas World. It's basically a free online slot machine site. I have played it for years with Chrome. Recently switched to Firefox. Playing an auto spin slot game, Firefox gets slow and hangs after about 25 spins. Chrome will go for 10,000 spins. So, Firefox is useless on game sites. I don't really expect a fix or solution. And I don't actually expect to use Firefox by the end of the day.

I play a game at Vegas World. It's basically a free online slot machine site. I have played it for years with Chrome. Recently switched to Firefox. Playing an auto spin slot game, Firefox gets slow and hangs after about 25 spins. Chrome will go for 10,000 spins. So, Firefox is useless on game sites. I don't really expect a fix or solution. And I don't actually expect to use Firefox by the end of the day.

All Replies (18)

more options

Does it still happen in Troubleshoot Mode?

Helpful?

more options

Site doesn't load at all in troubleshoot mode. Also the Allstate Insurance website complains. Says I should use a more secure browser.

Helpful?

more options

Does it still happen if you disable hardware acceleration?

Helpful?

more options

Yes, still happens. Stutters with hardware acceleration disabled. Running Linuxmint Xfce, Nvidia 1060 6gb, I9 Intel processor.

Athraithe ag wisemagic1 ar

Helpful?

more options

Can you share URL to the game?

Helpful?

more options

Helpful?

more options

Go to about:support to the Graphics section and confirm that Composing = Webrender and GPU 1 = NVidia.

Helpful?

more options

Compositing WebRender (Software)

GPU #1 Active Yes Description NVIDIA GeForce GTX 1060 6GB/PCIe/SSE2 Vendor ID 0x10de Device ID 0x1c03 Driver Vendor nvidia/unknown Driver Version 535.154.5.0 RAM 0

Why is RAM 0  ???

Helpful?

more options

Hmmm, it's Software, so everything goes through CPU and it will hang eventually.

Helpful?

more options

So, in the settings under performance, I unchecked "Use recommended performance settings" And I checked "Use hardware acceleration when available"

Now it shows: Compositing WebRender

Doesn't show (Software) now

Helpful?

more options

Over 300 auto spins and no hang for me on Ubuntu, CPU and memory remain stable. The game is rendered with hardware WebGL regardless of Webrender being Software.

In Chrome, visit chrome://gpu/ and check the GL_RENDERER version.

Does it still happen with the flatpak version?

Helpful?

more options

Chrome

GL_RENDERER: ANGLE (NVIDIA Corporation, NVIDIA GeForce GTX 1060 6GB/PCIe/SSE2, OpenGL 4.5.0 NVIDIA 535.154.05)

Helpful?

more options

Test it now.

Helpful?

more options

I don't have the flatpack version installed. They both show ver 122.0.1 Running the one in synaptic


It just hung at 468 spins

Helpful?

more options

You can also try downloading the Mozilla version, extract it somewhere and run it.

Helpful?

more options

1000 auto spins for me with no hang.

Go to about:support in the address bar and check the value of "Window Protocol".

Try running in native Wayland by setting the environment variable MOZ_ENABLE_WAYLAND=1.

Helpful?

more options

I have no idea where to set this MOZ_ENABLE_WAYLAND=1

I downloaded Vivaldi browser and it's doing fine. 4700 spins so far,.... smoothly. So I think I have found my new browser. I'm not going to fight this anymore.

Thanks for the effort.

Helpful?

more options

It's smooth for me with basic integrated graphics.

You can set environment variables from the command line:

MOZ_ENABLE_WAYLAND=1 firefox


Or you can add it to the ".profile" file in your home folder (restart session to take effect):

export MOZ_ENABLE_WAYLAND=1

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.