Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Unable to select buttons

  • 4 fhreagra
  • 0 leis an bhfadhb seo
  • 12 views
  • Freagra is déanaí ó zeroknight

more options

Often, I am unable to submit with Foxfire. Usually, I disable a mess of blocking/privacy settings, and sometimes this works. Not today. The annoying ReCapta pictures/bridges/bicycles/sidewalks never showed. Never. Selecting the submission button failed to cause any kind of a reaction. Finally, had to use Chrome. What gives? Can this be fixed?

Oh, yeah, I'm a retired wildlife biologist, not a programmer, so please dumb it down.

Often, I am unable to submit with Foxfire. Usually, I disable a mess of blocking/privacy settings, and sometimes this works. Not today. The annoying ReCapta pictures/bridges/bicycles/sidewalks never showed. Never. Selecting the submission button failed to cause any kind of a reaction. Finally, had to use Chrome. What gives? Can this be fixed? Oh, yeah, I'm a retired wildlife biologist, not a programmer, so please dumb it down.

Réiteach roghnaithe

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages about blocked content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
Read this answer in context 👍 0

All Replies (4)

more options

Helpful?

more options

Réiteach Roghnaithe

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages about blocked content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Helpful?

more options

Terry and Cor-el: Thank you for your assistance. I've done this before, judging by the number of Firefox reinstall I've downloaded. This time:

1. Cleared cache, 2. Troubleshoot mode, 3.Disabled and removed all extensions, 4. Uninstalled and reinstalled Firefox. 5. Put the help you all provided as a front page in Chome to view it in Chrome and work on it in Firefox. A little confusing...

Still didn't work.

6. Then I've downgraded the Enhanced Tracking Protection from strict to standard. That seems to have worked.

After, the Purple Shield shows Enhanced Tracking Shield is on, and when selected shows snip 1, attached. Then there's the tracking content on snip 2, and I reckon it shows that all this tracking content that is allowed.

Does this mean I'm forver subjected to those idiotic Temu ads?

Thank you again.

Frosty

Helpful?

more options

You can keep Strict protection and instead disable it for the problematic sites and use uBlock Origin as a fallback.

Helpful?

Cuir ceist

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.