Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cuireadh an snáithe seo sa chartlann. Cuir ceist nua má tá cabhair uait.

Can't seem to activate javascript in Firefox 50.1.0

  • 6 fhreagra
  • 32 leis an bhfadhb seo
  • 1862 views
  • Freagra is déanaí ó geraa48

more options

I was on Facebook just fine. An hour later I went back to FB and got the following message:

JavaScript Required We're sorry, but Facebook doesn't work properly without JavaScript enabled. If you can't enable JavaScript try visiting the mobile-optimized website.

I know it's the browser because I have no problems logging in with Chrome. I did the about:config and javascript.enabled is true. I saved again. I turned it off and on again. Nothing works. I haven't added anything that I know of in months.

Réiteach roghnaithe

I think I solved it. I found that facebook was listed as suspended in firefox. I took it off the list. But how did it get on there? I certainly didn't put it there in the past hour.

Read this answer in context 👍 7

All Replies (6)

more options

Réiteach Roghnaithe

I think I solved it. I found that facebook was listed as suspended in firefox. I took it off the list. But how did it get on there? I certainly didn't put it there in the past hour.

more options

So, where is something listed as "suspended" in Firefox?? It would have been nice if someone, anyone, had provided complete instructions on how to fix it! Hello, anyone from Mozilla reading this?

more options

There is no "suspended" feature in Firefox. Could it be that term is being translated from a language other then English?

JavaScript is enabled by default in Firefox, and the "switch" to disable JavaScript is hidden in an advanced preferences panel known as about:config.

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then make sure such extensions do not block content. There is security software that can interfere with loading content, so check that as well.

more options

This didn't work so I tried the "Blacklisted" feature. Maybe what you meant by 'suspended'.

Like much of life's miseries, I believe I did this to myself. I'd Blacklisted a particularly obnoxious FaceBook page, thinking it was a popup or the like. This seems to have Blacklisted all of FB. Mozilla interpreted this as a Java failure. When I unBlacklisted _any_ page at FB, it all worked fine again.

THe Blacklist feature, if not on your address bar line, is in Open Menu ("hamburger") / Customize.

more options

hi, have tried the about config thing and enabled javascript, still unable to use the pilot feature I signed up for, the containers.

pls help thnx